<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="An Oregon man and self-proclaimed white supremacist pleaded guilty to charges in a Lynnwood assault in 2018."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="An Oregon man and self-proclaimed white supremacist pleaded guilty to charges in a Lynnwood assault in 2018."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="An Oregon man and self-proclaimed white supremacist pleaded guilty to charges in a Lynnwood assault in 2018."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:64dc10ec-0da3-5306-b865-b60411128da5"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 13 Seattle"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-08-23"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-08-23T17:17:02-07:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-08-23T17:17:02-07:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018"><meta data-n-head="true" data-hid="og:description" property="og:description" content="An Oregon man and self-proclaimed white supremacist pleaded guilty to charges in a Lynnwood assault in 2018."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/1280/720/rec-room-bar-and-grill.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/news/oregon-white-supremacist-pleads-guilty-to-attacking-black-dj-at-lynnwood-bar-in-2018"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v2.1.0"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=1515636816, app-argument=https://www.q13fox.com/news/oregon-white-supremacist-pleads-guilty-to-attacking-black-dj-at-lynnwood-bar-in-2018"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018"><meta data-n-head="true" name="twitter:description" content="An Oregon man and self-proclaimed white supremacist pleaded guilty to charges in a Lynnwood assault in 2018."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/1280/720/rec-room-bar-and-grill.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/news/oregon-white-supremacist-pleads-guilty-to-attacking-black-dj-at-lynnwood-bar-in-2018"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Rewrite"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 13 News Staff"><meta data-n-head="true" name="fox.page_content_version" content="1.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 13 Seattle"><meta data-n-head="true" name="fox.page_content_id" content="64dc10ec-0da3-5306-b865-b60411128da5"><meta data-n-head="true" name="fox.page_content_station_originator" content="kcpq"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/news/oregon-white-supremacist-pleads-guilty-to-attacking-black-dj-at-lynnwood-bar-in-2018"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.q13fox.com/news/oregon-white-supremacist-pleads-guilty-to-attacking-black-dj-at-lynnwood-bar-in-2018"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Us,Wa,King County,Seattle,News,Us,Wa,Snohomish County,Lynnwood,Crime Publicsafety"><meta data-n-head="true" name="classification" content="/FTS/Us/Wa/King County/Seattle,/FTS/News,/FTS/Us/Wa/Snohomish County/Lynnwood,/FTS/Crime Publicsafety"><meta data-n-head="true" name="classification-isa" content="seattle,news,lynnwood,crime-publicsafety"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Wa/King County/Seattle,/FTS/News,/FTS/Us/Wa/Snohomish County/Lynnwood,/FTS/Crime Publicsafety"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://w3.mp.lura.live/"><link data-n-head="true" rel="preconnect" href="https://widgets.media.weather.com/"><link data-n-head="true" rel="preconnect" href="https://elections.ap.org/"><link data-n-head="true" rel="preconnect" href="https://www.google-analytics.com/"><link data-n-head="true" rel="preconnect" href="http://static.chartbeat.com/"><link data-n-head="true" rel="preconnect" href="https://sb.scorecardresearch.com/"><link data-n-head="true" rel="preconnect" href="http://www.googletagmanager.com/"><link data-n-head="true" rel="preconnect" href="https://snippet.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://cdn.optimizely.com/"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://apv-launcher.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://connect.facebook.net/"><link data-n-head="true" rel="canonical" href="https://www.q13fox.com/news/oregon-white-supremacist-pleads-guilty-to-attacking-black-dj-at-lynnwood-bar-in-2018"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/1280/720/rec-room-bar-and-grill.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="manifest" href="/manifest.json"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/news/oregon-white-supremacist-pleads-guilty-to-attacking-black-dj-at-lynnwood-bar-in-2018.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550" defer=""></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js" defer=""></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://interactives.ap.org/election-results/assets/microsite/resizeClient.js" defer=""></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" data-hid="strike-loader" src="https://strike.fox.com/static/fts/display/loader.js" type="text/javascript"></script><script data-n-head="true" >
          (function() {
              window.foxstrike = window.foxstrike || {};
              window.foxstrike.cmd = window.foxstrike.cmd || [];
          })()
        </script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.q13fox.com/news/oregon-white-supremacist-pleads-guilty-to-attacking-black-dj-at-lynnwood-bar-in-2018","headline":"Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018","datePublished":"2022-08-23T17:17:02-07:00","dateModified":"2022-08-23T17:17:02-07:00","description":"An Oregon man and self-proclaimed white supremacist pleaded guilty to charges in a Lynnwood assault in 2018.","author":{"@type":"Person","name":"FOX 13 Seattle"},"publisher":{"@type":"Organization","name":"FOX13 News | Seattle & Western Washington | Formerly Q13 News","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2022/08/rec-room-bar-and-grill.jpg"},"tags":"seattle,lynnwood,crime-publicsafety","keywords":"seattle,lynnwood,crime-publicsafety"}</script><link rel="preload" href="/_wzln/32280f29e69ec4b02289.js" as="script"><link rel="preload" href="/_wzln/8805a3d4399935dc79be.js" as="script"><link rel="preload" href="/_wzln/c1a36e9d96ca6702b45c.js" as="script"><link rel="preload" href="/_wzln/a9681caf85e609179cb7.js" as="script"><link rel="preload" href="/_wzln/a3e79b2064fec308e678.js" as="script"><link rel="preload" href="/_wzln/76f77a83703a65960b3a.js" as="script"><link rel="preload" href="/_wzln/b94c91f472247221b17c.js" as="script"><link rel="preload" href="/_wzln/f504da65da24a372cfbc.js" as="script"><style data-vue-ssr-id="4007f7ae:0 fce20392:0 2263b607:0 1fd025ac:0 1a21896c:0 528e5398:0 55f32066:0 686101b4:0 517f765a:0 602ddfaa:0 aeb1a04c:0 b5b34752:0 fb574874:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f774600f-745a-434c-8f58-69bde159bcef","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqx3verayyfps4q-f-c858134f4-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"60ecfe9","ak.r":34010,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":48334,"ak.gh":"23.221.73.12","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661303993","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==w4sbZQm91LfolKokXSDzrHbhjgIUuHJMOIqpp3AeEyQyqCn3Hyaa1qBcYqOF9swXx0tmfEptrTaCVEpBfL35QFpVVLuZER/Mamb/tHcHS7aASsdwWylECja0whXs1Qu/Xm+hwCtWSnHmP98mb2LOPgqBggzuwMNZlzw9lBl18zxQPYLCf//+ZE2PRZEVh/0IHc6i8x/dn9Zr7AoOg/fhNY32js6Zy+2fq9KeECD7UiYPoNRaRPkRQoCgNjdh2meP0d/9X0JI/yl6UH/3/8BaWNLnWHg+ytRMH7Hiz82PR/G2eJ55Ebs9p5zq0j0ThpT+s70YCC8/ls3NOVhyfmzy8dQhVKD1B/JvbZSfQAyF/k/EEIoVIJIi1h0iUbA0/wN11XloE9OibtheHipoFaen9VL1qZpRraYCn005U/x9LBo=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-32195e80><!----> <div class="site-header-inner" data-v-a16ad268 data-v-32195e80><div class="branding" data-v-a16ad268><a href="/" data-name="logo" class="logo global-nav-item" data-v-a16ad268><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News" class="logo-full" data-v-a16ad268> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News" class="logo-mini" data-v-a16ad268></a> <!----></div> <div class="nav-row" data-v-a16ad268><div class="primary-nav tablet-desktop" data-v-a16ad268><nav id="main-nav" data-v-a16ad268><ul data-v-a16ad268><li class="menu-live" data-v-a16ad268><a href="/live" data-name="Live" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Live</span></a></li><li class="menu-news" data-v-a16ad268><a href="/news" data-name="News" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>News</span></a></li><li class="menu-spotlight" data-v-a16ad268><a href="/shows/the-spotlight-with-david-rose" data-name="Spotlight" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Spotlight</span></a></li><li class="menu-good-day" data-v-a16ad268><a href="/shows/good-day-seattle" data-name="Good Day" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Good Day</span></a></li><li class="menu-weather" data-v-a16ad268><a href="/weather" data-name="Weather" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Weather</span></a></li><li class="menu-sports" data-v-a16ad268><a href="/sports" data-name="Sports" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Sports</span></a></li><li class="menu-contests" data-v-a16ad268><a href="/contests" data-name="Contests" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Contests</span></a></li> <li class="menu-more" data-v-a16ad268><a href="#" data-name="More" class="js-menu-toggle global-nav-item" data-v-a16ad268>More</a></li></ul></nav></div> <div class="meta" data-v-a16ad268><span data-v-f7244ab2 data-v-a16ad268><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-f7244ab2><a href="/live" data-name="Watch Live" class="global-nav-item" data-v-f7244ab2>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-a16ad268><a href="#" data-name="Search" class="js-focus-search global-nav-item" data-v-a16ad268>Expand / Collapse search</a></div> <div class="menu mobile" data-v-a16ad268><a href="#" data-name="Search" class="js-menu-toggle global-nav-item" data-v-a16ad268>☰</a></div></div></div></div> <div class="expandable-nav" data-v-32195e80><div class="inner" data-v-32195e80><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-32195e80><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news" data-name="News" class="global-nav-item">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="https://www.q13fox.com/election">Election</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/apps">Get the FOX 13 News App</a></li><li class="nav-item"><a href="/newsletters">Sign-up for Our Newsletters</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/consumer/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthier-together">Healthier Together</a></li><li class="nav-item"><a href="/tag/environment">Environment</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-good-day-seattle"><h6 class="nav-title"><a href="/shows/good-day-seattle" data-name="Good Day Seattle" class="global-nav-item">Good Day Seattle</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/good-day-seattle">Seen on Good Day Seattle</a></li><li class="nav-item"><a href="/person/all">Good Day Seattle Team</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/tag/series/healthier-together">Healthier Together</a></li><li class="nav-item"><a href="https://www.q13fox.com/lizs-pet-tricks">Liz's Pet Tricks</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/survive-the-sound">Survive the Sound</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li></ul></nav><nav class="menu-the-spotlight-with-david-rose"><h6 class="nav-title"><a href="/shows/the-spotlight-with-david-rose" data-name="The Spotlight with David Rose" class="global-nav-item">The Spotlight with David Rose</a></h6> <ul><li class="nav-item"><a href="/shows/the-spotlight-with-david-rose">Latest from The Spotlight</a></li><li class="nav-item"><a href="https://youtube.com/playlist?list=PLk-8ywDioaFEvVc9yQLgQIEoVBVD4f6jE">Watch Full Episodes on YouTube</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/live-weather-web-cams-in-washington-state-pacific-northwest">Live Weather Web Cams</a></li><li class="nav-item"><a href="/fox-13-seattle-weather-app">Get the FOX 13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="https://www.q13fox.com/interactive-map-wildfires-in-washington-oregon-idaho-california">Interactive Wildfire Map</a></li><li class="nav-item"><a href="/interactive-map-fire-danger-and-burn-bans-in-washington-state">Fire Danger &amp; Burn Bans</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports" data-name="Sports" class="global-nav-item">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/nhl/kraken">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">OL Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington" data-name="COVID-19" class="global-nav-item">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/omicron-variant">Omicron Variant</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-live-video"><h6 class="nav-title"><a href="/live" data-name="Live Video" class="global-nav-item">Live Video</a></h6> <ul><li class="nav-item"><a href="/live">FOX 13 News: Live Newscasts &amp; Replays</a></li><li class="nav-item"><a href="/live/livenow">LiveNOW from FOX</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our Apps</a></li><li class="nav-item"><a href="/person/all">FOX 13 Staff</a></li><li class="nav-item"><a href="/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="/jobs">Jobs at FOX 13 &amp; FOX 13+</a></li><li class="nav-item"><a href="/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise with FOX 13</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div> <div id="xd-channel-container" data-v-32195e80><iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" sandbox="allow-scripts allow-same-origin" role="presentation" data-v-32195e80></iframe></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Heat Advisory</div> <div class="alert-text" data-v-6e1c7e98> from WED 12:00 PM PDT until FRI 12:00 AM PDT, Seattle and vicinity, Western Whatcom County, Western Skagit County, Everett and vicinity, East Puget Sound Lowlands, Bellevue and Vicinity, Seattle and vicinity, Bremerton and vicinity, Tacoma Area, Hood Canal Area, Lower Chehalis Valley Area, Southwest Interior</div></a> <div class="count" data-v-6e1c7e98><span class="hide" data-v-6e1c7e98>2</span> <div class="arrow up" data-v-6e1c7e98></div></div></div></div><div class="alert alert-storm expand tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Flood Watch</div> <div class="alert-text" data-v-6e1c7e98> from WED 10:00 AM PDT until WED 10:00 PM PDT, Ferry County, Pend Oreille County, Stevens County</div></a> <!----></div></div></div> <div class="pre-content-components"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--8b68f5aa-ddd1-416f-b284-0f4f6d2fc89f" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="64dc10ec-0da3-5306-b865-b60411128da5" comments="[object Object]" origination_station="KCPQ" class="article-wrap"><header lastModifiedDate="2022-08-23T17:17:02-07:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>Oregon white supremacist pleads guilty to attacking Black DJ at Lynnwood bar in 2018</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>FOX 13 News Staff<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>August 23, 2022 5:17PM</time></div> <!----> <div class="article-updated" data-v-d6212dd0><a href="/tag/us/wa/king-county/seattle" data-v-d6212dd0>Seattle</a></div> <div class="article-updated" data-v-d6212dd0><a href="https://www.fox13seattle.com" data-v-d6212dd0>FOX 13 Seattle</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--672c444e-297b-4908-a280-7470221e2026" class="-ad" data-v-5f25d8ef></div> <!----></div></div> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><p><span class="dateline"><strong>LYNNWOOD, Wash.</strong> - </span>An <a href="https://www.q13fox.com/tag/us/or" target="_blank">Oregon</a> man and <a href="https://www.q13fox.com/news/investigators-say-suspects-in-dj-assault-are-self-professed-members-of-neo-nazi-skinhead-group" target="_blank">self-proclaimed white supremacist</a> pleaded guilty to charges in a <a href="https://www.q13fox.com/tag/us/wa/snohomish-county/lynnwood" target="_blank">Lynnwood</a> assault in 2018.</p> <!----><p>Randy Smith, 42, of Corvallis, on Monday pleaded guilty to a hate crime and making false statements, connected to the assault of a Black DJ at Rec Room Bar &amp; Grill on Dec. 8, 2018. U.S. Attorney Nick Brown said Smith and his cohorts attacked the DJ specifically because of his race.</p> <!----><p>Smith admitted in 2018 that he and his associates were <a href="https://www.q13fox.com/news/detectives-say-group-that-attacked-a-dj-in-lynnwood-has-ties-to-white-supremacy-group" target="_blank">members of white supremacist groups</a>.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><p><strong>PREVIOUS COVERAGE: </strong><a href="https://www.q13fox.com/news/detectives-say-group-that-attacked-a-dj-in-lynnwood-has-ties-to-white-supremacy-group" target="_blank"><strong>Detectives say group that attacked a DJ in Lynnwood has ties to white supremacy group</strong></a></p> <!----><p>They entered the Rec Room the night of Dec. 8, 2018, wearing clothing and patches indicating their supremacist ideology, and gave a &quot;Nazi salute&quot; as they entered the bar. They then attacked a Black disk jockey, who they claimed was being disrespectful to members of his group.</p> <!----><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><p>Prosecutors say Smith punched the DJ while his associates punched, kicked and stomped on him, calling him racial slurs. Two people in the bar tried to intervene, but Smith and his associates attacked and injured them, as well.</p> <!----><p>The victim was left with several injuries.</p> <!----><p><strong>PREVIOUS COVERAGE: </strong><a href="https://www.q13fox.com/news/four-indicted-on-federal-hate-crime-charges-for-racially-motivated-attack-at-lynnwood-bar" target="_blank"><strong>Four indicted on federal hate crime charges for racially motivated attack at Lynnwood bar</strong></a></p> <!----><p>The hate crime charge stems from Smith&apos;s racial slurs and the nature of the attacks on the Black man. His false statements charge stems from telling FBI agents he did not remember anyone calling the DJ racial slurs, while prosecutors say he and his cohorts did so before, during and after the attack.</p> <!----><p>Smith and his cohorts were <a href="https://www.q13fox.com/news/four-indicted-on-federal-hate-crime-charges-for-racially-motivated-attack-at-lynnwood-bar" target="_blank">charged in an indictment on Dec. 18, 2020</a>, for attacking the DJ, calling his racial slurs and attacking the two men who tried to stop them. Two of the others charged, Jason DeSimas and Daniel Dorson, pleaded guilty.</p> <!----><p>Smith also pleaded guilty to charges of unlawful possession of a firearm in Oregon in 2020. The indictment for this charge was first filed in Oregon, then transferred to the U.S. District Court in Seattle.</p> <!----><p><i><strong>Get breaking news alerts in the FREE FOX 13 Seattle app. </strong></i><a href="https://q13fox.onelink.me/PeGO/7e4d2af8" target="_blank"><i><strong>Download</strong></i></a><i><strong> for&#xA0;Apple iOS&#xA0;or&#xA0;Android. And </strong></i><a href="https://www.q13fox.com/newsletters"><i><strong>sign up for BREAKING NEWS emails</strong></i></a><i><strong> delivered straight to your inbox.</strong></i></p> <!----><p>Smith will be sentenced on Nov. 18&#x2014;the maximum penalty for a hate crime charge is 10 years, and five years for false statements. The unlawful firearm charge carries a maximum penalty of 10 years.</p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary rail"><div class="sticky-region"><div class="sidebar-columns"><div class="newsletter-signup" data-v-f79a96ca><div id="newsletter_560" class="nlw-outer" data-v-f79a96ca><div class="nlw-inner" data-v-f79a96ca><h1 data-v-f79a96ca>DAILY NEWSLETTER</h1> <p data-v-f79a96ca>All the news you need to know, every day</p> <form id="newsletter-form" target="SFMC-iframe-newsletter_560" action="https://cloud.e.foxtv.com/newsletter-opt-in" data-v-f79a96ca><input type="hidden" name="StationID" value="kcpq" data-v-f79a96ca> <input value type="hidden" name="detail" data-v-f79a96ca> <input type="hidden" name="form_name" value="daily" data-v-f79a96ca> <input type="hidden" name="orig_form" value="daily" data-v-f79a96ca> <input type="hidden" name="anon_fpid" value="" data-v-f79a96ca> <input name="SubscriberKey" type="text" placeholder="Email Address" height="50px" width="90%" data-v-f79a96ca> <input onClick="document.getElementById('newsletter_560').style.display = 'none';document.getElementById('SFMC-iframe-newsletter_560').style.display = 'block';" type="submit" value="Sign Up" height="50px" width="90%" data-v-f79a96ca></form> <p id="nlw-tos" data-v-f79a96ca>By clicking Sign Up, I confirm<br data-v-f79a96ca>that I have read and agree<br data-v-f79a96ca>to the <a href="/privacy-policy" target="_blank" data-v-f79a96ca>Privacy Policy</a> <br data-v-f79a96ca>and <a href="/terms-of-service" target="_blank" data-v-f79a96ca>Terms of Service</a>.</p></div></div> <iframe id="SFMC-iframe-newsletter_560" name="SFMC-iframe-newsletter_560" width="100%" scrolling="NO" marginwidth="0" marginheight="0" height="500" frameborder="0" style="display: none;" data-v-f79a96ca></iframe></div><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--037150de-8f8a-419f-8e00-3337e9ad1147" class="-ad" data-v-5f25d8ef></div> <!----></div></div><div placeholder="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/download-apps.jpg?ve=1&amp;tl=1" class="promo-container" data-v-9b918506><section class="promo promo-image" data-v-9b918506><header class="heading" data-v-9b918506><h2 data-v-9b918506><a href="https://q13fox.onelink.me/PeGO/89b5ea55" target="_self" data-v-9b918506>
          Download FOX 13 Apps
        </a></h2></header> <div class="content" data-v-9b918506><div class="m" data-v-9b918506><a href="https://q13fox.onelink.me/PeGO/89b5ea55" target="_self" data-v-9b918506><div class="responsive-image__container promo-image" data-v-0acd4584 data-v-9b918506><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1 2x');" data-v-0acd4584><img alt="Download FOX 13 Apps" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/300/169/download-apps.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1 2x" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1 2x 2x" style="background:rgba(0,0,0,0);" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584> <img alt="Download FOX 13 Apps" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584></picture></noscript></div></a></div></div></section> <div class="promo-separator" data-v-9b918506></div></div><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--dbee9c2d-e246-4fb8-b3ad-4c4fcfef2589" class="-ad" data-v-5f25d8ef></div> <!----></div></div><section class="collection collection-trending" data-v-51644bd2><header class="heading" data-v-51644bd2><h3 class="title" data-v-51644bd2>Trending</h3></header> <div class="content article-list" data-v-51644bd2><article class="article story-1" data-v-51644bd2><!----> <div class="m"><a href="/news/i-5-south-closed-near-tumwater-after-semi-crashes-into-bridge-columns-killing-driver"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/semi.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Semi driver killed after crashing into bridge columns on I-5 near Tumwater" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/semi.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/semi.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/200/112/semi.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/semi.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/200/112/semi.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Semi driver killed after crashing into bridge columns on I-5 near Tumwater" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/semi.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/i-5-south-closed-near-tumwater-after-semi-crashes-into-bridge-columns-killing-driver">Semi driver killed after crashing into bridge columns on I-5 near Tumwater</a></h4></header> <!----></div></article><article class="article story-2" data-v-51644bd2><!----> <div class="m"><a href="/news/kent-teachers-to-strike-first-day-of-class-if-contract-with-school-district-cannot-be-reached"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/School-Classroom-File-Photo-Stock3.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Kent teachers to strike first day of class if contract with school district cannot be reached" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/School-Classroom-File-Photo-Stock3.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/School-Classroom-File-Photo-Stock3.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/School-Classroom-File-Photo-Stock3.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/School-Classroom-File-Photo-Stock3.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/School-Classroom-File-Photo-Stock3.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Kent teachers to strike first day of class if contract with school district cannot be reached" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/School-Classroom-File-Photo-Stock3.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/kent-teachers-to-strike-first-day-of-class-if-contract-with-school-district-cannot-be-reached">Kent teachers to strike first day of class if contract with school district cannot be reached</a></h4></header> <!----></div></article><article class="article story-3" data-v-51644bd2><!----> <div class="m"><a href="/news/3-children-rescued-from-sinking-vehicle-as-family-loaded-kayaks"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/water-generic.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="3 children rescued from sinking vehicle as family loaded kayaks" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/water-generic.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/water-generic.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/200/112/water-generic.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/water-generic.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/200/112/water-generic.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="3 children rescued from sinking vehicle as family loaded kayaks" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/water-generic.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/3-children-rescued-from-sinking-vehicle-as-family-loaded-kayaks">3 children rescued from sinking vehicle as family loaded kayaks</a></h4></header> <!----></div></article><article class="article story-4" data-v-51644bd2><!----> <div class="m"><a href="/news/florida-mail-carrier-dies-after-being-attacked-by-dogs-when-truck-broke-down-in-neighborhood"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/USPS-mail-truck-generic-wtvt.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida mail carrier dies after being attacked by dogs when truck broke down in neighborhood" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/USPS-mail-truck-generic-wtvt.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/USPS-mail-truck-generic-wtvt.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/200/112/USPS-mail-truck-generic-wtvt.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/USPS-mail-truck-generic-wtvt.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/200/112/USPS-mail-truck-generic-wtvt.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida mail carrier dies after being attacked by dogs when truck broke down in neighborhood" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/USPS-mail-truck-generic-wtvt.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-mail-carrier-dies-after-being-attacked-by-dogs-when-truck-broke-down-in-neighborhood">Florida mail carrier dies after being attacked by dogs when truck broke down in neighborhood</a></h4></header> <!----></div></article><article class="article story-5" data-v-51644bd2><!----> <div class="m"><a href="/sports/huskies-name-michael-penix-jr-starting-quarterback"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/GettyImages-1235536527.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Huskies name Michael Penix Jr. starting quarterback" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/GettyImages-1235536527.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/GettyImages-1235536527.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/200/112/GettyImages-1235536527.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/GettyImages-1235536527.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/200/112/GettyImages-1235536527.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Huskies name Michael Penix Jr. starting quarterback" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/100/56/GettyImages-1235536527.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/sports/huskies-name-michael-penix-jr-starting-quarterback">Huskies name Michael Penix Jr. starting quarterback</a></h4></header> <!----></div></article></div></section><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0><a href="/news" data-v-3a5372b0>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-5a8b2ab5 data-v-3a5372b0>View More</a></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1" data-v-3a5372b0><!----> <div class="m"><a href="/news/deputies-arrest-man-who-had-plans-to-shoot-up-edm-festival-at-gorge-amphitheater"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/592/333/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Deputies now say man arrested with guns at Gorge Amphitheater was not plotting mass shooting" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/GettyImages-586396186.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/592/333/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/1184/666/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/320/180/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/640/360/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/360/203/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/720/406/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/413/232/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/826/464/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/592/333/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/1184/666/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Deputies now say man arrested with guns at Gorge Amphitheater was not plotting mass shooting" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/06/32/18/592/333/GettyImages-586396186.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/deputies-arrest-man-who-had-plans-to-shoot-up-edm-festival-at-gorge-amphitheater">Deputies now say man arrested with guns at Gorge Amphitheater was not plotting mass shooting</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-3a5372b0><!----> <div class="m"><a href="/news/officials-search-for-inmate-who-escaped-lincoln-co-jail"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/592/333/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Officials find man who escaped eastern Washington jail" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/592/333/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/1184/666/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/320/180/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/640/360/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/360/203/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/720/406/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/413/232/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/826/464/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/592/333/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/1184/666/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Officials find man who escaped eastern Washington jail" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/592/333/Jail-Cell_1442789398294_225893_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/officials-search-for-inmate-who-escaped-lincoln-co-jail">Officials find man who escaped eastern Washington jail</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-3a5372b0><!----> <div class="m"><a href="/news/rahat-israel-archaeologists-discover-ancient-mansion"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Luxurious 1,200-year-old mansion unearthed in southern Israel" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/GettyImages-1242670244.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/1184/666/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/320/180/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/640/360/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/360/203/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/720/406/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/413/232/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/826/464/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/1184/666/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Luxurious 1,200-year-old mansion unearthed in southern Israel" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/GettyImages-1242670244.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/rahat-israel-archaeologists-discover-ancient-mansion">Luxurious 1,200-year-old mansion unearthed in southern Israel</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-3a5372b0><!----> <div class="m"><a href="/news/tukwila-pd-recovers-several-thousand-dollars-worth-of-stolen-items-jabs-at-organized-theft"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Tukwila PD recovers several thousand dollars’ worth of stolen items, jabs at organized retail theft" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/1184/666/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/320/180/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/640/360/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/360/203/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/720/406/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/413/232/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/826/464/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/1184/666/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Tukwila PD recovers several thousand dollars’ worth of stolen items, jabs at organized retail theft" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/Tukwila-Theft-imagesw.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/tukwila-pd-recovers-several-thousand-dollars-worth-of-stolen-items-jabs-at-organized-theft">Tukwila PD recovers several thousand dollars’ worth of stolen items, jabs at organized retail theft</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-3a5372b0><!----> <div class="m"><a href="/news/dating-app-meetup-gone-wrong-man-robbed-ordered-to-take-off-his-clothes-in-extortion-attempt"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Dating app meetup gone wrong: Man robbed, ordered to take off his clothes in extortion attempt" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/Jeter-III.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/1184/666/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/320/180/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/640/360/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/360/203/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/720/406/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/413/232/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/826/464/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/1184/666/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Dating app meetup gone wrong: Man robbed, ordered to take off his clothes in extortion attempt" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/08/32/18/592/333/Jeter-III.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/dating-app-meetup-gone-wrong-man-robbed-ordered-to-take-off-his-clothes-in-extortion-attempt">Dating app meetup gone wrong: Man robbed, ordered to take off his clothes in extortion attempt</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0><a href="https://www.q13fox.com/news" data-v-3a5372b0>
        Latest Videos
      </a></h2> <a href="https://www.q13fox.com/news" class="view-more__button" data-v-5a8b2ab5 data-v-3a5372b0>View More</a></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1108972"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/592/333/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Bodies of murdered Olalla, Washington couple were found in garbage can, court docs say" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/592/333/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/1184/666/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/320/180/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/640/360/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/360/203/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/720/406/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/413/232/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/826/464/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/592/333/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/1184/666/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Bodies of murdered Olalla, Washington couple were found in garbage can, court docs say" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CB4/FB7/32/18/592/333/CB4FB797B523EA646824D8EC3681B462.png?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1108972">Bodies of murdered Olalla, Washington couple were found in garbage can, court docs say</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1108971"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/592/333/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Dating app meetup gone wrong: Man robbed, ordered to take off his clothes in extortion attempt" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/592/333/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/1184/666/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/320/180/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/640/360/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/360/203/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/720/406/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/413/232/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/826/464/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/592/333/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/1184/666/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Dating app meetup gone wrong: Man robbed, ordered to take off his clothes in extortion attempt" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/D8E/F68/32/18/592/333/D8EF6876746F12C92C4F9DA686BE11D6.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1108971">Dating app meetup gone wrong: Man robbed, ordered to take off his clothes in extortion attempt</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1108955"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/592/333/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Oakley Carlson's father released from jail as reward grows to $75,000 for missing 5-year-old girl" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/592/333/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/1184/666/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/320/180/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/640/360/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/360/203/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/720/406/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/413/232/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/826/464/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/592/333/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/1184/666/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Oakley Carlson's father released from jail as reward grows to $75,000 for missing 5-year-old girl" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/A02/E5F/32/18/592/333/A02E5FA846D544431B37FAF5B8031148.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1108955">Oakley Carlson's father released from jail as reward grows to $75,000 for missing 5-year-old girl</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1108834"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/592/333/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Kent educators plan strike if contract agreement is not reached by first day of school" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/592/333/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/1184/666/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/320/180/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/640/360/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/360/203/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/720/406/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/413/232/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/826/464/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/592/333/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/1184/666/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Kent educators plan strike if contract agreement is not reached by first day of school" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E4D/91C/32/18/592/333/E4D91CD7FF9CBF7C7B999E791B0AF2E5.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1108834">Kent educators plan strike if contract agreement is not reached by first day of school</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1108810"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/592/333/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Crews work to contain natural gas leak in Renton" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/592/333/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/1184/666/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/320/180/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/640/360/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/360/203/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/720/406/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/413/232/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/826/464/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/592/333/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/1184/666/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Crews work to contain natural gas leak in Renton" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/7D1/1C8/32/18/592/333/7D11C8B5C263AACB17A6EF174BB80A94.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1108810">Crews work to contain natural gas leak in Renton</a></h3></header> <!----> <!----> <!----></div></article></div></section><div><a href="https://twitter.com/fox13seattle?ref_src=twsrc%5Etfw" data-height="500" class="twitter-timeline">Tweets by fox13seattle</a></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news" data-name="News" class="global-nav-item">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="https://www.q13fox.com/election">Election</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/apps">Get the FOX 13 News App</a></li><li class="nav-item"><a href="/newsletters">Sign-up for Our Newsletters</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/consumer/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthier-together">Healthier Together</a></li><li class="nav-item"><a href="/tag/environment">Environment</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-good-day-seattle"><h6 class="nav-title"><a href="/shows/good-day-seattle" data-name="Good Day Seattle" class="global-nav-item">Good Day Seattle</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/good-day-seattle">Seen on Good Day Seattle</a></li><li class="nav-item"><a href="/person/all">Good Day Seattle Team</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/tag/series/healthier-together">Healthier Together</a></li><li class="nav-item"><a href="https://www.q13fox.com/lizs-pet-tricks">Liz's Pet Tricks</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/survive-the-sound">Survive the Sound</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li></ul></nav><nav class="menu-the-spotlight-with-david-rose"><h6 class="nav-title"><a href="/shows/the-spotlight-with-david-rose" data-name="The Spotlight with David Rose" class="global-nav-item">The Spotlight with David Rose</a></h6> <ul><li class="nav-item"><a href="/shows/the-spotlight-with-david-rose">Latest from The Spotlight</a></li><li class="nav-item"><a href="https://youtube.com/playlist?list=PLk-8ywDioaFEvVc9yQLgQIEoVBVD4f6jE">Watch Full Episodes on YouTube</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/live-weather-web-cams-in-washington-state-pacific-northwest">Live Weather Web Cams</a></li><li class="nav-item"><a href="/fox-13-seattle-weather-app">Get the FOX 13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="https://www.q13fox.com/interactive-map-wildfires-in-washington-oregon-idaho-california">Interactive Wildfire Map</a></li><li class="nav-item"><a href="/interactive-map-fire-danger-and-burn-bans-in-washington-state">Fire Danger &amp; Burn Bans</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports" data-name="Sports" class="global-nav-item">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/nhl/kraken">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">OL Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington" data-name="COVID-19" class="global-nav-item">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/omicron-variant">Omicron Variant</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-live-video"><h6 class="nav-title"><a href="/live" data-name="Live Video" class="global-nav-item">Live Video</a></h6> <ul><li class="nav-item"><a href="/live">FOX 13 News: Live Newscasts &amp; Replays</a></li><li class="nav-item"><a href="/live/livenow">LiveNOW from FOX</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our Apps</a></li><li class="nav-item"><a href="/person/all">FOX 13 Staff</a></li><li class="nav-item"><a href="/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="/jobs">Jobs at FOX 13 &amp; FOX 13+</a></li><li class="nav-item"><a href="/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise with FOX 13</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/fox13seattle" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/fox13seattle" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/fox13seattle" data-v-edc3a70c>instagram</a></li><li class="yt" data-v-edc3a70c><a href="https://www.youtube.com/c/fox13seattle" data-v-edc3a70c>youtube</a></li><li class="email" data-v-edc3a70c><a href="mailto:fox13tips@fox.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="/public-file-inquiries" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="/public-file-inquiries" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/about-us" data-v-edc3a70c>About Us</a></li><li data-v-edc3a70c><a href="/jobs" data-v-edc3a70c>Jobs At KCPQ and KZJO</a></li><li data-v-edc3a70c><a href="/about-us" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/32280f29e69ec4b02289.js" defer></script><script src="/_wzln/a3e79b2064fec308e678.js" defer></script><script src="/_wzln/76f77a83703a65960b3a.js" defer></script><script src="/_wzln/b94c91f472247221b17c.js" defer></script><script src="/_wzln/f504da65da24a372cfbc.js" defer></script><script src="/_wzln/8805a3d4399935dc79be.js" defer></script><script src="/_wzln/c1a36e9d96ca6702b45c.js" defer></script><script src="/_wzln/a9681caf85e609179cb7.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
