<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">A Fall like day across Puget Sound! Cooler and showery as we close out the weekend.</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="We&#x27;re tracking Fall conditions!  Can you feel the change? As we close out the weekend we&#x27;ll run on the cool side for sure.  Highs today only pushing into the mid 60s. "><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="weather"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content="Erin Mayovsky"><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="A Fall like day across Puget Sound! Cooler and showery as we close out the weekend." lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="We&#x27;re tracking Fall conditions!  Can you feel the change? As we close out the weekend we&#x27;ll run on the cool side for sure.  Highs today only pushing into the mid 60s. "><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="We&#x27;re tracking Fall conditions!  Can you feel the change? As we close out the weekend we&#x27;ll run on the cool side for sure.  Highs today only pushing into the mid 60s. "><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:f58f8f62-e85f-52bb-b9f9-b71ec71bd362"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-09-12"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-09-12T08:46:32-07:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-09-12T09:22:23-07:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="A Fall like day across Puget Sound! Cooler and showery as we close out the weekend."><meta data-n-head="true" data-hid="og:description" property="og:description" content="We&#x27;re tracking Fall conditions!  Can you feel the change? As we close out the weekend we&#x27;ll run on the cool side for sure.  Highs today only pushing into the mid 60s. "><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1280/720/TEMP-TRAND2.png?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/weather/a-fall-like-day-across-puget-sound-cooler-and-showery-as-we-close-out-the-weekend"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Q13 FOX"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=1515636816, app-argument=https://www.q13fox.com/weather/a-fall-like-day-across-puget-sound-cooler-and-showery-as-we-close-out-the-weekend"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="A Fall like day across Puget Sound! Cooler and showery as we close out the weekend."><meta data-n-head="true" name="twitter:description" content="We&#x27;re tracking Fall conditions!  Can you feel the change? As we close out the weekend we&#x27;ll run on the cool side for sure.  Highs today only pushing into the mid 60s. "><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1280/720/TEMP-TRAND2.png?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/weather/a-fall-like-day-across-puget-sound-cooler-and-showery-as-we-close-out-the-weekend"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="weather"><meta data-n-head="true" name="fox.page_content_category" content="weather"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:A Fall like day across Puget Sound! Cooler and showery as we close out the weekend."><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:A Fall like day across Puget Sound! Cooler and showery as we close out the weekend."><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:A Fall like day across Puget Sound! Cooler and showery as we close out the weekend."><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="From TV"><meta data-n-head="true" name="fox.author" content="Erin Mayovsky"><meta data-n-head="true" name="fox.page_content_author" content="Erin Mayovsky"><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" name="fox.page_content_version" content="3.3.0"><meta data-n-head="true" name="fox.publisher" content="Q13 FOX"><meta data-n-head="true" name="fox.page_content_id" content="f58f8f62-e85f-52bb-b9f9-b71ec71bd362"><meta data-n-head="true" name="fox.page_content_station_originator" content="kcpq"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/weather/a-fall-like-day-across-puget-sound-cooler-and-showery-as-we-close-out-the-weekend"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.q13fox.com/weather/a-fall-like-day-across-puget-sound-cooler-and-showery-as-we-close-out-the-weekend"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Weather"><meta data-n-head="true" name="classification-isa" content="weather"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Weather"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.q13fox.com/weather/a-fall-like-day-across-puget-sound-cooler-and-showery-as-we-close-out-the-weekend"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1280/720/TEMP-TRAND2.png?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/weather/a-fall-like-day-across-puget-sound-cooler-and-showery-as-we-close-out-the-weekend.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.q13fox.com/weather/a-fall-like-day-across-puget-sound-cooler-and-showery-as-we-close-out-the-weekend","headline":"A Fall like day across Puget Sound! Cooler and showery as we close out the weekend.","datePublished":"2021-09-12T08:46:32-07:00","dateModified":"2021-09-12T09:22:23-07:00","description":"We're tracking Fall conditions!  Can you feel the change? As we close out the weekend we'll run on the cool side for sure.  Highs today only pushing into the mid 60s. ","author":{"@type":"Person","name":"Erin Mayovsky"},"publisher":{"@type":"Organization","name":"Q13 FOX","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2021/09/TEMP-TRAND2.png"}}</script><link rel="preload" href="/_wzln/59cf51de2334da3c44b8.js" as="script"><link rel="preload" href="/_wzln/3b8ba51382dfc8ad3984.js" as="script"><link rel="preload" href="/_wzln/f73dd73c7fe4f92b1fa8.js" as="script"><link rel="preload" href="/_wzln/8195cc311661b7e9bcc5.js" as="script"><link rel="preload" href="/_wzln/a7034572c83218a60c4d.js" as="script"><link rel="preload" href="/_wzln/009a04240164268a9de2.js" as="script"><link rel="preload" href="/_wzln/c57f6a9e372393c80846.js" as="script"><link rel="preload" href="/_wzln/5d5c8edf0f23663d5cf6.js" as="script"><style data-vue-ssr-id="4007f7ae:0 e4d0ddf0:0 3958c24a:0 58555669:0 1a21896c:0 78d3cac4:0 398474f2:0 2aeef825:0 4433639d:0 78b03f3e:0 95b43d44:0 65aa3cb4:0 0844f178:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7d51dfbe-a160-4ebc-a41d-04c188f08bd7","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjjkyj6gvka-f-dabb690ad-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"39a3f89","ak.r":36632,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":42966,"ak.gh":"23.36.66.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1631466836","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==h1etm1HeePBeA72qPDTzFM4/RBAfQuDGZ0mSZVx5OZRhDVNXpfQdrdLtsEjBDsyZVaWX96ErSUXnqu7tii6YPfjt6fM73f7EF4T1upjEySt7MuitgBXwLaIvi5VoE6wihw5bAarqNfa3KczznG/J03fwz9DgfZw3lGqU06EN7QNv15B6QsZLjZpQ+VvIn8QBtZiLgoMT+F7xqLVxaWXTKKheUHLtH8o2Z1iA2N5UOKG0bRNOVfT/HJLuHmclu9z3wU5UY1LqI2ZhSbh0LgDS8e2rCvyQ0pZgebvjtrg7SELhT+UBqe+01MRaapz6qvmJ5zl28w85N3gyjyOu/7CK0U1vHMna+/uJjhC/0qZI8UoqFxJffhflcj+chprAwJFU1aL4JMokvf3rpi9RJCZO1hJPsAW4wPeDM3+Pnveb25k=","ak.pv":"13","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-7cfed669><!----> <div class="site-header-inner" data-v-89b6539e data-v-7cfed669><div class="branding" data-v-89b6539e><a href="/" class="logo" data-v-89b6539e><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="Q13 FOX" class="logo-full" data-v-89b6539e> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" class="logo-mini" data-v-89b6539e></a> <!----></div> <div class="nav-row" data-v-89b6539e><div class="primary-nav tablet-desktop" data-v-89b6539e><nav id="main-nav" data-v-89b6539e><ul data-v-89b6539e><li class="menu-live" data-v-89b6539e><a href="/live" data-v-89b6539e><span data-v-89b6539e>Live</span></a></li><li class="menu-news" data-v-89b6539e><a href="/news" data-v-89b6539e><span data-v-89b6539e>News</span></a></li><li class="menu-covid" data-v-89b6539e><a href="/shows/coronavirus-in-washington" data-v-89b6539e><span data-v-89b6539e>COVID</span></a></li><li class="menu-weather" data-v-89b6539e><a href="/weather" data-v-89b6539e><span data-v-89b6539e>Weather</span></a></li><li class="menu-sports" data-v-89b6539e><a href="/sports" data-v-89b6539e><span data-v-89b6539e>Sports</span></a></li><li class="menu-this-morning" data-v-89b6539e><a href="/shows/this-morning" data-v-89b6539e><span data-v-89b6539e>This Morning</span></a></li><li class="menu-contests" data-v-89b6539e><a href="/contests" data-v-89b6539e><span data-v-89b6539e>Contests</span></a></li> <li class="menu-more" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>More</a></li></ul></nav></div> <div class="meta" data-v-89b6539e><span data-v-507d0599 data-v-89b6539e><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-507d0599><a href="/live" data-v-507d0599>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-89b6539e><a href="#" class="js-focus-search" data-v-89b6539e>Expand / Collapse search</a></div> <div class="menu mobile" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>☰</a></div></div></div></div> <div class="expandable-nav" data-v-7cfed669><div class="inner" data-v-7cfed669><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-7cfed669><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="https://www.q13fox.com/election">Election</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 FOX Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/scotts-weather-blog">Scott's Weather Blog</a></li><li class="nav-item"><a href="https://www.q13fox.com/wildfiremap">Wildfire Map</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li><li class="nav-item"><a href="https://www.q13fox.com/firedanger">Fire Danger &amp; Outdoor Burning Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/washingtons-most-wanted">Latest from WMW</a></li><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="https://audioboom.com/channels/5043756">'The Divide' Podcast</a></li><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 News Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Local Sports Talk</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/c/alyssa-charlston">Alyssa Charlston</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li></ul></nav><nav class="menu-northwest-fishing-reports"><h6 class="nav-title"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Northwest Fishing Reports</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Watch Weekends on Q13 FOX</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Tip Tuesdays</a></li><li class="nav-item"><a href="https://northwestfishingreports.com/">Latest Fishing Reports</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 News Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13 FOX &amp; JOEtv</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" data-v-7cfed669></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="f58f8f62-e85f-52bb-b9f9-b71ec71bd362" comments="[object Object]" origination_station="KCPQ" class="article-wrap"><header lastModifiedDate="2021-09-12T09:22:23-07:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>A Fall like day across Puget Sound! Cooler and showery as we close out the weekend.</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong><a href="/person/m/erin-mayovsky" rel="author">Erin Mayovsky
     </a><!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>1 hour ago</time></div> <div class="article-updated" data-v-0ec27b1e><strong data-v-0ec27b1e>Updated</strong> 45 mins ago</div> <div class="article-updated" data-v-0ec27b1e><a href="/tag/weather" data-v-0ec27b1e>Weather</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://q13fox.com/" data-v-0ec27b1e>Q13 FOX</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <p><span class="dateline"><strong>Seattle</strong> - </span>We&apos;re tracking Fall conditions! &#xA0;Can you feel the change? As we close out the weekend we&apos;ll run on the cool side for sure. &#xA0;Highs today only pushing into the mid 60s.&#xA0;</p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/TEMP-TRAND1.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p>With Fall only 10 days away we thought we could update you with our Fox Holiday Countdown graphic! Enjoy!&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/12c5f110-GL-COUNTDOWN.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <p>As showers wrap up today a weak ridge will build in giving us a nicer Monday into Tuesday. &#xA0;Highs will try to reach 70! &#xA0;But just after dinner Tuesday we see another change coming our way&#x2026;. more shower activity. &#xA0; A weak front will send showers into the region overnight Tuesday and linger into Wednesday morning for the commute. Highs cool with this system back into the mid to upper 60s.&#xA0;</p> <!----><!----> <!----> <div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><!----> <!----> <p>Enjoy the somewhat dry conditions Wednesday afternoon into Thursday as another disturbance, this one stronger, moves inland Friday evening just in time for the evening commute. &#xA0;This cold front gives us a good chance to finally get some rain in the bucket. We haven&apos;t seen widespread rain across the region in several months&#x2026; taking us back to mid-June. &#xA0;</p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/BNF-20dddddd20.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p>With the change in seasons on the way the rain will help clear out haze and smoke from wildfires that continue to burn in Eastern WA. &#xA0;We still have an &quot;Alert&quot; for the Lower Columbia Basin for &quot;moderate&quot; levels, which is improved from the start of the weekend when we saw &quot;very unhealthy&quot; readings. And the start of the week looks promising too as smoke continues to clear out.&#xA0;</p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/BNF-2020fffsadfa.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/SURFACE-SMOKE-FORECAST-1.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p>A look at futurecast has rain tracking in off the coast after dinner on Tuesday night. &#xA0;Showers will mainly fall in the overnight hours and linger into Wednesday morning before drying out by mid-day.&#xA0;</p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/8pm-Tuesday-FUTURECAST-2.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/7am-Wednesday-FUTURECAST-2.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p>Wednesday afternoon through Friday mid-day look dry. &#xA0;But by late afternoon Friday, just in time for the weekend, we&apos;ll see our first significant system hit the region. We expect widespread showers Friday night and carrying through the weekend. &#xA0;Highs will suffer too, only landing just under 60 with overnights dropping down to near 50. Brr! &#xA0;I think it might be time to turn on the heat! &#xA0;</p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/5pm-Friday-FUTURECAST-2.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/930-Sunday-FUTURECAST-2.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p>The official Fall kick off is Wednesday, September 22 at 12:22pm&#x2026;. that&apos;s just 10 days away and it will certainly feel like Fall! &#xA0;</p> <!----><!----> <!----> <p>Have a great week everyone! &#xA0;~Erin Mayovsky, Q13 Forecaster</p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/305179e1-Erin-BNF-7-DAY-AM.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p><strong>*Beach Forecast</strong></p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/ac387d7c-TODAY-COAST.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p><strong>*Mountain Forecast</strong></p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/5a0e6652-TODAY-MOUNTAINS.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p><strong>*Central WA Forecast</strong></p> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/932/524/0695d483-TODAY-CENTRAL-WA.png?ve=1&amp;tl=1" alt="" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt min-height-ad"></div> <!----></div></div><div placeholder="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/32/18/q13-news-app.jpg?ve=1&amp;tl=1" class="promo-container" data-v-774f95f9><section class="promo promo-image" data-v-774f95f9><header class="heading" data-v-774f95f9><h2 data-v-774f95f9><a href="https://www.q13fox.com/apps" data-v-774f95f9>Get Q13 News &amp; Weather Apps</a></h2></header> <div class="content" data-v-774f95f9><div class="m" data-v-774f95f9><a href="https://www.q13fox.com/apps" data-v-774f95f9><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/0/0/q13-news-app.jpg?ve=1&amp;tl=1" alt="Get Q13 News &amp; Weather Apps" data-v-774f95f9></a></div></div></section> <div class="promo-separator" data-v-774f95f9></div></div><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/dozens-of-students-and-teachers-report-they-have-covid-to-federal-way-public-schools"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/5c0cb6bc-Capture.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Federal Way Public Schools says dozens of students, teachers have COVID" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/5c0cb6bc-Capture.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/5c0cb6bc-Capture.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/200/112/5c0cb6bc-Capture.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/5c0cb6bc-Capture.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/200/112/5c0cb6bc-Capture.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Federal Way Public Schools says dozens of students, teachers have COVID" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/5c0cb6bc-Capture.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/dozens-of-students-and-teachers-report-they-have-covid-to-federal-way-public-schools">Federal Way Public Schools says dozens of students, teachers have COVID</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/woman-finds-son-she-gave-up-for-adoption-33-years-ago-thanks-to-dna-test"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/Melanie-Pressley-edit.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Woman finds son she gave up for adoption 33 years ago thanks to DNA test" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/Melanie-Pressley-edit.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/Melanie-Pressley-edit.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/200/112/Melanie-Pressley-edit.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/Melanie-Pressley-edit.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/200/112/Melanie-Pressley-edit.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Woman finds son she gave up for adoption 33 years ago thanks to DNA test" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/Melanie-Pressley-edit.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/woman-finds-son-she-gave-up-for-adoption-33-years-ago-thanks-to-dna-test">Woman finds son she gave up for adoption 33 years ago thanks to DNA test</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/bremerton-police-seek-tips-in-case-of-andre-coleman-believed-kidnapped-and-murdered"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/andre-main.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Bremerton Police seek tips in case of Andre Coleman believed kidnapped and murdered" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/andre-main.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/andre-main.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/200/112/andre-main.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/andre-main.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/200/112/andre-main.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Bremerton Police seek tips in case of Andre Coleman believed kidnapped and murdered" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/100/56/andre-main.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/bremerton-police-seek-tips-in-case-of-andre-coleman-believed-kidnapped-and-murdered">Bremerton Police seek tips in case of Andre Coleman believed kidnapped and murdered</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/washington-state-employees-ratify-vaccine-agreement"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/100/56/Vaccine-bandaid.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Washington state employees ratify vaccine mandate agreement" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/32/18/Vaccine-bandaid.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/100/56/Vaccine-bandaid.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/200/112/Vaccine-bandaid.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/100/56/Vaccine-bandaid.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/200/112/Vaccine-bandaid.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Washington state employees ratify vaccine mandate agreement" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/100/56/Vaccine-bandaid.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/washington-state-employees-ratify-vaccine-agreement">Washington state employees ratify vaccine mandate agreement</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/county-settles-lawsuit-over-deputies-leaving-teen-for-3-5m"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/donut-man-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="King County settles lawsuit over deputies who left teen at business where she was forced into sex work" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/32/18/donut-man-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/donut-man-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/200/112/donut-man-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/donut-man-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/200/112/donut-man-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="King County settles lawsuit over deputies who left teen at business where she was forced into sex work" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/donut-man-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/county-settles-lawsuit-over-deputies-leaving-teen-for-3-5m">King County settles lawsuit over deputies who left teen at business where she was forced into sex work</a></h4></header> <!----></div></article></div></section><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/state-settles-chehalis-juvenile-facility-sex-abuse-lawsuit-for-2-1m"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/592/333/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="State settles Chehalis juvenile facility sex abuse lawsuit for $2.1M" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/32/18/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/592/333/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/1184/666/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/320/180/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/640/360/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/360/203/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/720/406/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/413/232/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/826/464/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/592/333/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/1184/666/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="State settles Chehalis juvenile facility sex abuse lawsuit for $2.1M" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/08/592/333/2448f4ee-GAVEL-courts-lawsuit-ruling-judge_1568150016615_7649489_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/state-settles-chehalis-juvenile-facility-sex-abuse-lawsuit-for-2-1m">State settles Chehalis juvenile facility sex abuse lawsuit for $2.1M</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/biden-admin-expecting-wave-of-gop-backed-lawsuits-following-sweeping-vaccine-mandates"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Biden admin expecting wave of GOP-backed lawsuits following sweeping vaccine mandates" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/320/180/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/640/360/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/360/203/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/720/406/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/413/232/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/826/464/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Biden admin expecting wave of GOP-backed lawsuits following sweeping vaccine mandates" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/GettyImages-1324922821-e1624452703586.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/biden-admin-expecting-wave-of-gop-backed-lawsuits-following-sweeping-vaccine-mandates">Biden admin expecting wave of GOP-backed lawsuits following sweeping vaccine mandates</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/it-was-like-a-war-zone-9-11-first-responder-shares-ongoing-struggle-with-ptsd"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="‘It was like a war zone’: 9/11 first responder shares ongoing struggle with PTSD" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/320/180/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/640/360/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/360/203/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/720/406/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/413/232/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/826/464/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="‘It was like a war zone’: 9/11 first responder shares ongoing struggle with PTSD" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/911LostLive__Banner__LOC.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/it-was-like-a-war-zone-9-11-first-responder-shares-ongoing-struggle-with-ptsd">‘It was like a war zone’: 9/11 first responder shares ongoing struggle with PTSD</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/family-devastated-after-10-year-old-girl-killed-in-tragic-accident"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/Capture.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Family devastated after 10-year-old girl killed in accident at Grant County resort" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/Capture.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/Capture.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/Capture.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/320/180/Capture.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/640/360/Capture.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/360/203/Capture.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/720/406/Capture.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/413/232/Capture.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/826/464/Capture.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/Capture.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/Capture.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Family devastated after 10-year-old girl killed in accident at Grant County resort" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/Capture.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/family-devastated-after-10-year-old-girl-killed-in-tragic-accident">Family devastated after 10-year-old girl killed in accident at Grant County resort</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/obama-hails-the-heroes-of-9-11"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Obama hails the heroes of 9/11" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/320/180/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/640/360/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/360/203/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/720/406/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/413/232/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/826/464/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Obama hails the heroes of 9/11" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/0e0eaa73-OBAMA201_1455150529778_827516_ver1.0.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/obama-hails-the-heroes-of-9-11">Obama hails the heroes of 9/11</a></h3></header> <!----> <!----> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="https://www.q13fox.com/election">Election</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 FOX Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/scotts-weather-blog">Scott's Weather Blog</a></li><li class="nav-item"><a href="https://www.q13fox.com/wildfiremap">Wildfire Map</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li><li class="nav-item"><a href="https://www.q13fox.com/firedanger">Fire Danger &amp; Outdoor Burning Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/washingtons-most-wanted">Latest from WMW</a></li><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="https://audioboom.com/channels/5043756">'The Divide' Podcast</a></li><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 News Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Local Sports Talk</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/c/alyssa-charlston">Alyssa Charlston</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li></ul></nav><nav class="menu-northwest-fishing-reports"><h6 class="nav-title"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Northwest Fishing Reports</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Watch Weekends on Q13 FOX</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Tip Tuesdays</a></li><li class="nav-item"><a href="https://northwestfishingreports.com/">Latest Fishing Reports</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 News Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13 FOX &amp; JOEtv</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/Q13FOX" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/Q13FOX" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/q13fox" data-v-edc3a70c>instagram</a></li><li class="yt" data-v-edc3a70c><a href="https://www.youtube.com/q13foxnews" data-v-edc3a70c>youtube</a></li><li class="email" data-v-edc3a70c><a href="mailto:q13tips@fox.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Updated Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="/public-file-inquiries" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="/eeo-report" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/about-us" data-v-edc3a70c>About Us</a></li><li data-v-edc3a70c><a href="/jobs" data-v-edc3a70c>Jobs At KCPQ and KZJO</a></li><li data-v-edc3a70c><a href="/about-us" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/59cf51de2334da3c44b8.js" defer></script><script src="/_wzln/a7034572c83218a60c4d.js" defer></script><script src="/_wzln/009a04240164268a9de2.js" defer></script><script src="/_wzln/c57f6a9e372393c80846.js" defer></script><script src="/_wzln/5d5c8edf0f23663d5cf6.js" defer></script><script src="/_wzln/3b8ba51382dfc8ad3984.js" defer></script><script src="/_wzln/f73dd73c7fe4f92b1fa8.js" defer></script><script src="/_wzln/8195cc311661b7e9bcc5.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
