<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">European soccer split amid 12 clubs launching breakaway league</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="A group of 12 elite English, Spanish and Italian clubs dramatically split European soccer on Sunday by announcing the formation of a largely-closed Super League."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="sports"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="European soccer split amid 12 clubs launching breakaway league" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="A group of 12 elite English, Spanish and Italian clubs dramatically split European soccer on Sunday by announcing the formation of a largely-closed Super League."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="A group of 12 elite English, Spanish and Italian clubs dramatically split European soccer on Sunday by announcing the formation of a largely-closed Super League."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:17ac469d-8add-511f-89e1-d8e897548210"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="Associated Press"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-04-18"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-04-18T18:24:40-07:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-04-19T09:59:24-07:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="European soccer split amid 12 clubs launching breakaway league"><meta data-n-head="true" data-hid="og:description" property="og:description" content="A group of 12 elite English, Spanish and Italian clubs dramatically split European soccer on Sunday by announcing the formation of a largely-closed Super League."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1280/720/GettyImages-1281251021.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/sports/european-soccer-split-amid-12-clubs-launching-breakaway-league"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Q13 FOX"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=1515636816, app-argument=https://www.q13fox.com/sports/european-soccer-split-amid-12-clubs-launching-breakaway-league"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="European soccer split amid 12 clubs launching breakaway league"><meta data-n-head="true" name="twitter:description" content="A group of 12 elite English, Spanish and Italian clubs dramatically split European soccer on Sunday by announcing the formation of a largely-closed Super League."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/724/407/GettyImages-1281251021.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/sports/european-soccer-split-amid-12-clubs-launching-breakaway-league"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="sports"><meta data-n-head="true" name="fox.page_content_category" content="sports"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:European soccer split amid 12 clubs launching breakaway league"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:European soccer split amid 12 clubs launching breakaway league"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:European soccer split amid 12 clubs launching breakaway league"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Wire"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Rob Harris"><meta data-n-head="true" name="fox.page_content_version" content="4.0.0"><meta data-n-head="true" name="fox.publisher" content="Associated Press"><meta data-n-head="true" name="fox.page_content_id" content="17ac469d-8add-511f-89e1-d8e897548210"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/sports/european-soccer-split-amid-12-clubs-launching-breakaway-league"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/sports/european-soccer-split-amid-12-clubs-launching-breakaway-league"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Sports"><meta data-n-head="true" name="classification-isa" content="sports"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Sports"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/sports/european-soccer-split-amid-12-clubs-launching-breakaway-league"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/724/407/GettyImages-1281251021.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/sports/european-soccer-split-amid-12-clubs-launching-breakaway-league.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/sports/european-soccer-split-amid-12-clubs-launching-breakaway-league","headline":"European soccer split amid 12 clubs launching breakaway league","datePublished":"2021-04-18T18:24:40-07:00","dateModified":"2021-04-19T09:59:24-07:00","description":"A group of 12 elite English, Spanish and Italian clubs dramatically split European soccer on Sunday by announcing the formation of a largely-closed Super League.","author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Q13 FOX","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2021/04/GettyImages-1281251021.jpg"}}</script><link rel="preload" href="/_wzln/c7b2cc48d063107912cf.js" as="script"><link rel="preload" href="/_wzln/e502fcb868a02d5bbb96.js" as="script"><link rel="preload" href="/_wzln/e9e6b3fd51d5f65b136c.js" as="script"><link rel="preload" href="/_wzln/00c462333e8577a0f874.js" as="script"><link rel="preload" href="/_wzln/947ebefaa86b3cf96b6c.js" as="script"><link rel="preload" href="/_wzln/f2b82a96bb3dd8eae0bb.js" as="script"><link rel="preload" href="/_wzln/b28dc971f97759fe0b19.js" as="script"><style data-vue-ssr-id="4007f7ae:0 3b2c9cf2:0 1a21896c:0 398474f2:0 7aaae17d:0 65aa3cb4:0 0844f178:0 95b43d44:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-866ddab5-1bfe-4f74-a8e3-e1de79a72cac","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3gavgyd5yauq-f-2845a6001-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"32edd6b","ak.r":37826,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":33002,"ak.gh":"23.217.129.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618853929","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==hJ9pARRd6Cka8XcBTVxp1WxuwI5jWV1iTYTErExdZFE1zX4v1N/jEE9imlS1dJvzmzLaQD6T2PZqtgsNII84MlMJOdt+GzJaiIEKY50mGAC2VCnhDZl3h+TBe7qmkAGpHOG/SHPD+lv060IybdNxrLP3xnC8dvrPQQQkw5S9jiqz7drrnJn9znHqyl8+bg+rrKIuklss51FLJbeSnhrOaqSYexnum0t6M0eGeLEGLnYw2wIhJC4pspHI/VoZxFolcNWnVnMsMWBBvWXWk/OGjQA4CpXE3iA17yRnLrHueuYcXTEHHmzoy5TK7IgLI8SI4WCJAeztwAEkX52VJSu0LklIjxRHZPscnD7sOp/u7FieYY1yFvuXXkO91I31V52ohL+E35o4PTz1utXQ0HNO0KilFERsaq3GADHEJKJo+wI=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-869b83b6><div class="branding" data-v-869b83b6><a href="/" class="logo" data-v-869b83b6><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="Q13 FOX" class="logo-full" data-v-869b83b6> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" class="logo-mini" data-v-869b83b6></a> <!----></div> <div class="nav-row" data-v-869b83b6><div class="primary-nav tablet-desktop" data-v-869b83b6><nav id="main-nav" data-v-869b83b6><ul data-v-869b83b6><li class="menu-live" data-v-869b83b6><a href="/live" data-v-869b83b6><span data-v-869b83b6>Live</span></a></li><li class="menu-covid-19" data-v-869b83b6><a href="/shows/coronavirus-in-washington" data-v-869b83b6><span data-v-869b83b6>COVID-19</span></a></li><li class="menu-news" data-v-869b83b6><a href="/news" data-v-869b83b6><span data-v-869b83b6>News</span></a></li><li class="menu-weather" data-v-869b83b6><a href="/weather" data-v-869b83b6><span data-v-869b83b6>Weather</span></a></li><li class="menu-sports" data-v-869b83b6><a href="/sports" data-v-869b83b6><span data-v-869b83b6>Sports</span></a></li><li class="menu-this-morning" data-v-869b83b6><a href="/shows/this-morning" data-v-869b83b6><span data-v-869b83b6>This Morning</span></a></li><li class="menu-contests" data-v-869b83b6><a href="/contests" data-v-869b83b6><span data-v-869b83b6>Contests</span></a></li> <li class="menu-more" data-v-869b83b6><a href="#" class="js-menu-toggle" data-v-869b83b6>More</a></li></ul></nav></div> <div class="meta" data-v-869b83b6><!----> <!----> <button class="button-reset watch-live mobile" data-v-869b83b6><a href="/live" data-v-869b83b6>Watch Live</a></button> <div class="search-toggle tablet-desktop" data-v-869b83b6><a href="#" class="js-focus-search" data-v-869b83b6>Expand / Collapse search</a></div> <div class="menu mobile" data-v-869b83b6><a href="#" class="js-menu-toggle" data-v-869b83b6>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 News: Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 News Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/michelle-ludtka">Michelle Ludtka</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts from Q13 FOX</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 News Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13 FOX &amp; JOEtv</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Avalanche Bulletin</div> <div class="alert-text" data-v-6e1c7e98> until MON 6:30 PM PDT, East Slopes of the Washington Cascades, East Slopes Northern Cascades</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt" style="min-height:90px;"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="17ac469d-8add-511f-89e1-d8e897548210" comments="[object Object]" class="article-wrap"><header lastModifiedDate="2021-04-19T09:59:24-07:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>European soccer split amid 12 clubs launching breakaway league</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Rob Harris<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>15 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/sports" data-v-0ec27b1e>Sports</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://apnews.com/" data-v-0ec27b1e>Associated Press</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="big-top featured article-ct" data-v-ac1b3ee4><div class="m featured-img" data-v-ac1b3ee4><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/764/432/GettyImages-1281251021.jpg?ve=1&amp;tl=1" data-v-ac1b3ee4> <span class="overlay" data-v-ac1b3ee4>article</span></div> <div class="info" data-v-ac1b3ee4><div class="caption" data-v-ac1b3ee4><p data-v-ac1b3ee4><span data-v-ac1b3ee4>MANCHESTER, ENGLAND - OCTOBER 20: A traditional style football on October 20, 2020 in Manchester, United Kingdom. (Photo by Visionhaus)</span> <!----></p> <!----></div></div> <!----></div> <p><span class="dateline"><strong>LONDON</strong> - </span>A group of 12 elite English, Spanish and Italian clubs dramatically split European soccer on Sunday by announcing the formation of a largely-closed Super League. They are leaving the existing UEFA-run Champions League structure despite warnings they could be kicked out of their domestic competitions and face legal action.</p> <p>The seismic move to shake up the world&#x2019;s biggest sport is partly engineered by the American owners of Arsenal, Liverpool and Manchester United who also run U.S. franchises in closed leagues &#x2014; a model they are trying to replicate in Europe.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The power-play came after the rebel clubs reneged on a promise on Friday to back the plan by UEFA &#x2014; European football&#x2019;s governing body &#x2014; to expand the Champions League beginning in 2024. The deal was designed to appease their wishes for more games, seemingly because they couldn&#x2019;t control the sale of rights to the existing competition.</p><p><strong>RELATED:&#xA0;<a href="https://www.fox5dc.com/news/montgomery-county-soccer-community-tells-fox-5-theyre-being-forced-to-leave" target="_blank">Montgomery County&#xA0;soccer community tells FOX 5 they&#x2019;re being forced to leave</a></strong></p><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>The Super League plan was first leaked in January but re-emerged this weekend.</p><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">COVID19 survivor enjoys soccer team win</h4> <p>A 93-year-old COVID-19 survivor got a chance to enjoy watching her favorite soccer team win.</p></div></div></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>Real Madrid president Florentino Perez would be the founding chairman of the SL, which said it &quot;intended to commence as soon as practicable&quot; as a 20-team competition playing in midweek like the current Champions League and Europa League.</p><p>&quot;We will help football at every level and take it to its rightful place in the world,&quot; Perez said in a statement. &quot;Football is the only global sport in the world with more than four billion fans and our responsibility as big clubs is to respond to their desires.&quot;</p><p>No evidence was presented that supporters want a Super League. Fan groups across Europe last week criticized even the current Champions League expansion plan as a &quot;power grab.&quot;</p><p>Only 12 clubs have signed up for now &#x2014; with none from France or Germany &#x2014; but the SL hopes for three more as permanent members. Barcelona and Atletico Madrid are the other founding members, along with Juventus, AC Milan and Inter Milan. Five slots would be left open to be determined each year based on the previous season&#x2019;s results.</p><p>UEFA warned clubs that joining the &quot;cynical project&quot; based on self-interest would see them banned from playing in any other competition &#x2014; domestic, European or global. It said their players could be denied the opportunity to represent their national teams.</p><p>The statement was issued jointly with the leagues and national governing bodies from England, Spain and Italy.</p><p><strong>RELATED:&#xA0;<a href="https://www.fox5ny.com/news/ny-rugby-team-starts-season-looking-for-new-home" target="_blank">NY rugby team starts season looking for new home</a></strong></p><p>England has the most clubs with the six including Chelsea and Manchester City, who are due to contest a Champions League semifinals this month. Also included is Tottenham, which is outside of the Premier League&#x2019;s top four to qualify for the Champions League next season,</p><p>&quot;By bringing together the world&#x2019;s greatest clubs and players to play each other throughout the season, the Super League will open a new chapter for European football, ensuring world-class competition and facilities, and increased financial support for the wider football pyramid,&quot; said Joel Glazer, co-owner of Manchester United and SL vice chairman.</p><p>Another vice chairman of the new competition would be Andrea Agenlli who on Sunday night quit his role as chairman of the European Club Association, which was working with UEFA on enlarging the Champions League to 36 teams. Agenlli also resigned as a member of the executive committee of UEFA &#x2014; rupturing his previously-close friendship with the governing body&#x2019;s president, Aleksander Ceferin.</p><p>The UEFA leader has been determined not to grant more control of the sale of television and commercial rights to the clubs.</p><p>&quot;We have come together at this critical moment,&quot; Agnelli said, &quot;enabling European competition to be transformed, putting the game we love on a sustainable footing for the long-term future, substantially increasing solidarity, and giving fans and amateur players a regular flow of headline fixtures.&quot;</p><p>The rebel clubs are all members of the ECA which has a working agreement with UEFA, signed in 2019, which commits all its members to take part in and respect the Champions League and other European competitions through the 2023-24 season.</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt" style="min-height:90px;"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/multiple-over-the-counter-covid-19-tests-now-available-at-stores-nationwide"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/binax.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Multiple over-the-counter COVID-19 tests now available at stores nationwide" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/32/18/binax.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/binax.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/binax.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/320/180/binax.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/640/360/binax.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/360/203/binax.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/720/406/binax.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/413/232/binax.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/826/464/binax.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/binax.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/binax.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Multiple over-the-counter COVID-19 tests now available at stores nationwide" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/binax.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/multiple-over-the-counter-covid-19-tests-now-available-at-stores-nationwide">Multiple over-the-counter COVID-19 tests now available at stores nationwide</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/all-adults-in-us-now-eligible-for-covid-19-vaccine"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/Biden-GETTY-2.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="All adults in US now eligible for COVID-19 vaccine" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/32/18/Biden-GETTY-2.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/Biden-GETTY-2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/Biden-GETTY-2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/320/180/Biden-GETTY-2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/640/360/Biden-GETTY-2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/360/203/Biden-GETTY-2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/720/406/Biden-GETTY-2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/413/232/Biden-GETTY-2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/826/464/Biden-GETTY-2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/Biden-GETTY-2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/Biden-GETTY-2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="All adults in US now eligible for COVID-19 vaccine" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/Biden-GETTY-2.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/all-adults-in-us-now-eligible-for-covid-19-vaccine">All adults in US now eligible for COVID-19 vaccine</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/hester-ford-oldest-living-american-dies-at-116"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/hesterford2.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="‘She was a pillar’: Hester Ford, oldest living American, dies at 116" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/32/18/hesterford2.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/hesterford2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/hesterford2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/320/180/hesterford2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/640/360/hesterford2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/360/203/hesterford2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/720/406/hesterford2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/413/232/hesterford2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/826/464/hesterford2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/hesterford2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/hesterford2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="‘She was a pillar’: Hester Ford, oldest living American, dies at 116" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/hesterford2.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/hester-ford-oldest-living-american-dies-at-116">‘She was a pillar’: Hester Ford, oldest living American, dies at 116</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/protesters-demand-release-of-bodycam-footage-of-tenn-school-shooting-after-investigators-change-narrative"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Protesters demand release of bodycam footage of Tenn. school shooting after investigators change narrative" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/32/18/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/320/180/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/640/360/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/360/203/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/720/406/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/413/232/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/826/464/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Protesters demand release of bodycam footage of Tenn. school shooting after investigators change narrative" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/Knoxville-HS-shooting.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/protesters-demand-release-of-bodycam-footage-of-tenn-school-shooting-after-investigators-change-narrative">Protesters demand release of bodycam footage of Tenn. school shooting after investigators change narrative</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/mom-whose-son-drown-hopes-sharing-his-story-will-save-lives-this-year"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Mother of son who drowned hopes sharing his story will save lives this year" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/32/18/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/320/180/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/640/360/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/360/203/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/720/406/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/413/232/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/826/464/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/1184/666/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Mother of son who drowned hopes sharing his story will save lives this year" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/592/333/5A912F6659EF486DA942A30AD7E74FAB_8.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/mom-whose-son-drown-hopes-sharing-his-story-will-save-lives-this-year">Mother of son who drowned hopes sharing his story will save lives this year</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/police-authorities-visited-starving-southwest-washington-teen-days-before-death"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/police20generic20-20police20lights_1481861178011_2446745_ver1.0.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Police: Authorities visited starving Southwest Washington teen days before death" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/police20generic20-20police20lights_1481861178011_2446745_ver1.0.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/police20generic20-20police20lights_1481861178011_2446745_ver1.0.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/police20generic20-20police20lights_1481861178011_2446745_ver1.0.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/police20generic20-20police20lights_1481861178011_2446745_ver1.0.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/police20generic20-20police20lights_1481861178011_2446745_ver1.0.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Police: Authorities visited starving Southwest Washington teen days before death" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/police20generic20-20police20lights_1481861178011_2446745_ver1.0.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/police-authorities-visited-starving-southwest-washington-teen-days-before-death">Police: Authorities visited starving Southwest Washington teen days before death</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/health-officers-warn-of-covid-19-variant-cases-doubling-every-two-weeks-in-washington"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/snapshot-79.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Health officers warn of COVID-19 variant cases 'doubling' every two weeks in Washington" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/32/18/snapshot-79.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/snapshot-79.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/200/112/snapshot-79.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/snapshot-79.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/200/112/snapshot-79.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Health officers warn of COVID-19 variant cases 'doubling' every two weeks in Washington" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/snapshot-79.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/health-officers-warn-of-covid-19-variant-cases-doubling-every-two-weeks-in-washington">Health officers warn of COVID-19 variant cases 'doubling' every two weeks in Washington</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/riot-declared-in-portland-protests-after-police-kill-man"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/GettyImages-1232354335.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Riot declared in Portland protests after police kill man" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/32/18/GettyImages-1232354335.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/GettyImages-1232354335.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/200/112/GettyImages-1232354335.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/GettyImages-1232354335.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/200/112/GettyImages-1232354335.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Riot declared in Portland protests after police kill man" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/GettyImages-1232354335.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/riot-declared-in-portland-protests-after-police-kill-man">Riot declared in Portland protests after police kill man</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/marshawn-lynch-dr-fauci-discuss-vaccine-hesitancy"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/gettyimages-497076042.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Marshawn Lynch, Dr. Fauci discuss vaccine hesitancy" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/32/18/gettyimages-497076042.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/gettyimages-497076042.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/200/112/gettyimages-497076042.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/gettyimages-497076042.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/200/112/gettyimages-497076042.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Marshawn Lynch, Dr. Fauci discuss vaccine hesitancy" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/gettyimages-497076042.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/marshawn-lynch-dr-fauci-discuss-vaccine-hesitancy">Marshawn Lynch, Dr. Fauci discuss vaccine hesitancy</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/nasa-targeting-monday-for-the-first-controlled-flight-on-mars"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/ncam_flight10000000.pbin_.jpeg.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="NASA makes history with 1st flight of Ingenuity helicopter on Mars" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/32/18/ncam_flight10000000.pbin_.jpeg.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/ncam_flight10000000.pbin_.jpeg.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/200/112/ncam_flight10000000.pbin_.jpeg.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/ncam_flight10000000.pbin_.jpeg.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/200/112/ncam_flight10000000.pbin_.jpeg.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="NASA makes history with 1st flight of Ingenuity helicopter on Mars" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/04/100/56/ncam_flight10000000.pbin_.jpeg.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/nasa-targeting-monday-for-the-first-controlled-flight-on-mars">NASA makes history with 1st flight of Ingenuity helicopter on Mars</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt" style="min-height:90px;"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 News: Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 News Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/michelle-ludtka">Michelle Ludtka</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts from Q13 FOX</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 News Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13 FOX &amp; JOEtv</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/Q13FOX" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/Q13FOX" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/q13fox/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:q13tips@fox.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="/public-file-inquiries" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="/eeo-report" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>About Us</a></li><li data-v-f9dbb266><a href="/jobs-at-q13-fox-and-joetv-seattle" data-v-f9dbb266>Jobs At Q13 FOX</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/c7b2cc48d063107912cf.js" defer></script><script src="/_wzln/947ebefaa86b3cf96b6c.js" defer></script><script src="/_wzln/f2b82a96bb3dd8eae0bb.js" defer></script><script src="/_wzln/b28dc971f97759fe0b19.js" defer></script><script src="/_wzln/e502fcb868a02d5bbb96.js" defer></script><script src="/_wzln/e9e6b3fd51d5f65b136c.js" defer></script><script src="/_wzln/00c462333e8577a0f874.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
