<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Women to register for military draft under proposed defense spending bill</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The $768 billion National Defense Authorization Act of 2022 would require every person to register for the military draft."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Women to register for military draft under proposed defense spending bill" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The $768 billion National Defense Authorization Act of 2022 would require every person to register for the military draft."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The $768 billion National Defense Authorization Act of 2022 would require every person to register for the military draft."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX13 News Seattle Washington KCPQ"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:c6741fc8-67f0-567b-9a78-9b893b38f0ba"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX TV Digital Team"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-11-20"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-11-20T12:50:49-08:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-11-20T16:57:44-08:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Women to register for military draft under proposed defense spending bill"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The $768 billion National Defense Authorization Act of 2022 would require every person to register for the military draft."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1280/720/GettyImages-1232466288.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/news/women-to-register-for-military-draft-under-proposed-defense-spending-bill"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX13 News Seattle Washington KCPQ"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=1515636816, app-argument=https://www.q13fox.com/news/women-to-register-for-military-draft-under-proposed-defense-spending-bill"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="Women to register for military draft under proposed defense spending bill"><meta data-n-head="true" name="twitter:description" content="The $768 billion National Defense Authorization Act of 2022 would require every person to register for the military draft."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1280/720/GettyImages-1232466288.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/news/women-to-register-for-military-draft-under-proposed-defense-spending-bill"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:Women to register for military draft under proposed defense spending bill"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:Women to register for military draft under proposed defense spending bill"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:Women to register for military draft under proposed defense spending bill"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Christopher Williams"><meta data-n-head="true" name="fox.page_content_version" content="2.1.0"><meta data-n-head="true" name="fox.publisher" content="FOX TV Digital Team"><meta data-n-head="true" name="fox.page_content_id" content="c6741fc8-67f0-567b-9a78-9b893b38f0ba"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/news/women-to-register-for-military-draft-under-proposed-defense-spending-bill"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox13news.com/news/women-to-register-for-military-draft-under-proposed-defense-spending-bill"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Us,News,Military"><meta data-n-head="true" name="classification" content="/FTS/Us,/FTS/News,/FTS/Military"><meta data-n-head="true" name="classification-isa" content="us,news,military"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us,/FTS/News,/FTS/Military"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox13news.com/news/women-to-register-for-military-draft-under-proposed-defense-spending-bill"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1280/720/GettyImages-1232466288.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="manifest" href="/manifest.json"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/news/women-to-register-for-military-draft-under-proposed-defense-spending-bill.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox13news.com/news/women-to-register-for-military-draft-under-proposed-defense-spending-bill","headline":"Women to register for military draft under proposed defense spending bill","datePublished":"2021-11-20T12:50:49-08:00","dateModified":"2021-11-20T16:57:44-08:00","description":"The $768 billion National Defense Authorization Act of 2022 would require every person to register for the military draft.","author":{"@type":"Person","name":"FOX TV Digital Team"},"publisher":{"@type":"Organization","name":"FOX13 News Seattle Washington KCPQ","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2021/11/GettyImages-1232466288.jpg"},"tags":"news,us,military","keywords":"news,us,military"}</script><link rel="preload" href="/_wzln/651609e5c37fc79737dc.js" as="script"><link rel="preload" href="/_wzln/140b6f496c5b07324a60.js" as="script"><link rel="preload" href="/_wzln/b3ca49bb069d578e3989.js" as="script"><link rel="preload" href="/_wzln/3f1282563a00266cc1d8.js" as="script"><link rel="preload" href="/_wzln/0d33ec9f3bf1bd5fb32f.js" as="script"><link rel="preload" href="/_wzln/5515e948df37a19c863a.js" as="script"><link rel="preload" href="/_wzln/6edc78af87c669c93728.js" as="script"><link rel="preload" href="/_wzln/97cc2f6f1dc1a8115810.js" as="script"><link rel="preload" href="/_wzln/eae9923fbe53ccd2281b.js" as="script"><style data-vue-ssr-id="4007f7ae:0 e4d0ddf0:0 3958c24a:0 58555669:0 1a21896c:0 78d3cac4:0 55f32066:0 770d6d4e:0 78b03f3e:0 95b43d44:0 4433639d:0 65aa3cb4:0 0844f178:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3d1e5226-9203-4cd1-9476-b18fc8d862c8","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjjkym3dwwa-f-6db805fae-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"18cd93c","ak.r":36632,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":50800,"ak.gh":"23.36.66.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1637555628","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rXPunbDSztinps7j3IfbiwxeDDIGcXZeCB/EBPu/a8Hv6vUoltFlKCGN61fyNBjMiKE8EVpS9JhtpeAUQfGTXA/A/Qk/OmNMGFLiHDIXROb6Yt+85SLKaqq7G7ajIgtDvsyWb52fv/4UaAf6+XtWYZ6eXehn1ddPkk+c3/6rDgQ3zy7rzmnswvCH3IoZ8/tzOEaBlpQe2AscIvCP2NDMue/ufmqggiz5xVUIXzMcBIjffJxDgG8Uxjywx1I4lN3pOH+k9Ge+29SzNUJ6+LVP62mvWh+J3G2JWlLXgnukZPAwPGIGTpt73zrwawaV6xTmiSjaNyxf6B/neHcwGERHpiE7h/gj8cnQoCNdTGCVKl7omum6+DuD3qlnMHgLhzAUGqcCkZ7+DjrfLHW/ZpR4Ppyv9V4XxnZ+R+M6f5O4NMI=","ak.pv":"13","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-7cfed669><!----> <div class="site-header-inner" data-v-89b6539e data-v-7cfed669><div class="branding" data-v-89b6539e><a href="/" class="logo" data-v-89b6539e><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="FOX13 News Seattle Washington KCPQ" class="logo-full" data-v-89b6539e> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="FOX13 News Seattle Washington KCPQ" class="logo-mini" data-v-89b6539e></a> <!----></div> <div class="nav-row" data-v-89b6539e><div class="primary-nav tablet-desktop" data-v-89b6539e><nav id="main-nav" data-v-89b6539e><ul data-v-89b6539e><li class="menu-live" data-v-89b6539e><a href="/live" data-v-89b6539e><span data-v-89b6539e>Live</span></a></li><li class="menu-covid-19" data-v-89b6539e><a href="/shows/coronavirus-in-washington" data-v-89b6539e><span data-v-89b6539e>COVID-19</span></a></li><li class="menu-news" data-v-89b6539e><a href="/news" data-v-89b6539e><span data-v-89b6539e>News</span></a></li><li class="menu-weather" data-v-89b6539e><a href="/weather" data-v-89b6539e><span data-v-89b6539e>Weather</span></a></li><li class="menu-sports" data-v-89b6539e><a href="/sports" data-v-89b6539e><span data-v-89b6539e>Sports</span></a></li><li class="menu-mornings" data-v-89b6539e><a href="/shows/fox-13-morning-news" data-v-89b6539e><span data-v-89b6539e>Mornings</span></a></li><li class="menu-contests" data-v-89b6539e><a href="/contests" data-v-89b6539e><span data-v-89b6539e>Contests</span></a></li> <li class="menu-more" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>More</a></li></ul></nav></div> <div class="meta" data-v-89b6539e><span data-v-507d0599 data-v-89b6539e><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-507d0599><a href="/live" data-v-507d0599>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-89b6539e><a href="#" class="js-focus-search" data-v-89b6539e>Expand / Collapse search</a></div> <div class="menu mobile" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>☰</a></div></div></div></div> <div class="expandable-nav" data-v-7cfed669><div class="inner" data-v-7cfed669><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-7cfed669><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/apps">Get the FOX 13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="https://www.q13fox.com/election">Election Results</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/environment">Environment</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/fox-13-seattle-weather-app">Get the FOX 13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/scotts-weather-blog">Scott's Weather Blog</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/nwsl/reign">OL Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-fox-13-morning-news"><h6 class="nav-title"><a href="/shows/fox-13-morning-news">FOX 13 Morning News</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">FOX 13 Morning News Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/bluefriday">Blue Friday Photos</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/washingtons-most-wanted">Latest from WMW</a></li><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-northwest-fishing-reports"><h6 class="nav-title"><a href="/shows/northwest-fishing-reports">Northwest Fishing Reports</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Watch Weekends on FOX 13</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Tip Tuesdays</a></li><li class="nav-item"><a href="https://northwestfishingreports.com/">Latest Fishing Reports</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our Apps</a></li><li class="nav-item"><a href="/person/all">FOX 13 Staff</a></li><li class="nav-item"><a href="/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="/jobs">Jobs at FOX 13 &amp; FOX 13+</a></li><li class="nav-item"><a href="/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" data-v-7cfed669></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Winter Weather Advisory</div> <div class="alert-text" data-v-6e1c7e98> from MON 4:00 PM PST until TUE 4:00 PM PST, West Slopes North Cascades and Passes, West Slopes North Central Cascades and Passes, West Slopes South Central Cascades and Passes</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="c6741fc8-67f0-567b-9a78-9b893b38f0ba" comments="[object Object]" origination_station="NATIONAL" class="article-wrap"><header lastModifiedDate="2021-11-20T16:57:44-08:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>Women to register for military draft under proposed defense spending bill</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>Christopher Williams<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>November 20, 2021 12:50PM</time></div> <div class="article-updated" data-v-d6212dd0><strong data-v-d6212dd0>Updated</strong> 12:58PM</div> <div class="article-updated" data-v-d6212dd0><a href="/tag/news" data-v-d6212dd0>News</a></div> <div class="article-updated" data-v-d6212dd0><a href="http://foxtv.com" data-v-d6212dd0>FOX TV Digital Team</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Army dad dresses up as referee to surprise high school son</h4> <p>(Credit: Helena High School)</p></div></div></div></div> <!----><!----> <!----> <p><span class="dateline"><strong>WASHINGTON</strong> - </span>A proposed defense spending bill &#x2014; which just cleared a procedural vote in the Senate&#x2014; includes a provision that would require women to register for the military draft.</p> <!----><!----> <!----> <p>The $768 billion <a href="https://www.congress.gov/bill/117th-congress/house-bill/4350/text">National Defense Authorization Act of 2022</a> would require every person to register instead of just men.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <p>The measure passed the House in September and could go before a vote in the Senate after Thanksgiving.&#xA0;</p> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <p>However, the provision has stirred debate among some lawmakers.&#xA0;</p> <!----><!----> <!----> <div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><!----> <!----> <p><strong>RELATED: </strong><a href="https://www.fox5dc.com/news/navy-sailors-who-refuse-covid-19-vaccine-will-be-discharged-face-other-administrative-actions"><strong>Navy sailors who refuse COVID-19 vaccine will be discharged, face other administrative actions</strong></a></p> <!----><!----> <!----> <p><a href="https://www.foxnews.com/politics/hawley-block-dem-attempts-women-military-draft">According to FOX News</a>, Sen. Josh Hawley, R-Mo. opposes the measure.&#xA0;</p> <!----><!----> <!----> <p>&quot;Most Americans say if a woman wants to serve that&apos;s wonderful &#x2013; and by the way, women have been absolutely central to our war efforts since we have been a country, in many different ways, including of course fighting. But the idea that they be forced into compulsory service, I just think it&apos;s crazy,&quot; he told the outlet.&#xA0;</p> <!----><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Medal of Honor Ceremony: Army Ranger veteran receives Medal of Honor for Korean War heroism</h4> <p>President Biden awarded the Medal of Honor to Colonel Ralph Puckett, Jr., United States Army, Retired, for conspicuous gallantry during the Korean War. President Moon Jae-in of the Republic of Korea also joined the ceremony.</p></div></div></div></div> <!----><!----> <!----> <p>&quot;I know that&apos;s how the people of Missouri feel. The fact that the Democrats &#x2013; this is one of their top priorities for a bill that&apos;s supposed to be about funding the military. What do they want to do? They want to force women to have to enter the draft,&quot; he continued.</p> <!----><!----> <!----> <p>&quot;My view is that we have a force now that would not be as effective and efficient without women,&quot; Senate Armed Services Chair Jack Reed, D-R.I., told Fox News earlier this month. &quot;I don&apos;t think that most women feel that they shouldn&apos;t register. I think they should.&quot;</p> <!----><!----> <!----> <p>Requiring women&apos;s registration has received <a href="https://www.politico.com/news/2021/07/19/senate-democrats-propose-women-military-drafts-500153">bipartisan support</a> in Congress, which mandated a commission that eventually backed the measure last year. The 11-member commission concluded it was &quot;a necessary and fair step, making it possible to draw on the talent of a unified Nation in a time of national emergency.&quot;</p> <!----><!----> <!----> <p><strong>RELATED: </strong><a href="https://www.fox5dc.com/news/100-year-old-wwii-veteran-receives-almost-800-birthday-cards-its-been-amazing"><strong>100-year-old WWII veteran receives almost 800 birthday cards: &apos;It&apos;s been amazing&apos;</strong></a></p> <!----><!----> <!----> <p>However, the idea has become less popular among Americans. In August, an Ipsos poll showed that 45% of Americans supported drafting women compared to 63% in 2016. Support also broke down along gender lines with men favoring the idea at 55% compared to just 36% among women.</p> <!----><!----> <!----> <p>In June, the Supreme Court said, for now, it&#x2019;ll be up to Congress, not the court, to decide whether to change the requirement that only men must register for the draft. It&#x2019;s one of the few areas of federal law where men and women are still treated differently.</p> <!----><!----> <!----> <p>In a statement, three justices said Congress is weighing whether to change the Military Selective Service Act, which requires men but not women to register for the draft when they turn 18. They said that was a reason for the court to kick the matter back to lawmakers.</p> <!----><!----> <!----> <p><strong>RELATED: </strong><a href="https://www.fox5dc.com/news/wounded-veterans-being-recruited-as-baseball-umpires-in-their-communities"><strong>Wounded veterans being recruited as baseball umpires in their communities</strong></a></p> <!----><!----> <!----> <p>The question of whether it&#x2019;s unconstitutional to require men but not women to register could be viewed as one with little practical impact. The last time there was a draft was during the Vietnam War, and the military has been all-volunteer since. But women&#x2019;s groups are among those arguing that allowing the male-only requirement to stand is harmful.</p> <!----><!----> <!----> <p>The issue of who has to register for the draft has been to the court before. In 1981, the court voted 6-3 to uphold the men-only registration requirement. At the time, the decision was something of an outlier because the court was regularly invalidating gender-based distinctions in cases about other areas of the law.</p> <!----><!----> <!----> <p>Many of those cases were brought by the founding director of the ACLU&#x2019;s Women&#x2019;s Rights Project, Ruth Bader Ginsburg, who became a justice in 1993.</p> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p><i>FOX News and the Associated Press contributed to this report. This story was reported from Los Angeles.&#xA0;</i><br><br><br><br><br><br>&#xA0;</p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt min-height-ad"></div> <!----></div></div><div newsletterType="breaking-news" class="iframe-container" data-v-d70c859e><iframe id="iframe_kcpq" src="https://cloud.e.foxtv.com/newsletter-opt-in?StationID=kcpq" width="100%" scrolling="NO" marginwidth="0" marginheight="0" height="500" frameborder="0" data-v-d70c859e></iframe></div><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/several-people-killed-in-crash-on-us-2-in-monroe"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/monroe-crash-US-2.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="At least 2 people killed in crash on US 2 near Monroe" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/monroe-crash-US-2.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/monroe-crash-US-2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/monroe-crash-US-2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/monroe-crash-US-2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/monroe-crash-US-2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="At least 2 people killed in crash on US 2 near Monroe" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/monroe-crash-US-2.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/several-people-killed-in-crash-on-us-2-in-monroe">At least 2 people killed in crash on US 2 near Monroe</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/suspects-on-the-loose-after-committing-multiple-car-jackings-throughout-western-washington"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/car-jawn.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Suspects on the loose after committing multiple carjackings throughout western Washington" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/car-jawn.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/car-jawn.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/car-jawn.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/car-jawn.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/car-jawn.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Suspects on the loose after committing multiple carjackings throughout western Washington" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/car-jawn.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/suspects-on-the-loose-after-committing-multiple-car-jackings-throughout-western-washington">Suspects on the loose after committing multiple carjackings throughout western Washington</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/officer-and-man-he-shot-to-death-in-north-bend-identified"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/north-bend-shooting.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Officer and man he shot to death in North Bend identified" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/north-bend-shooting.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/north-bend-shooting.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/north-bend-shooting.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/north-bend-shooting.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/north-bend-shooting.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Officer and man he shot to death in North Bend identified" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/north-bend-shooting.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/officer-and-man-he-shot-to-death-in-north-bend-identified">Officer and man he shot to death in North Bend identified</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/man-seriously-injured-in-road-rage-hit-and-run"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/ambulance-generic.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Man seriously injured in road rage hit-and-run" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/ambulance-generic.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/ambulance-generic.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/ambulance-generic.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/ambulance-generic.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/ambulance-generic.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Man seriously injured in road rage hit-and-run" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/ambulance-generic.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/man-seriously-injured-in-road-rage-hit-and-run">Man seriously injured in road rage hit-and-run</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/rape-murder-of-9-year-old-spokane-girl-solved-62-years-later"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/candyrogers.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Rape, murder of 9-year-old Spokane girl solved 62 years later" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/candyrogers.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/candyrogers.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/candyrogers.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/candyrogers.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/200/112/candyrogers.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Rape, murder of 9-year-old Spokane girl solved 62 years later" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/100/56/candyrogers.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/rape-murder-of-9-year-old-spokane-girl-solved-62-years-later">Rape, murder of 9-year-old Spokane girl solved 62 years later</a></h4></header> <!----></div></article></div></section><div placeholder="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/download-apps.jpg?ve=1&amp;tl=1" class="promo-container" data-v-774f95f9><section class="promo promo-image" data-v-774f95f9><header class="heading" data-v-774f95f9><h2 data-v-774f95f9><a href="https://www.q13fox.com/apps" data-v-774f95f9>Download FOX 13 Apps</a></h2></header> <div class="content" data-v-774f95f9><div class="m" data-v-774f95f9><a href="https://www.q13fox.com/apps" data-v-774f95f9><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1" alt="Download FOX 13 Apps" data-v-774f95f9></a></div></div></section> <div class="promo-separator" data-v-774f95f9></div></div><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/5-car-rollover-crash-blocks-sr-20-at-deception-pass"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/592/333/road-closed.jpeg.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="5-car rollover crash blocks SR 20 at Deception Pass" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/32/18/road-closed.jpeg.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/592/333/road-closed.jpeg.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/1184/666/road-closed.jpeg.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/320/180/road-closed.jpeg.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/640/360/road-closed.jpeg.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/360/203/road-closed.jpeg.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/720/406/road-closed.jpeg.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/413/232/road-closed.jpeg.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/826/464/road-closed.jpeg.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/592/333/road-closed.jpeg.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/1184/666/road-closed.jpeg.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="5-car rollover crash blocks SR 20 at Deception Pass" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/592/333/road-closed.jpeg.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/5-car-rollover-crash-blocks-sr-20-at-deception-pass">5-car rollover crash blocks SR 20 at Deception Pass</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/northbound-i-5-closed-near-ferndale"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Northbound I-5 closed near Ferndale" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/320/180/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/640/360/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/360/203/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/720/406/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/413/232/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/826/464/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/1184/666/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Northbound I-5 closed near Ferndale" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/592/333/10595b2d-kmsp-police-lights-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/northbound-i-5-closed-near-ferndale">Northbound I-5 closed near Ferndale</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/protestors-marches-through-downtown-seattle"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/rittenhouse-protest.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Protestors march through downtown Seattle" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/rittenhouse-protest.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/rittenhouse-protest.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1184/666/rittenhouse-protest.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/320/180/rittenhouse-protest.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/640/360/rittenhouse-protest.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/360/203/rittenhouse-protest.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/720/406/rittenhouse-protest.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/413/232/rittenhouse-protest.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/826/464/rittenhouse-protest.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/rittenhouse-protest.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1184/666/rittenhouse-protest.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Protestors march through downtown Seattle" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/rittenhouse-protest.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/protestors-marches-through-downtown-seattle">Protestors march through downtown Seattle</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/thanksgiving-2021-tips-for-a-safe-holiday-for-your-pet"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/petfood.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Thanksgiving 2021: Tips for a safe holiday for your pet" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/petfood.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/petfood.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1184/666/petfood.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/320/180/petfood.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/640/360/petfood.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/360/203/petfood.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/720/406/petfood.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/413/232/petfood.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/826/464/petfood.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/petfood.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1184/666/petfood.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Thanksgiving 2021: Tips for a safe holiday for your pet" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/petfood.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/thanksgiving-2021-tips-for-a-safe-holiday-for-your-pet">Thanksgiving 2021: Tips for a safe holiday for your pet</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/kyle-rittenhouse-acquittal-comes-as-many-states-expand-self-defense-laws-loosen-gun-rules"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Kyle Rittenhouse acquittal comes as many states expand self-defense laws, loosen gun rules" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/32/18/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1184/666/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/320/180/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/640/360/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/360/203/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/720/406/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/413/232/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/826/464/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/1184/666/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Kyle Rittenhouse acquittal comes as many states expand self-defense laws, loosen gun rules" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/11/592/333/98fe9cfa-GettyImages-1236664589.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/kyle-rittenhouse-acquittal-comes-as-many-states-expand-self-defense-laws-loosen-gun-rules">Kyle Rittenhouse acquittal comes as many states expand self-defense laws, loosen gun rules</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="https://www.q13fox.com/news" data-v-22ed480e>
        Latest Videos
      </a></h2> <a href="https://www.q13fox.com/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1 video-ct" data-v-22ed480e><!----> <div class="m"><a href="/video/1004568"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/592/333/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Community comes together to give away turkeys for Thanksgiving" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/32/18/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/592/333/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/1184/666/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/320/180/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/640/360/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/360/203/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/720/406/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/413/232/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/826/464/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/592/333/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/1184/666/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Community comes together to give away turkeys for Thanksgiving" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/36A/96F/592/333/36A96FB3DFAD6FFCC1D2C4A0C48E72D6.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1004568">Community comes together to give away turkeys for Thanksgiving</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2 video-ct" data-v-22ed480e><!----> <div class="m"><a href="/video/1004544"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/592/333/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Off and on showers through the week" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/32/18/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/592/333/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/1184/666/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/320/180/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/640/360/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/360/203/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/720/406/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/413/232/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/826/464/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/592/333/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/1184/666/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Off and on showers through the week" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/824/2CD/592/333/8242CDF8EFEEDD15DD595DBCDC461B9F.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1004544">Off and on showers through the week</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3 video-ct" data-v-22ed480e><!----> <div class="m"><a href="/video/1004479"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/592/333/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Whatcom County community band together to help in flood damage clean up" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/32/18/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/592/333/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/1184/666/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/320/180/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/640/360/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/360/203/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/720/406/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/413/232/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/826/464/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/592/333/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/1184/666/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Whatcom County community band together to help in flood damage clean up" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/313/17B/592/333/31317B8B4C153129D2C2132EBB1C027D.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1004479">Whatcom County community band together to help in flood damage clean up</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4 video-ct" data-v-22ed480e><!----> <div class="m"><a href="/video/1004434"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/592/333/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="The dry weather will give out to more rain" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/32/18/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/592/333/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/1184/666/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/320/180/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/640/360/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/360/203/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/720/406/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/413/232/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/826/464/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/592/333/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/1184/666/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="The dry weather will give out to more rain" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/C5B/671/592/333/C5B671B135FD76BE29F002B110C41811.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1004434">The dry weather will give out to more rain</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5 video-ct" data-v-22ed480e><!----> <div class="m"><a href="/video/1004339"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/592/333/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Suspects on the loose after committing multiple car-jackings throughout western Washington" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/32/18/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/592/333/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/1184/666/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/320/180/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/640/360/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/360/203/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/720/406/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/413/232/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/826/464/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/592/333/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1, https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/1184/666/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Suspects on the loose after committing multiple car-jackings throughout western Washington" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/CCA/A4C/592/333/CCAA4CBC7A68990EB25838E5857C269D.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1004339">Suspects on the loose after committing multiple car-jackings throughout western Washington</a></h3></header> <!----> <!----> <!----></div></article></div></section><div><a href="https://twitter.com/fox13seattle?ref_src=twsrc%5Etfw" data-height="500" class="twitter-timeline">Tweets by fox13seattle</a></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/apps">Get the FOX 13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="https://www.q13fox.com/election">Election Results</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/environment">Environment</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/fox-13-seattle-weather-app">Get the FOX 13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/scotts-weather-blog">Scott's Weather Blog</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/nwsl/reign">OL Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-fox-13-morning-news"><h6 class="nav-title"><a href="/shows/fox-13-morning-news">FOX 13 Morning News</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">FOX 13 Morning News Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/bluefriday">Blue Friday Photos</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/washingtons-most-wanted">Latest from WMW</a></li><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-northwest-fishing-reports"><h6 class="nav-title"><a href="/shows/northwest-fishing-reports">Northwest Fishing Reports</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Watch Weekends on FOX 13</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Tip Tuesdays</a></li><li class="nav-item"><a href="https://northwestfishingreports.com/">Latest Fishing Reports</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our Apps</a></li><li class="nav-item"><a href="/person/all">FOX 13 Staff</a></li><li class="nav-item"><a href="/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="/jobs">Jobs at FOX 13 &amp; FOX 13+</a></li><li class="nav-item"><a href="/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/fox13seattle" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/fox13seattle" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/fox13seattle" data-v-edc3a70c>instagram</a></li><li class="yt" data-v-edc3a70c><a href="https://www.youtube.com/c/fox13seattle" data-v-edc3a70c>youtube</a></li><li class="email" data-v-edc3a70c><a href="mailto:fox13tips@fox.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="FOX13 News Seattle Washington KCPQ" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Updated Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="/public-file-inquiries" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="/eeo-report" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/about-us" data-v-edc3a70c>About Us</a></li><li data-v-edc3a70c><a href="/jobs" data-v-edc3a70c>Jobs At KCPQ and KZJO</a></li><li data-v-edc3a70c><a href="/about-us" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/651609e5c37fc79737dc.js" defer></script><script src="/_wzln/0d33ec9f3bf1bd5fb32f.js" defer></script><script src="/_wzln/5515e948df37a19c863a.js" defer></script><script src="/_wzln/6edc78af87c669c93728.js" defer></script><script src="/_wzln/97cc2f6f1dc1a8115810.js" defer></script><script src="/_wzln/eae9923fbe53ccd2281b.js" defer></script><script src="/_wzln/140b6f496c5b07324a60.js" defer></script><script src="/_wzln/b3ca49bb069d578e3989.js" defer></script><script src="/_wzln/3f1282563a00266cc1d8.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
