<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Video: Boat gets stuck in frozen Pittsburgh river</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Video shows the boat practically buried in ice."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Video: Boat gets stuck in frozen Pittsburgh river" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Video shows the boat practically buried in ice."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Video shows the boat practically buried in ice."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:f5b34ebd-887a-5b43-82f1-e238b26be449"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX TV Stations"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-12-30"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-12-30T10:33:11-08:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-12-30T11:25:20-08:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Video: Boat gets stuck in frozen Pittsburgh river"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Video shows the boat practically buried in ice."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/1280/720/boat-1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/news/video-boat-gets-stuck-in-frozen-pittsburgh-river"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v2.1.0"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=1515636816, app-argument=https://www.q13fox.com/news/video-boat-gets-stuck-in-frozen-pittsburgh-river"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="Video: Boat gets stuck in frozen Pittsburgh river"><meta data-n-head="true" name="twitter:description" content="Video shows the boat practically buried in ice."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/1280/720/boat-1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/news/video-boat-gets-stuck-in-frozen-pittsburgh-river"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:Video: Boat gets stuck in frozen Pittsburgh river"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:Video: Boat gets stuck in frozen Pittsburgh river"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:Video: Boat gets stuck in frozen Pittsburgh river"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX TV Digital Team"><meta data-n-head="true" name="fox.page_content_version" content="1.2.0"><meta data-n-head="true" name="fox.publisher" content="FOX TV Stations"><meta data-n-head="true" name="fox.page_content_id" content="f5b34ebd-887a-5b43-82f1-e238b26be449"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/news/video-boat-gets-stuck-in-frozen-pittsburgh-river"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox9.com/news/video-boat-gets-stuck-in-frozen-pittsburgh-river"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Weather,Winter Weather,News"><meta data-n-head="true" name="classification" content="/FTS/Weather/Winter Weather,/FTS/News"><meta data-n-head="true" name="classification-isa" content="winter-weather,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Weather/Winter Weather,/FTS/News"><link data-n-head="true" rel="stylesheet" href="https://statics.foxsports.com/static/orion/style/css/scorestrip-external.css"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://w3.mp.lura.live/"><link data-n-head="true" rel="preconnect" href="https://widgets.media.weather.com/"><link data-n-head="true" rel="preconnect" href="https://elections.ap.org/"><link data-n-head="true" rel="preconnect" href="https://www.google-analytics.com/"><link data-n-head="true" rel="preconnect" href="http://static.chartbeat.com/"><link data-n-head="true" rel="preconnect" href="https://sb.scorecardresearch.com/"><link data-n-head="true" rel="preconnect" href="http://www.googletagmanager.com/"><link data-n-head="true" rel="preconnect" href="https://snippet.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://cdn.optimizely.com/"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://apv-launcher.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://connect.facebook.net/"><link data-n-head="true" rel="canonical" href="https://www.fox9.com/news/video-boat-gets-stuck-in-frozen-pittsburgh-river"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/1280/720/boat-1.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="manifest" href="/manifest.json"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/news/video-boat-gets-stuck-in-frozen-pittsburgh-river.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" type="text/javascript" src="https://statics.foxsports.com/static/orion/scorestrip.js" async="false" defer="true"></script><script data-n-head="true" type="text/javascript">
        (function (h,o,u,n,d) {
          h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
          d=o.createElement(u);d.async=1;d.src=n
          n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
        })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-rum-v4.js','DD_RUM')
        DD_RUM.onReady(function() {
          DD_RUM.init({
            clientToken: 'pub6d08621e10189e2259b02648fb0f12e4',
            applicationId: 'f7e50afb-e642-42a0-9619-b32a46fc1075',
            site: 'datadoghq.com',
            service: 'www.q13fox.com',
            env: 'prod',
            // Specify a version number to identify the deployed version of your application in Datadog
            version: '1.0.0',
            sampleRate: 20,
            sessionReplaySampleRate: 0,
            trackInteractions: true,
            trackResources: true,
            trackLongTasks: true,
            defaultPrivacyLevel: 'mask-user-input',
          });
          // DD_RUM.startSessionReplayRecording();
        })</script><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=UA-66705304-1" async="true"></script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550" defer=""></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js" defer=""></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://interactives.ap.org/election-results/assets/microsite/resizeClient.js" defer=""></script><script data-n-head="true" data-hid="strike-loader" src="https://strike.fox.com/static/fts/display/loader.js" type="text/javascript"></script><script data-n-head="true" >
          (function() {
              window.foxstrike = window.foxstrike || {};
              window.foxstrike.cmd = window.foxstrike.cmd || [];
          })()
        </script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox9.com/news/video-boat-gets-stuck-in-frozen-pittsburgh-river","headline":"Video: Boat gets stuck in frozen Pittsburgh river","datePublished":"2022-12-30T10:33:11-08:00","dateModified":"2022-12-30T11:25:20-08:00","description":"Video shows the boat practically buried in ice.","author":{"@type":"Person","name":"FOX TV Stations"},"publisher":{"@type":"Organization","name":"FOX13 News | Seattle & Western Washington | Formerly Q13 News","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2022/12/boat-1.jpg"},"tags":"winter-weather","keywords":"winter-weather"}</script><link rel="preload" href="/_wzln/93eb31c7595e41c9118d.js" as="script"><link rel="preload" href="/_wzln/509d22d6b55e61b055ae.js" as="script"><link rel="preload" href="/_wzln/17e8ac67ecda55ad92d8.js" as="script"><link rel="preload" href="/_wzln/e39ab5b6b9085b88ffc7.js" as="script"><link rel="preload" href="/_wzln/7d0c9f9788285fd9bfc8.js" as="script"><link rel="preload" href="/_wzln/0a02608256373974f844.js" as="script"><link rel="preload" href="/_wzln/1fe16b786b0deeb07dc6.js" as="script"><link rel="preload" href="/_wzln/f785feb7b2a0b4b9ec4a.js" as="script"><style data-vue-ssr-id="4007f7ae:0 5fa247a9:0 fce20392:0 2263b607:0 1fd025ac:0 1a21896c:0 528e5398:0 5f8088a7:0 1153d482:0 301e17e0:0 686101b4:0 517f765a:0 602ddfaa:0 aeb1a04c:0 b5b34752:0 fb574874:0 1eeab9e4:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-07a70342-0478-49c9-bd3f-fd6f5c3ac88b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqx2wpboy5pjstq-f-e0886fc80-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"34","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2c11177a","ak.r":43980,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":39262,"ak.gh":"23.202.158.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1672432807","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==OFgQLFy2+epcLn/dgmOTyGyHRMTyr4HqmxfL2zsDSfVeK/HfyFZ2Q5GECkNrWT38f24qPs6spO43BCgtgUtq2mdGkk8Fcf4/Ouq6D6FD23etW3UMdPbo4QDqKL0sZN+qdJRo1PwUO1pIc32hdnbA1wUAiUWc2RvTzNmQ384FphngFlyAe2kQKm0JriMSWkZUIOCt1W3TrAz/1RFK6EkHBmtwLwk5o3TQoEWom4W+cm5I7m/WDzQu0C/tjjQyzoR1dpHYu/ztu3Tek0yVjs0pN0MZucHRZzIWbn1xSAYTZKt1MLmS/Rjex1FgviWF1W+zQGgCOMl4uqVF1loTZCFiHdrMun/fOS1mZSpYn2e7Yq/JndQdr0nkSILf1VxJyZK29iJ4+Yn+y7au5MnT1ix8HngcxvFqtyQOclQjSePjwb0=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper" data-v-0a624708><header class="site-header nav-closed" data-v-32195e80 data-v-0a624708><!----> <div class="site-header-inner" data-v-a16ad268 data-v-32195e80><div class="branding" data-v-a16ad268><a href="/" data-name="logo" class="logo global-nav-item" data-v-a16ad268><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News" class="logo-full" data-v-a16ad268> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News" class="logo-mini" data-v-a16ad268></a> <!----></div> <div class="nav-row" data-v-a16ad268><div class="primary-nav tablet-desktop" data-v-a16ad268><nav id="main-nav" data-v-a16ad268><ul data-v-a16ad268><li class="menu-live" data-v-a16ad268><a href="/live" data-name="Live" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Live</span></a></li><li class="menu-news" data-v-a16ad268><a href="/news" data-name="News" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>News</span></a></li><li class="menu-weather" data-v-a16ad268><a href="/weather" data-name="Weather" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Weather</span></a></li><li class="menu-sports" data-v-a16ad268><a href="/sports" data-name="Sports" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Sports</span></a></li><li class="menu-good-day" data-v-a16ad268><a href="/shows/good-day-seattle" data-name="Good Day" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Good Day</span></a></li><li class="menu-spotlight" data-v-a16ad268><a href="/shows/the-spotlight-with-david-rose" data-name="Spotlight" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Spotlight</span></a></li><li class="menu-contests" data-v-a16ad268><a href="/contests" data-name="Contests" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Contests</span></a></li> <li class="menu-more" data-v-a16ad268><a href="#" data-name="More" class="js-menu-toggle global-nav-item" data-v-a16ad268>More</a></li></ul></nav></div> <div class="meta" data-v-a16ad268><span data-v-f7244ab2 data-v-a16ad268><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-f7244ab2><a href="/live" data-name="Watch Live" class="global-nav-item" data-v-f7244ab2>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-a16ad268><a href="#" data-name="Search" class="js-focus-search global-nav-item" data-v-a16ad268>Expand / Collapse search</a></div> <div class="menu mobile" data-v-a16ad268><a href="#" data-name="Search" class="js-menu-toggle global-nav-item" data-v-a16ad268>☰</a></div></div></div></div> <div class="expandable-nav" data-v-32195e80><div class="inner" data-v-32195e80><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-32195e80><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news" data-name="News" class="global-nav-item">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="https://www.q13fox.com/apps">Get the FOX 13 News App</a></li><li class="nav-item"><a href="/newsletters">Sign-up for Our Newsletters</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/fox-13-en-espanol">FOX 13 en Español</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/consumer/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthier-together">Healthier Together</a></li><li class="nav-item"><a href="/tag/environment">Environment</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/fox-news-sunday-with-shannon-bream">FOX News Sunday</a></li></ul></nav><nav class="menu-good-day-seattle"><h6 class="nav-title"><a href="/shows/good-day-seattle" data-name="Good Day Seattle" class="global-nav-item">Good Day Seattle</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/good-day-seattle">Seen on Good Day Seattle</a></li><li class="nav-item"><a href="/person/all">Good Day Seattle Team</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/winter-weather/ski-report">Ski &amp; Snowboard Report</a></li><li class="nav-item"><a href="https://www.q13fox.com/lizs-pet-tricks">Liz's Pet Tricks</a></li><li class="nav-item"><a href="/tag/series/healthier-together">Healthier Together</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li></ul></nav><nav class="menu-the-spotlight-with-david-rose"><h6 class="nav-title"><a href="/shows/the-spotlight-with-david-rose" data-name="The Spotlight with David Rose" class="global-nav-item">The Spotlight with David Rose</a></h6> <ul><li class="nav-item"><a href="/shows/the-spotlight-with-david-rose">Latest from The Spotlight</a></li><li class="nav-item"><a href="https://youtube.com/playlist?list=PLk-8ywDioaFEvVc9yQLgQIEoVBVD4f6jE">Watch Full Episodes on YouTube</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/live-weather-web-cams-in-washington-state-pacific-northwest">Live Weather Web Cams</a></li><li class="nav-item"><a href="/fox-13-seattle-weather-app">Get the FOX 13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/winter-weather/ski-report">Ski &amp; Snowboard Report</a></li><li class="nav-item"><a href="/washington-air-quality-map">Air Quality Map</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="https://www.foxweather.com/">FOX Weather</a></li><li class="nav-item"><a href="https://www.q13fox.com/live/fox-weather">Watch FOX Weather 24/7</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports" data-name="Sports" class="global-nav-item">Sports</a></h6> <ul><li class="nav-item"><a href="/shows/world-cup">2022 FIFA World Cup on FOX</a></li><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/nhl/kraken">Kraken</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/nwsl/reign">OL Reign</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington" data-name="COVID-19" class="global-nav-item">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/omicron-variant">Omicron Variant</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-live-video"><h6 class="nav-title"><a href="/live" data-name="Live Video" class="global-nav-item">Live Video</a></h6> <ul><li class="nav-item"><a href="/live">FOX 13 News: Live Newscasts &amp; Replays</a></li><li class="nav-item"><a href="/live/livenow">LiveNOW from FOX</a></li><li class="nav-item"><a href="/live/fox-weather">Watch FOX Weather 24/7</a></li><li class="nav-item"><a href="/live/soul-live">Watch FOX Soul</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our Apps</a></li><li class="nav-item"><a href="/person/all">FOX 13 Staff</a></li><li class="nav-item"><a href="/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="/jobs">Jobs at FOX 13 &amp; FOX 13+</a></li><li class="nav-item"><a href="/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise with FOX 13</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div> <div id="xd-channel-container" data-v-32195e80><iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" sandbox="allow-storage-access-by-user-activation allow-scripts allow-same-origin" role="presentation" data-v-32195e80></iframe></div></header> <div class="page" data-v-0a624708><div class="pre-content" data-v-0a624708><div data-v-6e1c7e98><div class="alert alert-storm tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>River Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> until SUN 2:00 AM PST, Mason County</div></a> <div class="count" data-v-6e1c7e98><span class="hide" data-v-6e1c7e98>2</span> <div class="arrow up" data-v-6e1c7e98></div></div></div></div><div class="alert alert-storm expand tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Winter Weather Advisory</div> <div class="alert-text" data-v-6e1c7e98> until FRI 4:00 PM PST, West Slopes North Cascades and Passes, West Slopes North Central Cascades and Passes, West Slopes South Central Cascades and Passes, East Slopes of the Washington Cascades</div></a> <!----></div></div></div> <div class="pre-content-components"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--6de10fe8-cdd9-49e6-9598-a6909a3e8f40" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div> <!----> <div class="page-content" data-v-0a624708><main class="main-content" data-v-0a624708><article id="f5b34ebd-887a-5b43-82f1-e238b26be449" comments="[object Object]" origination_station="NATIONAL" class="article-wrap" data-v-0a624708><header lastModifiedDate="2022-12-30T11:25:20-08:00" class="article-header" data-v-7407f9a8><div class="meta" data-v-7407f9a8><!----></div> <h1 class="headline" data-v-7407f9a8>Video: Boat gets stuck in frozen Pittsburgh river</h1> <div class="article-meta article-meta-upper" data-v-7407f9a8><div class="author-byline" data-v-7407f9a8><strong>By </strong>FOX TV Digital Team<!----></div> <div class="article-date" data-v-7407f9a8><strong data-v-7407f9a8>Published</strong> <time data-v-7407f9a8>December 30, 2022 10:33AM</time></div> <!----> <div class="article-updated" data-v-7407f9a8><a href="/tag/weather/winter-weather" data-v-7407f9a8>Winter Weather</a></div> <div class="article-updated" data-v-7407f9a8><a href="http://foxtv.com" data-v-7407f9a8>FOX TV Stations</a></div> <div class="article-updated" data-v-7407f9a8><div data-v-6d0ce7d9 data-v-7407f9a8><!----> <div data-v-6d0ce7d9><div class="article-social" data-v-6d0ce7d9><div class="share" data-v-6d0ce7d9><a data-v-6d0ce7d9></a></div> <div style="display:none;" data-v-6d0ce7d9><div class="social-icons" data-v-10e60834 data-v-6d0ce7d9><p class="share-txt" data-v-10e60834>Share</p> <ul data-v-10e60834><li class="link link-black" data-v-10e60834><a href="#" data-v-10e60834><span data-v-10e60834>Copy Link</span></a></li> <li class="email email-black" data-v-10e60834><a href="#" data-v-10e60834>Email</a></li> <li class="fb fb-black" data-v-10e60834><a href="#" data-v-10e60834><span data-v-10e60834>Facebook</span></a></li> <li class="tw tw-black" data-v-10e60834><a href="#" data-v-10e60834><span data-v-10e60834>Twitter</span></a></li> <!----> <li class="linkedin linkedin-black" data-v-10e60834><a href="#" data-v-10e60834>LinkedIn</a></li> <li class="reddit reddit-black" data-v-10e60834><a href="#" data-v-10e60834>Reddit</a></li></ul></div></div></div></div></div></div></div></header> <div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--293a2e46-b4b6-4b2b-9d81-2d5725d92702" class="-ad" data-v-5f25d8ef></div> <!----></div></div> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Video: Boat stuck in frozen Pittsburgh river</h4> <p>Now that temperatures are warming up, it's likely bad news for the boat. (Credit: William Bara via Storyful)</p></div></div></div></div> <!----><p><span class="dateline"><strong>PITTSBURGH, Penn.</strong> - </span>A boat left in a <a href="https://www.fox29.com/tag/us/pa" target="_blank">Pittsburgh</a> river will likely sink soon after getting stuck in a frozen river.</p> <!----><p>Video from William Bara shows the boat practically buried by ice after temperatures dipped down to -5 degrees over Christmas weekend. A week later, the temperatures are in the 50s, which spells trouble for the boat, Bara told Storyful.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><p>&quot;Very rarely do the 3 rivers in Pittsburgh ever freeze, but this boat was left in the water not knowing the temperature was about to dip to -5&#xB0; F,&quot; Bara told Storyful. &quot;Now it is 60&#xB0; F and it&#x2019;s defrosting and about to sink to the bottom.&quot;</p> <!----><p><a href="https://www.fox29.com/tag/weather/winter-weather" target="_blank">It was the coldest Christmas in decades</a> for much of the U.S. Nearly 94 million were under Wind Chill advisories on Christmas morning from North Dakota to Miami.</p> <!----><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><p><strong>READ MORE: </strong><a href="https://www.fox29.com/news/lakefront-neighborhood-transforms-into-surreal-frozen-wonderland-after-blizzards-onslaught"><strong>Lakefront neighborhood transforms into surreal frozen wonderland after blizzard&apos;s onslaught</strong></a></p> <!----><p><a href="https://www.fox29.com/news/massive-us-winter-storm-death-toll-travel-updates-december-26" target="_blank">The winter weather claimed dozens of lives</a>, most of them in western New York, where a major blizzard crippled Buffalo and surrounding areas. At least 40 people died, some of them found stranded in homes, on streets and in cars. The death toll there surpassed that of the area&#x2019;s notorious blizzard of 1977.&#xA0;</p> <!----><p><i>The Associated Press contributed to this report.&#xA0;</i></p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary rail"><div class="sticky-region"><div class="sidebar-columns"><div class="newsletter-signup" data-v-f79a96ca><div id="newsletter_975" class="nlw-outer" data-v-f79a96ca><div class="nlw-inner" data-v-f79a96ca><h1 data-v-f79a96ca>DAILY NEWSLETTER</h1> <p data-v-f79a96ca>All the news you need to know, every day</p> <form id="newsletter-form" target="SFMC-iframe-newsletter_975" action="https://cloud.e.foxtv.com/newsletter-opt-in" data-v-f79a96ca><input type="hidden" name="StationID" value="kcpq" data-v-f79a96ca> <input value type="hidden" name="detail" data-v-f79a96ca> <input type="hidden" name="form_name" value="daily" data-v-f79a96ca> <input type="hidden" name="orig_form" value="daily" data-v-f79a96ca> <input type="hidden" name="anon_fpid" value="" data-v-f79a96ca> <input name="SubscriberKey" type="text" placeholder="Email Address" height="50px" width="90%" data-v-f79a96ca> <input onClick="document.getElementById('newsletter_975').style.display = 'none';document.getElementById('SFMC-iframe-newsletter_975').style.display = 'block';" type="submit" value="Sign Up" height="50px" width="90%" data-v-f79a96ca></form> <p id="nlw-tos" data-v-f79a96ca>By clicking Sign Up, I confirm<br data-v-f79a96ca>that I have read and agree<br data-v-f79a96ca>to the <a href="/privacy-policy" target="_blank" data-v-f79a96ca>Privacy Policy</a> <br data-v-f79a96ca>and <a href="/terms-of-service" target="_blank" data-v-f79a96ca>Terms of Service</a>.</p></div></div> <iframe id="SFMC-iframe-newsletter_975" name="SFMC-iframe-newsletter_975" width="100%" scrolling="NO" marginwidth="0" marginheight="0" height="500" frameborder="0" style="display: none;" data-v-f79a96ca></iframe></div><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--d6f49707-52e6-48c6-a5c0-c9af7f4492b0" class="-ad" data-v-5f25d8ef></div> <!----></div></div><div placeholder="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/32/18/download-apps.jpg?ve=1&amp;tl=1" class="promo-container" data-v-9b918506><section class="promo promo-image" data-v-9b918506><header class="heading" data-v-9b918506><h2 data-v-9b918506><a href="https://q13fox.onelink.me/PeGO/89b5ea55" target="_self" data-v-9b918506>
          Download FOX 13 Apps
        </a></h2></header> <div class="content" data-v-9b918506><div class="m" data-v-9b918506><a href="https://q13fox.onelink.me/PeGO/89b5ea55" target="_self" data-v-9b918506><div class="responsive-image__container promo-image" data-v-0acd4584 data-v-9b918506><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1 2x');" data-v-0acd4584><img alt="Download FOX 13 Apps" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/300/169/download-apps.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1 2x" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1 2x 2x" style="background:rgba(0,0,0,0);" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584> <img alt="Download FOX 13 Apps" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/09/0/0/download-apps.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584></picture></noscript></div></a></div></div></section> <div class="promo-separator" data-v-9b918506></div></div><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--0c48dda6-39ea-4383-a055-2e3a72eccff9" class="-ad" data-v-5f25d8ef></div> <!----></div></div><section class="collection collection-trending" data-v-51644bd2><header class="heading" data-v-51644bd2><h3 class="title" data-v-51644bd2>Trending</h3></header> <div class="content article-list" data-v-51644bd2><article class="article story-1" data-v-51644bd2><!----> <div class="m"><a href="/news/new-laws-washington-state-2023-minimum-wage-increase"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/New-laws-YT.png?ve=1&amp;tl=1');" data-v-0acd4584><img alt="These new Washington state laws go into effect in 2023" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/New-laws-YT.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/New-laws-YT.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/New-laws-YT.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/New-laws-YT.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/New-laws-YT.png?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="These new Washington state laws go into effect in 2023" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/New-laws-YT.png?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/new-laws-washington-state-2023-minimum-wage-increase">These new Washington state laws go into effect in 2023</a></h4></header> <!----></div></article><article class="article story-2" data-v-51644bd2><!----> <div class="m"><a href="/news/idaho-murders-kaylee-goncalves-range-rover-retrieved-from-city-lot"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/Father-of-Idaho-murder-victim-speaks-to-Fox-News.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Idaho murders: Kaylee Goncalves' Range Rover retrieved from city lot" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/Father-of-Idaho-murder-victim-speaks-to-Fox-News.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/Father-of-Idaho-murder-victim-speaks-to-Fox-News.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/Father-of-Idaho-murder-victim-speaks-to-Fox-News.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/Father-of-Idaho-murder-victim-speaks-to-Fox-News.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/Father-of-Idaho-murder-victim-speaks-to-Fox-News.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Idaho murders: Kaylee Goncalves' Range Rover retrieved from city lot" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/Father-of-Idaho-murder-victim-speaks-to-Fox-News.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/idaho-murders-kaylee-goncalves-range-rover-retrieved-from-city-lot">Idaho murders: Kaylee Goncalves' Range Rover retrieved from city lot</a></h4></header> <!----></div></article><article class="article story-3" data-v-51644bd2><!----> <div class="m"><a href="/news/police-seek-suspect-in-70k-jewelry-theft-in-tacoma-tukwila"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/tacoma-jewelry-theft-suspects.png?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Police seek suspect in $70K jewelry theft in Tacoma, Tukwila" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/tacoma-jewelry-theft-suspects.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/tacoma-jewelry-theft-suspects.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/tacoma-jewelry-theft-suspects.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/tacoma-jewelry-theft-suspects.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/tacoma-jewelry-theft-suspects.png?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Police seek suspect in $70K jewelry theft in Tacoma, Tukwila" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/tacoma-jewelry-theft-suspects.png?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/police-seek-suspect-in-70k-jewelry-theft-in-tacoma-tukwila">Police seek suspect in $70K jewelry theft in Tacoma, Tukwila</a></h4></header> <!----></div></article><article class="article story-4" data-v-51644bd2><!----> <div class="m"><a href="/news/wdfw-30-pounds-of-invasive-green-crab-confiscated-from-seattle-seafood-market"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/gREEN-CRABBB.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="WDFW: 30 pounds of invasive green crab confiscated from Seattle seafood market" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/gREEN-CRABBB.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/gREEN-CRABBB.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/gREEN-CRABBB.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/gREEN-CRABBB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/gREEN-CRABBB.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="WDFW: 30 pounds of invasive green crab confiscated from Seattle seafood market" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/gREEN-CRABBB.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/wdfw-30-pounds-of-invasive-green-crab-confiscated-from-seattle-seafood-market">WDFW: 30 pounds of invasive green crab confiscated from Seattle seafood market</a></h4></header> <!----></div></article><article class="article story-5" data-v-51644bd2><!----> <div class="m"><a href="/news/real-estate-in-2023-best-worst-locations-to-move-to-in-the-new-year"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/GettyImages-1451825889.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Real estate in 2023: Best, worst locations to move to in the new year" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/GettyImages-1451825889.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/GettyImages-1451825889.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/GettyImages-1451825889.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/GettyImages-1451825889.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/200/112/GettyImages-1451825889.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Real estate in 2023: Best, worst locations to move to in the new year" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/100/56/GettyImages-1451825889.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/real-estate-in-2023-best-worst-locations-to-move-to-in-the-new-year">Real estate in 2023: Best, worst locations to move to in the new year</a></h4></header> <!----></div></article></div></section><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0><a href="/news" data-v-3a5372b0>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-5a8b2ab5 data-v-3a5372b0>View More</a></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1" data-v-3a5372b0><!----> <div class="m"><a href="/news/bryan-christopher-kohberger-moscow-idaho-murders-suspect-arrest"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Bryan Kohberger: What we know about suspect in Idaho college student murders" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/320/180/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/640/360/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/360/203/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/720/406/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/413/232/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/826/464/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Bryan Kohberger: What we know about suspect in Idaho college student murders" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/bryan-christopher-kohberger-moscow-idaho-murders-suspect-arrest">Bryan Kohberger: What we know about suspect in Idaho college student murders</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-3a5372b0><!----> <div class="m"><a href="/news/college-student-solves-revolutionary-2500-year-old-language-puzzle"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="College student solves ‘revolutionary’ 2,500-year-old language puzzle" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/sanskrit1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/320/180/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/640/360/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/360/203/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/720/406/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/413/232/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/826/464/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="College student solves ‘revolutionary’ 2,500-year-old language puzzle" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/sanskrit1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/college-student-solves-revolutionary-2500-year-old-language-puzzle">College student solves ‘revolutionary’ 2,500-year-old language puzzle</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-3a5372b0><!----> <div class="m"><a href="/news/riverside-county-ca-deputy-isaiah-cordero-killed-suspect-dies-pursuit-15-freeway"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="California deputy fatally shot, suspect killed following pursuit and shootout on freeway" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/320/180/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/640/360/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/360/203/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/720/406/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/413/232/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/826/464/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="California deputy fatally shot, suspect killed following pursuit and shootout on freeway" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/isaiah-cordero-scene-mash-up.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/riverside-county-ca-deputy-isaiah-cordero-killed-suspect-dies-pursuit-15-freeway">California deputy fatally shot, suspect killed following pursuit and shootout on freeway</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-3a5372b0><!----> <div class="m"><a href="/news/andrew-tate-arrested-in-romania-on-suspicion-of-human-trafficking-forming-organized-crime-group"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Andrew Tate arrested in Romania on charges of human trafficking, rape" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/andrew-tate-arrest.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/320/180/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/640/360/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/360/203/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/720/406/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/413/232/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/826/464/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Andrew Tate arrested in Romania on charges of human trafficking, rape" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/andrew-tate-arrest.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/andrew-tate-arrested-in-romania-on-suspicion-of-human-trafficking-forming-organized-crime-group">Andrew Tate arrested in Romania on charges of human trafficking, rape</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-3a5372b0><!----> <div class="m"><a href="/news/mount-vernon-women-accused-of-kidnapping-foster-son-arrested-at-sea-tac-airport"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Mount Vernon women accused of kidnapping foster son arrested at Sea-Tac Airport" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/kidnappers-vietnam.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/320/180/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/640/360/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/360/203/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/720/406/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/413/232/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/826/464/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/1184/666/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Mount Vernon women accused of kidnapping foster son arrested at Sea-Tac Airport" src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/32/18/592/333/kidnappers-vietnam.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/mount-vernon-women-accused-of-kidnapping-foster-son-arrested-at-sea-tac-airport">Mount Vernon women accused of kidnapping foster son arrested at Sea-Tac Airport</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0><a href="https://www.q13fox.com/news" data-v-3a5372b0>
        Latest Videos
      </a></h2> <a href="https://www.q13fox.com/news" class="view-more__button" data-v-5a8b2ab5 data-v-3a5372b0>View More</a></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1160569"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/592/333/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Police execute search warrant at Idaho murder suspect's apartment" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/592/333/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/1184/666/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/320/180/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/640/360/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/360/203/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/720/406/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/413/232/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/826/464/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/592/333/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/1184/666/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Police execute search warrant at Idaho murder suspect's apartment" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/346/8C6/32/18/592/333/3468C647D16A7D0F014707D47638634D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=THglF4Dw8evSZdHr7sjZOXcUluQ?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1160569">Police execute search warrant at Idaho murder suspect's apartment</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1160560"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/592/333/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Perfect holiday wine pairings" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/592/333/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/1184/666/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/320/180/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/640/360/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/360/203/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/720/406/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/413/232/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/826/464/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/592/333/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/1184/666/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Perfect holiday wine pairings" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/905/04A/32/18/592/333/90504A4226EDCDA3CA1420912D2FFFAB.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=QF1rCjEVbohfSj8r9pxX3I1C41A?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1160560">Perfect holiday wine pairings</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1160559"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/592/333/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Mainly dry, few isolated showers for New Year’s Eve" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/592/333/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/1184/666/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/320/180/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/640/360/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/360/203/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/720/406/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/413/232/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/826/464/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/592/333/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/1184/666/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Mainly dry, few isolated showers for New Year’s Eve" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/16B/E81/32/18/592/333/16BE81A45B33D404995B2AF02FF78FDF.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=L8mo5i-SWpy_RygLptqJNtr2fU4?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1160559">Mainly dry, few isolated showers for New Year’s Eve</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1160552"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/592/333/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Issaquah chocolate shop uses rare Peruvian cacao" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/592/333/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/1184/666/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/320/180/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/640/360/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/360/203/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/720/406/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/413/232/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/826/464/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/592/333/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/1184/666/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Issaquah chocolate shop uses rare Peruvian cacao" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/5B6/A3E/32/18/592/333/5B6A3E110F868A9528C3D9C4ABE9B39D.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=dPoUQTwCsZgPs4tNlyQo2ySOpbc?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1160552">Issaquah chocolate shop uses rare Peruvian cacao</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5 video-ct" data-v-3a5372b0><!----> <div class="m"><a href="/video/1160551"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/592/333/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Food Truck Friday: El Gran Taco" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/592/333/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/1184/666/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/320/180/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/640/360/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/360/203/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/720/406/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/413/232/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/826/464/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/592/333/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/1184/666/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Food Truck Friday: El Gran Taco" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/E05/031/32/18/592/333/E050310E9B20AD093E3DC43D3E00F5B3.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=EV99gVAhQ0e_XR1d95R80HEoxfU?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <span class="overlay">video</span></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/video/1160551">Food Truck Friday: El Gran Taco</a></h3></header> <!----> <!----> <!----></div></article></div></section><div><a href="https://twitter.com/fox13seattle?ref_src=twsrc%5Etfw" data-height="500" class="twitter-timeline">Tweets by fox13seattle</a></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-469bc58a data-v-0a624708><div class="site-banner slide-out is-red is-bottom is-large is-multi" data-v-469bc58a><div><div class="flicking-viewport"><div class="flicking-camera"><div><div class="banner-inner has-label has-thumbnail"><div class="banner-thumbnail"><a href="/news/idaho-murders-suspect-in-custody-in-killings-of-4-university-students-law-enforcement-source-says" class="banner-thumbnail-link"><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/11/149/84/THUMB-IDAHO-STUDENTS-NOV-17-2022.jpg?ve=1&amp;tl=1" alt="Idaho murders: Suspect in killings of 4 college students arrested in Pennsylvania"></a></div> <div class="banner-label"><span class="banner-type">IDAHO MURDERS</span></div> <div class="banner-info"><div class="banner-title"><a href="/news/idaho-murders-suspect-in-custody-in-killings-of-4-university-students-law-enforcement-source-says">Suspect in deaths of Idaho students arrested in Pennsylvania - LIVE UPDATE at 1pm</a></div> <p class="banner-text"><a href="/news/idaho-murders-suspect-in-custody-in-killings-of-4-university-students-law-enforcement-source-says">Police in Moscow, Idaho are giving an update at 1pm PT after an arrest was made in Pennsylvania in connection with the killing of four students.</a></p></div></div></div><div><div class="banner-inner has-label has-thumbnail"><div class="banner-thumbnail"><a href="/news/bryan-christopher-kohberger-moscow-idaho-murders-suspect-arrest" class="banner-thumbnail-link"><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/149/84/Bryan-Kohberger-Mug.jpg?ve=1&amp;tl=1" alt="Bryan Kohberger: What we know about suspect in Idaho college student murders"></a></div> <div class="banner-label"><span class="banner-type">IDAHO MURDERS</span></div> <div class="banner-info"><div class="banner-title"><a href="/news/bryan-christopher-kohberger-moscow-idaho-murders-suspect-arrest">Bryan Kohberger: What we know about suspect in deaths of Idaho college students</a></div> <p class="banner-text"><a href="/news/bryan-christopher-kohberger-moscow-idaho-murders-suspect-arrest"> A suspect in the murders of four University of Idaho students was arrested early Friday in Pennsylvania, according to high-ranking law enforcement sources. </a></p></div></div></div><div><div class="banner-inner has-label has-thumbnail"><div class="banner-thumbnail"><a href="/news/idaho-murders-police-serve-search-warrant-at-bryan-christopher-kohbergers-home-in-pullman-wa" class="banner-thumbnail-link"><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2022/12/149/84/Kohberger-inset.jpg?ve=1&amp;tl=1" alt="Idaho murders: Police serve search warrant at Bryan Christopher Kohberger's home in Pullman, WA"></a></div> <div class="banner-label"><span class="banner-type">IDAHO MURDERS</span></div> <div class="banner-info"><div class="banner-title"><a href="/news/idaho-murders-police-serve-search-warrant-at-bryan-christopher-kohbergers-home-in-pullman-wa">Police serve search warrant at Bryan Christopher Kohberger's home in Pullman, WA</a></div> <p class="banner-text"><a href="/news/idaho-murders-police-serve-search-warrant-at-bryan-christopher-kohbergers-home-in-pullman-wa">Police are serving a search warrant at the Washington apartment of Bryan Kohberger Friday morning.</a></p></div></div></div></div><div class="flicking-pagination"></div></div></div> <button type="button" class="close"></button></div> <div class="section-nav footer-upper" data-v-469bc58a><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news" data-name="News" class="global-nav-item">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="https://www.q13fox.com/apps">Get the FOX 13 News App</a></li><li class="nav-item"><a href="/newsletters">Sign-up for Our Newsletters</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/fox-13-en-espanol">FOX 13 en Español</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/consumer/gas-prices">Gas Prices</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthier-together">Healthier Together</a></li><li class="nav-item"><a href="/tag/environment">Environment</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/fox-news-sunday-with-shannon-bream">FOX News Sunday</a></li></ul></nav><nav class="menu-good-day-seattle"><h6 class="nav-title"><a href="/shows/good-day-seattle" data-name="Good Day Seattle" class="global-nav-item">Good Day Seattle</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/good-day-seattle">Seen on Good Day Seattle</a></li><li class="nav-item"><a href="/person/all">Good Day Seattle Team</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/winter-weather/ski-report">Ski &amp; Snowboard Report</a></li><li class="nav-item"><a href="https://www.q13fox.com/lizs-pet-tricks">Liz's Pet Tricks</a></li><li class="nav-item"><a href="/tag/series/healthier-together">Healthier Together</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li></ul></nav><nav class="menu-the-spotlight-with-david-rose"><h6 class="nav-title"><a href="/shows/the-spotlight-with-david-rose" data-name="The Spotlight with David Rose" class="global-nav-item">The Spotlight with David Rose</a></h6> <ul><li class="nav-item"><a href="/shows/the-spotlight-with-david-rose">Latest from The Spotlight</a></li><li class="nav-item"><a href="https://youtube.com/playlist?list=PLk-8ywDioaFEvVc9yQLgQIEoVBVD4f6jE">Watch Full Episodes on YouTube</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/live-weather-web-cams-in-washington-state-pacific-northwest">Live Weather Web Cams</a></li><li class="nav-item"><a href="/fox-13-seattle-weather-app">Get the FOX 13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/winter-weather/ski-report">Ski &amp; Snowboard Report</a></li><li class="nav-item"><a href="/washington-air-quality-map">Air Quality Map</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="https://www.foxweather.com/">FOX Weather</a></li><li class="nav-item"><a href="https://www.q13fox.com/live/fox-weather">Watch FOX Weather 24/7</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports" data-name="Sports" class="global-nav-item">Sports</a></h6> <ul><li class="nav-item"><a href="/shows/world-cup">2022 FIFA World Cup on FOX</a></li><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/nhl/kraken">Kraken</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/nwsl/reign">OL Reign</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington" data-name="COVID-19" class="global-nav-item">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/omicron-variant">Omicron Variant</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-live-video"><h6 class="nav-title"><a href="/live" data-name="Live Video" class="global-nav-item">Live Video</a></h6> <ul><li class="nav-item"><a href="/live">FOX 13 News: Live Newscasts &amp; Replays</a></li><li class="nav-item"><a href="/live/livenow">LiveNOW from FOX</a></li><li class="nav-item"><a href="/live/fox-weather">Watch FOX Weather 24/7</a></li><li class="nav-item"><a href="/live/soul-live">Watch FOX Soul</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our Apps</a></li><li class="nav-item"><a href="/person/all">FOX 13 Staff</a></li><li class="nav-item"><a href="/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="/jobs">Jobs at FOX 13 &amp; FOX 13+</a></li><li class="nav-item"><a href="/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise with FOX 13</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-469bc58a><div class="social-icons-footer" data-v-469bc58a><ul data-v-469bc58a><li class="fb" data-v-469bc58a><a href="https://www.facebook.com/fox13seattle" data-v-469bc58a>facebook</a></li><li class="tw" data-v-469bc58a><a href="https://twitter.com/fox13seattle" data-v-469bc58a>twitter</a></li><li class="ig" data-v-469bc58a><a href="https://www.instagram.com/fox13seattle" data-v-469bc58a>instagram</a></li><li class="yt" data-v-469bc58a><a href="https://www.youtube.com/c/fox13seattle" data-v-469bc58a>youtube</a></li><li class="email" data-v-469bc58a><a href="mailto:fox13tips@fox.com" data-v-469bc58a>email</a></li></ul></div> <div class="branding" data-v-469bc58a><a href="/" class="logo" data-v-469bc58a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="FOX13 News | Seattle &amp; Western Washington | Formerly Q13 News" data-v-469bc58a></a></div> <div class="legal" data-v-469bc58a><ul data-v-469bc58a><li data-v-469bc58a><a href="/privacy-policy" data-v-469bc58a>New Privacy Policy</a></li><li data-v-469bc58a><a href="/terms-of-service" data-v-469bc58a>Terms of Service</a></li><li data-v-469bc58a><a href="http://privacy.q13fox.com/main/web/main" data-v-469bc58a>Your Privacy Choices</a></li><li data-v-469bc58a><a href="/public-file-inquiries" data-v-469bc58a>FCC Public File</a></li><li data-v-469bc58a><a href="/public-file-inquiries" data-v-469bc58a>EEO Public File</a></li><li data-v-469bc58a><a href="https://www.q13fox.com/fcc-applications" data-v-469bc58a>FCC Applications</a></li><li data-v-469bc58a><a href="/about-us" data-v-469bc58a>About Us</a></li><li data-v-469bc58a><a href="/jobs" data-v-469bc58a>Jobs At KCPQ and KZJO</a></li><li data-v-469bc58a><a href="/about-us" data-v-469bc58a>Contact Us</a></li></ul> <p class="copyright" data-v-469bc58a>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/93eb31c7595e41c9118d.js" defer></script><script src="/_wzln/7d0c9f9788285fd9bfc8.js" defer></script><script src="/_wzln/0a02608256373974f844.js" defer></script><script src="/_wzln/1fe16b786b0deeb07dc6.js" defer></script><script src="/_wzln/f785feb7b2a0b4b9ec4a.js" defer></script><script src="/_wzln/509d22d6b55e61b055ae.js" defer></script><script src="/_wzln/17e8ac67ecda55ad92d8.js" defer></script><script src="/_wzln/e39ab5b6b9085b88ffc7.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
