<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Tropical Storm Elsa was moving along Florida’s western coast on Wednesday, bringing the threat of flooding and dangerous storm surges."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Tropical Storm Elsa was moving along Florida’s western coast on Wednesday, bringing the threat of flooding and dangerous storm surges."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Tropical Storm Elsa was moving along Florida’s western coast on Wednesday, bringing the threat of flooding and dangerous storm surges."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:9ff1f828-d02c-574d-af28-6cc17fdfe921"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX TV Digital Team"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-07-07"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-07-07T04:56:41-07:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-07-07T06:55:03-07:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Tropical Storm Elsa was moving along Florida’s western coast on Wednesday, bringing the threat of flooding and dangerous storm surges."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1280/720/GettyImages-1233835903.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/news/tropical-storm-elsa-moves-along-floridas-west-coast-bringing-threat-of-flooding-storm-surge"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Q13 FOX"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=1515636816, app-argument=https://www.q13fox.com/news/tropical-storm-elsa-moves-along-floridas-west-coast-bringing-threat-of-flooding-storm-surge"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat"><meta data-n-head="true" name="twitter:description" content="Tropical Storm Elsa was moving along Florida’s western coast on Wednesday, bringing the threat of flooding and dangerous storm surges."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1280/720/GettyImages-1233835903.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/news/tropical-storm-elsa-moves-along-floridas-west-coast-bringing-threat-of-flooding-storm-surge"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Kelly Hayes"><meta data-n-head="true" name="fox.page_content_version" content="5.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX TV Digital Team"><meta data-n-head="true" name="fox.page_content_id" content="9ff1f828-d02c-574d-af28-6cc17fdfe921"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/news/tropical-storm-elsa-moves-along-floridas-west-coast-bringing-threat-of-flooding-storm-surge"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.foxtv.com/news/tropical-storm-elsa-moves-along-floridas-west-coast-bringing-threat-of-flooding-storm-surge"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Weather/Severe Weather,/FTS/News"><meta data-n-head="true" name="classification-isa" content="severe-weather,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Weather/Severe Weather,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.foxtv.com/news/tropical-storm-elsa-moves-along-floridas-west-coast-bringing-threat-of-flooding-storm-surge"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1280/720/GettyImages-1233835903.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/news/tropical-storm-elsa-moves-along-floridas-west-coast-bringing-threat-of-flooding-storm-surge.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.foxtv.com/news/tropical-storm-elsa-moves-along-floridas-west-coast-bringing-threat-of-flooding-storm-surge","headline":"Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat","datePublished":"2021-07-07T04:56:41-07:00","dateModified":"2021-07-07T06:55:03-07:00","description":"Tropical Storm Elsa was moving along Florida’s western coast on Wednesday, bringing the threat of flooding and dangerous storm surges.","author":{"@type":"Person","name":"FOX TV Digital Team"},"publisher":{"@type":"Organization","name":"Q13 FOX","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2021/07/GettyImages-1233835903.jpg"}}</script><link rel="preload" href="/_wzln/f0f3c82aa8f89e84e144.js" as="script"><link rel="preload" href="/_wzln/012b7778380e46017d10.js" as="script"><link rel="preload" href="/_wzln/ca1f3319725211e4d999.js" as="script"><link rel="preload" href="/_wzln/11b08135e014df6abb2b.js" as="script"><link rel="preload" href="/_wzln/657d1aed4300797ecc8d.js" as="script"><link rel="preload" href="/_wzln/04f96d1195fb8270fa93.js" as="script"><link rel="preload" href="/_wzln/fab505030135af4867e1.js" as="script"><link rel="preload" href="/_wzln/61dd0d25d54bc5306c3f.js" as="script"><style data-vue-ssr-id="4007f7ae:0 e4d0ddf0:0 3958c24a:0 58555669:0 1a21896c:0 78d3cac4:0 398474f2:0 4433639d:0 78b03f3e:0 95b43d44:0 65aa3cb4:0 0844f178:0 fb9cb2c0:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e9ff41d0-eeba-4193-8b00-f9dbb133674f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjjkyhfye7a-f-d0c6e19a8-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"614427","ak.r":36632,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":54950,"ak.gh":"23.36.66.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625669950","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NlheEMF6uO6bP1Paibq/ND3BMWBOORKyHVK6SOxu8PLZq7TTytgOZeF3O5BvxTmMDgJPcYH+i65vvySTEvJ3G30AuobSEk4nWFOtxobxBqdTtZtBJ0AW8mZad4ybFWO2ZjIxj4VO7l5CoAiCxOTWbSclNHTuG3H/c3mSALMrYJG3sHDUi7wburSGXD1z9H2piDpzrtaJEuaSSj8RgL9x9DilxRjqoRpFZWb65pPaFuhhjIb0qTZTSFuwH0oCEmvkxazGFQWI2C9XuZLmA2NwQO62g7NHWole1jLLZM09x96hGvYSpMU4ki4+Qc0yLRjoaINz5OeZXUCv2O3bi2L9hHSI4yKUz7kLTxD2o5Z4RPzBYdV2AqARHznZpwLFkJUnHLI8Yu8yHE5e+CLW6vsOII9XJkyW4GCj6S/cwNTwnnQ=","ak.pv":"13","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-7cfed669><!----> <div class="site-header-inner" data-v-89b6539e data-v-7cfed669><div class="branding" data-v-89b6539e><a href="/" class="logo" data-v-89b6539e><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="Q13 FOX" class="logo-full" data-v-89b6539e> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" class="logo-mini" data-v-89b6539e></a> <!----></div> <div class="nav-row" data-v-89b6539e><div class="primary-nav tablet-desktop" data-v-89b6539e><nav id="main-nav" data-v-89b6539e><ul data-v-89b6539e><li class="menu-live" data-v-89b6539e><a href="/live" data-v-89b6539e><span data-v-89b6539e>Live</span></a></li><li class="menu-news" data-v-89b6539e><a href="/news" data-v-89b6539e><span data-v-89b6539e>News</span></a></li><li class="menu-covid" data-v-89b6539e><a href="/shows/coronavirus-in-washington" data-v-89b6539e><span data-v-89b6539e>COVID</span></a></li><li class="menu-weather" data-v-89b6539e><a href="/weather" data-v-89b6539e><span data-v-89b6539e>Weather</span></a></li><li class="menu-sports" data-v-89b6539e><a href="/sports" data-v-89b6539e><span data-v-89b6539e>Sports</span></a></li><li class="menu-this-morning" data-v-89b6539e><a href="/shows/this-morning" data-v-89b6539e><span data-v-89b6539e>This Morning</span></a></li><li class="menu-contests" data-v-89b6539e><a href="/contests" data-v-89b6539e><span data-v-89b6539e>Contests</span></a></li> <li class="menu-more" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>More</a></li></ul></nav></div> <div class="meta" data-v-89b6539e><span data-v-507d0599 data-v-89b6539e><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-507d0599><a href="/live" data-v-507d0599>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-89b6539e><a href="#" class="js-focus-search" data-v-89b6539e>Expand / Collapse search</a></div> <div class="menu mobile" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>☰</a></div></div></div></div> <div class="expandable-nav" data-v-7cfed669><div class="inner" data-v-7cfed669><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-7cfed669><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 News: Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/scotts-weather-blog">Scott's Weather Blog</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/washingtons-most-wanted">Latest from WMW</a></li><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 News Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Local Sports Talk</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts</a></li></ul></nav><nav class="menu-northwest-fishing-reports"><h6 class="nav-title"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Northwest Fishing Reports</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Watch Weekends on Q13 FOX</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Tip Tuesdays</a></li><li class="nav-item"><a href="https://northwestfishingreports.com/">Latest Fishing Reports</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 News Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13 FOX &amp; JOEtv</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" data-v-7cfed669></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="9ff1f828-d02c-574d-af28-6cc17fdfe921" comments="[object Object]" origination_station="NATIONAL" class="article-wrap"><header lastModifiedDate="2021-07-07T06:55:03-07:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Tropical Storm Elsa moves along Florida’s west coast, bringing flood, storm surge threat</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Kelly Hayes<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>3 hours ago</time></div> <div class="article-updated" data-v-0ec27b1e><strong data-v-0ec27b1e>Updated</strong> 1 hour ago</div> <div class="article-updated" data-v-0ec27b1e><a href="/tag/weather/severe-weather" data-v-0ec27b1e>Severe Weather</a></div> <div class="article-updated" data-v-0ec27b1e><a href="http://foxtv.com" data-v-0ec27b1e>FOX TV Digital Team</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <!----> <!----><!----> <!----> <p>Elsa slightly weakened to a tropical storm Wednesday as it made its way past Florida&#x2019;s west coast, bringing heavy rain, wind gusts and the threat of flooding and dangerous storm surges.</p> <!----><!----> <!----> <p>After rising barely above hurricane strength late Tuesday night, Elsa was churning off the coast with maximum sustained winds at 65 miles per hour.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <p>The storm was moving northward, almost parallel to the western coast of the state, at 14 mph, according to the <a href="https://www.nhc.noaa.gov/text/refresh/MIATCPAT5+shtml/070855.shtml">National Hurricane Center</a>.&#xA0;</p> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <p>Elsa was expected to make landfall around Florida&apos;s Big Bend region late Wednesday morning before heading off into the northeast, <a href="https://www.fox13news.com/weather/hurricane-elsa-spins-past-tampa-bay-wednesday">FOX 13 Tampa Bay reported</a>. Forecasters said the storm would race across inland North Florida bringing heavy rains and wind, then move north to Georgia, the Carolinas and Virginia before heading out in the Atlantic Ocean later this week.</p> <!----><!----> <!----> <div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><!----> <!----> <p>In the meantime, a tropical storm warning and storm surge warning were both issued Wednesday in the Tampa Bay area.&#xA0;</p> <!----><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Timelapse footage shows storm clouds moving over Florida's Gulf Coast</h4> <p>Ominous clouds brought heavy rain to parts of Trinity, Florida, as Tropical Storm Elsa moved up the state’s west coastline on July 6, 2021. Credit - Robert Tabanguil via Storyful</p></div></div></div></div> <!----><!----> <!----> <p>FOX 13 Meteorologist Tony Sadiku said Polk to Desoto counties faced a flood risk after a larger outer band of the storm brought a tropical downpour and rain totals of about 10 inches. The threat of flooding was expected to continue into the afternoon hours and maybe even for a couple of days, according to Sadiku. A storm surge warning was also in effect for the Tampa Bay area.</p> <!----><!----> <!----> <p>Tampa International Airport had suspended operations Tuesday evening but <a href="https://www.fox13news.com/news/tampa-international-airport-resumes-flights-after-suspending-operations-due-to-elsa">resumed flights Wednesday morning</a> after assessing the property for storm damage.</p> <!----><!----> <!----> <p><strong>RELATED: </strong><a href="https://www.fox13news.com/news/thousands-without-power-as-elsa-brings-gusting-winds-heavy-rain-overnight"><strong>Thousands without power as Elsa brings gusting winds, heavy rain overnight</strong></a></p> <!----><!----> <!----> <p>Though Elsa was weakening, the threat of storm surge, flooding, and isolated tornadoes also <a href="https://www.fox35orlando.com/weather/elsa-weakens-back-to-tropical-storm-ahead-of-florida-landfall">remained for Central Florida</a>.&#xA0;</p> <!----><!----> <!----> <p>&quot;A few tornadoes remain possible across west-central to north Florida into this afternoon,&quot; the National Hurricane Center said. &quot;The tornado threat will continue later today through tonight across southeast Georgia and eastern South Carolina.&quot;</p> <!----><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Tropical Storm Elsa weakens, what to expect in Central Florida | LiveNOW from FOX</h4> <p>The western portions of the Florida Peninsula could see between three to five inches of rain with localized amounts up to eight inches. The Orlando metro area could experience these squalls between 2 a.m. and 5 a.m. on Wednesday. North Central Florida will experience squall lines later in the morning.</p></div></div></div></div> <!----><!----> <!----> <p><strong>LIVE UPDATES: </strong><a href="https://www.fox35orlando.com/news/live-blog-tropical-storm-elsa-moves-along-florida-coast"><strong>Tropical Storm Elsa nears landfall along Florida coast</strong></a></p> <!----><!----> <!----> <p>The storm also complicated the search for victims and any potential survivors of the June 24 collapse of a condo tower in South Florida, which left at least 46 people dead and about 90 unaccounted for.&#xA0;</p> <!----><!----> <!----> <p>Crews on Wednesday continued to search in the rubble of Champlain Towers South in Surfside, Florida, just north of Miami Beach. Lightning has forced some rescuers to pause this week, but the storm&#x2019;s heaviest rain and winds spared Surfside.&#xA0;</p> <!----><!----> <!----> <p>On Friday, Elsa caused widespread damage on several Caribbean islands, <a href="https://www.fox29.com/weather/tropical-storm-elsa-leaves-3-dead-in-caribbean">killing at least three people</a>.</p> <!----><!----> <!----> <p><strong>RELATED: </strong><a href="https://www.fox35orlando.com/news/elsa-forces-walt-disney-world-to-cancel-fireworks-event"><strong>Elsa forces Walt Disney World to cancel fireworks event</strong></a></p> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p><i>This story was reported from Cincinnati.&#xA0;</i></p> <!----> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt min-height-ad"></div> <!----></div></div><div placeholder="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/0/0/32/18/download-apps.jpg?ve=1&amp;tl=1" class="promo-container" data-v-774f95f9><section class="promo promo-image" data-v-774f95f9><header class="heading" data-v-774f95f9><h2 data-v-774f95f9><a href="https://www.q13fox.com/apps" data-v-774f95f9>Get Q13 News &amp; Weather Apps</a></h2></header> <div class="content" data-v-774f95f9><div class="m" data-v-774f95f9><a href="https://www.q13fox.com/apps" data-v-774f95f9><img src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/0/0/0/0/download-apps.jpg?ve=1&amp;tl=1" alt="Get Q13 News &amp; Weather Apps" data-v-774f95f9></a></div></div></section> <div class="promo-separator" data-v-774f95f9></div></div><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/isaiah-hinds-manhunt-for-murder-suspect-wanted-in-seattle"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/D0AEF675BBA647BF85BCBF5B3B5FE97A_6.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Isaiah Hinds:  Manhunt for murder suspect wanted in Seattle" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/32/18/D0AEF675BBA647BF85BCBF5B3B5FE97A_6.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/D0AEF675BBA647BF85BCBF5B3B5FE97A_6.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/200/112/D0AEF675BBA647BF85BCBF5B3B5FE97A_6.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/D0AEF675BBA647BF85BCBF5B3B5FE97A_6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/200/112/D0AEF675BBA647BF85BCBF5B3B5FE97A_6.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Isaiah Hinds:  Manhunt for murder suspect wanted in Seattle" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/D0AEF675BBA647BF85BCBF5B3B5FE97A_6.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/isaiah-hinds-manhunt-for-murder-suspect-wanted-in-seattle">Isaiah Hinds:  Manhunt for murder suspect wanted in Seattle</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/two-hurt-in-crash-that-closed-i-5-for-hours-in-tacoma"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/BAA5CDF5532944C49C21D707D3A82C43.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="WSP: Driver who caused crash that shut down I-5 North in Tacoma was going over 100mph" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/32/18/BAA5CDF5532944C49C21D707D3A82C43.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/BAA5CDF5532944C49C21D707D3A82C43.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/200/112/BAA5CDF5532944C49C21D707D3A82C43.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/BAA5CDF5532944C49C21D707D3A82C43.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/200/112/BAA5CDF5532944C49C21D707D3A82C43.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="WSP: Driver who caused crash that shut down I-5 North in Tacoma was going over 100mph" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/BAA5CDF5532944C49C21D707D3A82C43.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/two-hurt-in-crash-that-closed-i-5-for-hours-in-tacoma">WSP: Driver who caused crash that shut down I-5 North in Tacoma was going over 100mph</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/bear-attack-mount-wilson"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/bear-attack-mt-wilson.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="VIDEO: Bear attacks group of men on the 4th of July on Mount Wilson" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/32/18/bear-attack-mt-wilson.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/bear-attack-mt-wilson.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/200/112/bear-attack-mt-wilson.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/bear-attack-mt-wilson.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/200/112/bear-attack-mt-wilson.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="VIDEO: Bear attacks group of men on the 4th of July on Mount Wilson" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/bear-attack-mt-wilson.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/bear-attack-mount-wilson">VIDEO: Bear attacks group of men on the 4th of July on Mount Wilson</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/brood-x-cicada-molts-its-exoskeleton-after-emerging-from-the-ground-after-17-years"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/158EE3A4AE294C04BB0D6D5535386931_3.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Brood X cicada molts its exoskeleton after emerging from the ground after 17 years" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/158EE3A4AE294C04BB0D6D5535386931_3.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/158EE3A4AE294C04BB0D6D5535386931_3.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/158EE3A4AE294C04BB0D6D5535386931_3.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/158EE3A4AE294C04BB0D6D5535386931_3.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/158EE3A4AE294C04BB0D6D5535386931_3.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Brood X cicada molts its exoskeleton after emerging from the ground after 17 years" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/158EE3A4AE294C04BB0D6D5535386931_3.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/brood-x-cicada-molts-its-exoskeleton-after-emerging-from-the-ground-after-17-years">Brood X cicada molts its exoskeleton after emerging from the ground after 17 years</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/weather/historic-heat-wave-melts-out-30-of-mt-rainier-area-snowpack-in-4-days"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/paradise_rs.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Historic heat wave melts out 30% of Mt. Rainier area snowpack in 4 days" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/32/18/paradise_rs.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/paradise_rs.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/200/112/paradise_rs.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/paradise_rs.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/200/112/paradise_rs.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Historic heat wave melts out 30% of Mt. Rainier area snowpack in 4 days" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/100/56/paradise_rs.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/weather/historic-heat-wave-melts-out-30-of-mt-rainier-area-snowpack-in-4-days">Historic heat wave melts out 30% of Mt. Rainier area snowpack in 4 days</a></h4></header> <!----></div></article></div></section><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/pentagon-cancels-disputed-jedi-cloud-contract-with-microsoft"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/592/333/gettyimages-675949688-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Pentagon cancels disputed JEDI cloud contract with Microsoft" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/32/18/gettyimages-675949688-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/592/333/gettyimages-675949688-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/1184/666/gettyimages-675949688-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/320/180/gettyimages-675949688-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/640/360/gettyimages-675949688-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/360/203/gettyimages-675949688-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/720/406/gettyimages-675949688-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/413/232/gettyimages-675949688-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/826/464/gettyimages-675949688-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/592/333/gettyimages-675949688-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/1184/666/gettyimages-675949688-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Pentagon cancels disputed JEDI cloud contract with Microsoft" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/592/333/gettyimages-675949688-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/pentagon-cancels-disputed-jedi-cloud-contract-with-microsoft">Pentagon cancels disputed JEDI cloud contract with Microsoft</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/white-center-community-supports-businesses-destroyed-by-fire"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="White Center community supporting businesses destroyed by fire" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/32/18/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1184/666/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/320/180/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/640/360/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/360/203/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/720/406/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/413/232/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/826/464/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1184/666/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="White Center community supporting businesses destroyed by fire" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/B8859CC67D1A458096D7E464BF8CE7F1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/white-center-community-supports-businesses-destroyed-by-fire">White Center community supporting businesses destroyed by fire</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-condo-collapse-search-for-victims-enters-day-14"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/GettyImages-1233844982.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida condo collapse: Death toll climbs to 46 after more victims found in rubble" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/32/18/GettyImages-1233844982.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/GettyImages-1233844982.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1184/666/GettyImages-1233844982.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/320/180/GettyImages-1233844982.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/640/360/GettyImages-1233844982.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/360/203/GettyImages-1233844982.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/720/406/GettyImages-1233844982.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/413/232/GettyImages-1233844982.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/826/464/GettyImages-1233844982.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/GettyImages-1233844982.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1184/666/GettyImages-1233844982.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida condo collapse: Death toll climbs to 46 after more victims found in rubble" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/GettyImages-1233844982.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-condo-collapse-search-for-victims-enters-day-14">Florida condo collapse: Death toll climbs to 46 after more victims found in rubble</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/jimmy-rosalynn-carter-celebrate-75-years-of-marraige"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Jimmy, Rosalynn Carter celebrate 75 years of marriage" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/32/18/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1184/666/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/320/180/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/640/360/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/360/203/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/720/406/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/413/232/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/826/464/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1184/666/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Jimmy, Rosalynn Carter celebrate 75 years of marriage" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/208551798_352222782954892_3309471889977348897_n.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/jimmy-rosalynn-carter-celebrate-75-years-of-marraige">Jimmy, Rosalynn Carter celebrate 75 years of marriage</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/homes-evacuated-over-1600-acres-burn-in-douglas-county-wildfire"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Over 14,000 acres burn in Douglas County brushfire, fire 20% contained" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/32/18/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1184/666/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/320/180/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/640/360/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/360/203/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/720/406/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/413/232/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/826/464/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/1184/666/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Over 14,000 acres burn in Douglas County brushfire, fire 20% contained" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/07/592/333/23B1435D84654CFEA243742C40D9589B.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/homes-evacuated-over-1600-acres-burn-in-douglas-county-wildfire">Over 14,000 acres burn in Douglas County brushfire, fire 20% contained</a></h3></header> <!----> <!----> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 News: Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/scotts-weather-blog">Scott's Weather Blog</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/washingtons-most-wanted">Latest from WMW</a></li><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 News Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Local Sports Talk</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts</a></li></ul></nav><nav class="menu-northwest-fishing-reports"><h6 class="nav-title"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Northwest Fishing Reports</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Watch Weekends on Q13 FOX</a></li><li class="nav-item"><a href="https://www.q13fox.com/shows/northwest-fishing-reports">Tip Tuesdays</a></li><li class="nav-item"><a href="https://northwestfishingreports.com/">Latest Fishing Reports</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 News Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13 FOX &amp; JOEtv</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/Q13FOX" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/Q13FOX" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/q13fox/" data-v-edc3a70c>instagram</a></li><li class="email" data-v-edc3a70c><a href="mailto:q13tips@fox.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Updated Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="/public-file-inquiries" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="/eeo-report" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/about-us" data-v-edc3a70c>About Us</a></li><li data-v-edc3a70c><a href="/jobs-at-q13-fox-and-joetv-seattle" data-v-edc3a70c>Jobs At Q13 FOX</a></li><li data-v-edc3a70c><a href="/about-us" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/f0f3c82aa8f89e84e144.js" defer></script><script src="/_wzln/657d1aed4300797ecc8d.js" defer></script><script src="/_wzln/04f96d1195fb8270fa93.js" defer></script><script src="/_wzln/fab505030135af4867e1.js" defer></script><script src="/_wzln/61dd0d25d54bc5306c3f.js" defer></script><script src="/_wzln/012b7778380e46017d10.js" defer></script><script src="/_wzln/ca1f3319725211e4d999.js" defer></script><script src="/_wzln/11b08135e014df6abb2b.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
