<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Study: 52% of young adults forced to move back in with parents amid COVID-19</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="According to a study done by the Pew Research Center, 52% of young adults have been forced to move back in with their parents or with another person due to the economic and financial impacts of the COVID-19 pandemic."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Study: 52% of young adults forced to move back in with parents amid COVID-19" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="According to a study done by the Pew Research Center, 52% of young adults have been forced to move back in with their parents or with another person due to the economic and financial impacts of the COVID-19 pandemic."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="According to a study done by the Pew Research Center, 52% of young adults have been forced to move back in with their parents or with another person due to the economic and financial impacts of the COVID-19 pandemic."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:d1b3599c-81ee-551c-9184-c0faa5d43823"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX TV Digital Team"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-09-07"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-09-07T11:55:07-07:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-09-07T13:24:10-07:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Study: 52% of young adults forced to move back in with parents amid COVID-19"><meta data-n-head="true" data-hid="og:description" property="og:description" content="According to a study done by the Pew Research Center, 52% of young adults have been forced to move back in with their parents or with another person due to the economic and financial impacts of the COVID-19 pandemic."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1280/720/rent-pic-getty.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/news/study-52-of-young-adults-forced-to-move-back-in-with-parents-amid-covid-19"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Q13 FOX"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="Study: 52% of young adults forced to move back in with parents amid COVID-19"><meta data-n-head="true" name="twitter:description" content="According to a study done by the Pew Research Center, 52% of young adults have been forced to move back in with their parents or with another person due to the economic and financial impacts of the COVID-19 pandemic."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/724/407/rent-pic-getty.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/news/study-52-of-young-adults-forced-to-move-back-in-with-parents-amid-covid-19"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:Study: 52% of young adults forced to move back in with parents amid COVID-19"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:Study: 52% of young adults forced to move back in with parents amid COVID-19"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:Study: 52% of young adults forced to move back in with parents amid COVID-19"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Catherine Park"><meta data-n-head="true" name="fox.page_content_version" content="1.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX TV Digital Team"><meta data-n-head="true" name="fox.page_content_id" content="d1b3599c-81ee-551c-9184-c0faa5d43823"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/news/study-52-of-young-adults-forced-to-move-back-in-with-parents-amid-covid-19"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/News"><meta data-n-head="true" name="classification-isa" content="news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.q13fox.com/news/study-52-of-young-adults-forced-to-move-back-in-with-parents-amid-covid-19"><link data-n-head="true" rel="origin_canonical" href="https://www.foxtv.com/news/study-52-of-young-adults-forced-to-move-back-in-with-parents-amid-covid-19"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/724/407/rent-pic-getty.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/news/study-52-of-young-adults-forced-to-move-back-in-with-parents-amid-covid-19.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/utils/fullstory.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
      })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.foxtv.com/news/study-52-of-young-adults-forced-to-move-back-in-with-parents-amid-covid-19","headline":"Study: 52% of young adults forced to move back in with parents amid COVID-19","datePublished":"2020-09-07T11:55:07-07:00","dateModified":"2020-09-07T13:24:10-07:00","description":"According to a study done by the Pew Research Center, 52% of young adults have been forced to move back in with their parents or with another person due to the economic and financial impacts of the COVID-19 pandemic.","author":{"@type":"Person","name":"FOX TV Digital Team"},"publisher":{"@type":"Organization","name":"Q13 FOX","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2020/09/rent-pic-getty.jpg"}}</script><link rel="preload" href="/_wzln/1b4657e3b36827a85796.js" as="script"><link rel="preload" href="/_wzln/54e014587f8e70c0f5a1.js" as="script"><link rel="preload" href="/_wzln/f1b1a49894627bd4dda2.js" as="script"><link rel="preload" href="/_wzln/c71f65b2e93c579310db.js" as="script"><link rel="preload" href="/_wzln/ae93f8e9ecf17330eef9.js" as="script"><link rel="preload" href="/_wzln/c48e06ba52d65ea6859b.js" as="script"><link rel="preload" href="/_wzln/ee3b25389a3139b114ba.js" as="script"><link rel="preload" href="/_wzln/0dfaab3a492ff3b6bf33.js" as="script"><style data-vue-ssr-id="24db1ea0:0 1a21896c:0 398474f2:0 65aa3cb4:0 0844f178:0 77f1ebe4:0 78b03f3e:0 f1cab9ee:0">.button-reset[data-v-e24a4b5a]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-e24a4b5a]{background-color:#a70000;border-radius:3px;margin-top:16px;margin-right:-10px;padding:8px 9px}.watch-live>a[data-v-e24a4b5a]{color:#fff;font-weight:900;font-size:12px}.title--hide[data-v-e24a4b5a]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-0ec27b1e]{padding-left:0}.no-separator[data-v-0ec27b1e]:before{content:""}
.collection .heading .title[data-v-22ed480e]{line-height:34px}
.view-more__button[data-v-75bf4855]{color:#00144e;font-weight:700;float:right;border:1px solid #ccd3e6;padding:9px;border-radius:3px}
.responsive-image__container[data-v-cafd3f92]{overflow:hidden}.responsive-image__lazy-container[data-v-cafd3f92]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-cafd3f92]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-cafd3f92]{position:absolute;top:0;left:0}.rounded[data-v-cafd3f92]{border-radius:50%}
.live-main .collection-trending[data-v-ab53c740]{padding-left:0;padding-right:0}@media only screen and (max-width:375px) and (orientation:portrait){.live-main .collection-trending[data-v-ab53c740]{padding-left:10px;padding-right:10px}}@media (min-width:769px) and (max-width:1023px){.live-main .collection-trending[data-v-ab53c740]{padding-left:24px;padding-right:24px}}@media (min-width:1024px) and (max-width:2499px){.live-main .collection-trending[data-v-ab53c740]{padding-left:0;padding-right:0}}
.social-icons-footer .yt a[data-v-f9dbb266]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-f9dbb266]:after,.social-icons-footer .yt a[data-v-f9dbb266]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-f9dbb266]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ba512478-5451-4eda-a6c5-6673ae6e969d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3vfbqx2wxzjq-f-b3d7a3597-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1346992","ak.r":34012,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":36094,"ak.gh":"23.221.74.20","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1599520339","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==MihIiemxKgnYIR9VnoL1Qa5UaqCWFDyzuADE0/xPmLwjqQ8pWMmsw9PwzntW4acOWI3itgkH7T64XUdz4sQzPiFuo6XPSc9s79y/sCOqRdjURCfdwpI/jucdz6VFHKDWGTaTL5fSeM2Q0sH5gj9sMkuAjfxJrGAUcz9G0PGdwFWGpt14sWrYE6XqNiRsSNv3U1gnnp2yFjxUU6K6JLIyOAR7paXxXquJI9ODTaWsRS3hZB3reyYc/31MnEYknxPsvzaupWDs57LlgsRs5uW7SDkQqWT9BIFGd0Ij7SsVlLN1PigU9a11hm1Z3dnFSdXvgro2UjVCy9XRTqDia8E+oonZFGIgGaYHiP4Vf9WmAxHNhnj2yrKXTeFKbJqak3SyToAYpAf0lCQK7bLfcLtKbr02AknTrqJgAob6fpReOYw=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-e24a4b5a><div class="branding" data-v-e24a4b5a><a href="/" class="logo" data-v-e24a4b5a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="Q13 FOX" class="logo-full" data-v-e24a4b5a> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" class="logo-mini" data-v-e24a4b5a></a> <!----></div> <div class="nav-row" data-v-e24a4b5a><div class="primary-nav tablet-desktop" data-v-e24a4b5a><nav id="main-nav" data-v-e24a4b5a><ul data-v-e24a4b5a><li class="menu-live" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a><span data-v-e24a4b5a>Live</span></a></li><li class="menu-news" data-v-e24a4b5a><a href="/news" data-v-e24a4b5a><span data-v-e24a4b5a>News</span></a></li><li class="menu-covid-19" data-v-e24a4b5a><a href="/shows/coronavirus-in-washington" data-v-e24a4b5a><span data-v-e24a4b5a>COVID-19</span></a></li><li class="menu-weather" data-v-e24a4b5a><a href="/weather" data-v-e24a4b5a><span data-v-e24a4b5a>Weather</span></a></li><li class="menu-money" data-v-e24a4b5a><a href="/money" data-v-e24a4b5a><span data-v-e24a4b5a>Money</span></a></li><li class="menu-sports" data-v-e24a4b5a><a href="/sports" data-v-e24a4b5a><span data-v-e24a4b5a>Sports</span></a></li><li class="menu-contests" data-v-e24a4b5a><a href="/contests" data-v-e24a4b5a><span data-v-e24a4b5a>Contests</span></a></li> <li class="menu-more" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>More</a></li></ul></nav></div> <div class="meta" data-v-e24a4b5a><div class="search-toggle tablet-desktop" data-v-e24a4b5a><a href="#" class="js-focus-search" data-v-e24a4b5a>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a>Watch Live</a></button> <div class="menu mobile" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Washington State</a></li><li class="nav-item"><a href="/election">2020 Election</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-coronavirus-in-washington"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">Coronavirus in Washington</a></h6> <ul><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases in Washington, Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/apps">Q13 Weather App</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/person/all">Q13 Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Apps</a></li><li class="nav-item"><a href="/person/all">Q13 Personalities</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">What's on FOX</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Dust Storm Warning</div> <div class="alert-text" data-v-6e1c7e98> from MON 3:48 PM PDT until MON 5:15 PM PDT, Adams County, Whitman County</div></a> <div class="count" data-v-6e1c7e98><span class="hide" data-v-6e1c7e98>3</span> <div class="arrow up" data-v-6e1c7e98></div></div></div></div><div class="alert alert-storm expand tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Wind Advisory</div> <div class="alert-text" data-v-6e1c7e98> from MON 8:00 PM PDT until TUE 11:00 AM PDT, East Puget Sound Lowlands</div></a> <!----></div></div><div class="alert alert-storm expand tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Air Quality Alert</div> <div class="alert-text" data-v-6e1c7e98> until TUE 4:45 AM PDT, Kittitas County, Klickitat County, Yakima County</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="d1b3599c-81ee-551c-9184-c0faa5d43823" class="article-wrap"><header lastModifiedDate="2020-09-07T13:24:10-07:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Study: 52% of young adults forced to move back in with parents amid COVID-19</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Catherine Park<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>4 hours ago</time></div> <!----> <!----> <div class="article-updated" data-v-0ec27b1e><a href="http://foxtv.com" data-v-0ec27b1e>FOX TV Digital Team</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Budget deficit to hit record $3.3T due to virus, recession</h4> <p>The federal budget deficit is projected to hit a record $3.3 trillion as huge government expenditures to fight the coronavirus and to prop up the economy have added more than $2 trillion to the federal ledger.</p></div></div></div></div> <p>A crippled economy and dwindling job market for college graduates has rendered many young adults powerless to the rippling effects of the COVID-19 pandemic, forcing them to move back in with their parents, according to a <a href="https://www.pewresearch.org/fact-tank/2020/09/04/a-majority-of-young-adults-in-the-u-s-live-with-their-parents-for-the-first-time-since-the-great-depression/">study by the Pew Research Center. </a></p> <p>&#x201C;The share of 18- to 29-year-olds living with their parents has become a majority since U.S. coronavirus cases began spreading early this year, surpassing the previous peak during the Great Depression era,&#x201D; the study stated.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The study highlighted that 52% of young adults were living with their parents as of July, which is up 47 percent since February.</p><p><strong>RELATED: <a href="https://www.fox10phoenix.com/news/trump-floats-using-extra-300b-in-coronavirus-relief-aid-for-second-stimulus-check">Trump floats using extra $300B in coronavirus relief aid for second stimulus check</a></strong></p><div><div data-unit-credible=",," data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>&#x201C;It is worth noting that in these Current Population Survey numbers, unmarried students who reside in on-campus college dorms are counted as living in their family home, so any increase in young adults living with parents this year would not be due to the pandemic-related closure of college dorms in the spring,&#x201D; the study disclosed.</p><p>The number of young adults living with their parents &#x201C;grew across the board,&#x201D; according to the study. This included all major races and ethnicities, men and women, those living in metropolitan and rural areas, and all four main census regions.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>&#x201C;Growth was sharpest for the youngest adults (ages 18 to 24) and for White young adults,&#x201D; the study stated.</p><p>Pew Research Center determined the number of young adults living with their parents in 2020 is the highest since the 1940 census, towards the end of the Great Depression.</p><p>During the Great Depression, 48 percent of young adults were living with their parents. That declined in the 1950s and 1960s, according to the study.</p><p>The study detailed that about 1-in-10, which is about 9%, of young adults said they moved due to the pandemic, and about 10% had another person move in with them. Among the total surveyed, 23% said that the main reason they had to make these changes was due to their college campuses closing and about 18% said it was because they had lost their jobs or other financial reasons, according to the study.</p><p>&#x201C;The youngest adults have been more likely than other age groups to lose their jobs or take a pay cut,&#x201D; the study continued. &#x201C;The share of 16- to 24-year-olds who are neither enrolled in school nor employed more than doubled from February (11%) to June (28%) due to the pandemic and consequent economic downturn.&#x201D;</p><p>While it is normal for there to be a slight increase in young adults going to live with their parents, for example, when college finals are over and students move back in with their parents for the summer, the study added, it is usually only a small increase (less than 2%).</p><p>This year, &#x201C;the increase was much sharper &#x2014; more than 5 points.&#x201D;</p><p><strong>RELATED: <a href="https://www.foxla.com/news/more-than-1-million-americans-applied-for-unemployment-benefits">More than 1 million Americans applied for unemployment benefits</a></strong></p><p>Typically, Asian, Black and Hispanic populations are more likely to live with their parents as young adults and well into their adulthood due to cultural factors, which is not normally seen in White young adults, according to the study.</p><p>Since February, however, that gap has narrowed with Whites accounting for about 68% of the increase, the study revealed.</p><p>&#x201C;As of July, more than half of Hispanic (58%) and Black (55%) young adults now live with their parents, compared with about half of White (49%) and Asian (51%) young adults,&#x201D; the study said.</p><p>Despite the number of men and women moving in with their parents increasing for both genders, it was highlighted in the study that mostly men were more likely to live with their parents.</p><p>The sharp growth in young adults moving in with their parents or other people could have a significant impact on the housing market and overall economic growth, according to the Pew Research Center.</p><p>&#x201C;Even before the outbreak, the growth in new households trailed population growth, in part because people were moving in with others. Slower household growth could mean less demand for housing and household goods. There also may be a decline in the number of renters and homeowners, and in overall housing activity,&#x201D; the study stated.</p><p>Between February and July 2020, the number of households with owners between 18- to 29 years of age declined by 1.9 million, with the total decreasing from 15.8 million to 13.9 million, according to the Pew Research Center.</p><p>According to a June study done by Zillow, &#x201C;the housing market itself can&#x2019;t help but be impacted by this huge influx of adults moving back with mom/dad or grandma/grandpa.&#x201D;</p><p><strong>RELATED: <a href="https://www.fox5dc.com/news/millions-of-jobs-lost-to-coronavirus-pandemic-could-take-years-to-return">Millions of jobs lost to coronavirus pandemic could take years to return</a></strong></p><p>&#x201C;The large majority (76%, or roughly 10 million) of the 18- to 25-year-olds who do not live with a parent are renters, responsible for approximately $6 billion dollars per month in gross rent,&#x201D; <a href="https://www.zillow.com/research/coronavirus-adults-moving-home-27271/">according to Zillow. </a></p><p>Zillow said that because of the gradual fall of younger people entering the housing market, as well as the recent sharp decline due to the pandemic, &#x201C;roughly $726 million per month&#x201D; could potentially leave the rental market.</p><p>U.S. unemployment dropped sharply in August from 10.2% to a still-high 8.4%, with about half the 22 million jobs lost to the coronavirus outbreak recovered so far, the government said Friday in one of the last major economic reports before Election Day.</p><p>Employers added 1.4 million jobs last month, down from 1.7 million in July and the fewest since hiring resumed in May. And an increasingly large share of Americans reported that their jobs are gone for good, <a href="https://www.bls.gov/news.release/pdf/empsit.pdf">according to the </a><a href="https://www.bls.gov/news.release/pdf/empsit.pdf">Labor Department report.</a></p><p>Altogether, that was seen by economists as evidence that further improvement is going to be sluggish and uneven.</p><p>As Congress stays deadlocked on a new coronavirus relief package and the country continues to spiral down into economic turmoil, many states are growing frustrated by the uncertainty the COVID-19 pandemic was brought upon them.</p><p>Spending cuts to schools, childhood vaccinations and job-training programs. New taxes on millionaires, cigarettes and legalized marijuana. Borrowing, drawing from rainy day funds and reducing government workers&apos; pay.</p><p>These are some actions states are considering to shore up their finances amid a sharp drop in tax revenue caused by the economic fallout from the pandemic.</p><p><strong>RELATED: <a href="https://www.coronavirusnow.com">CoronavirusNOW.com</a><a href="https://www.coronavirusnow.com/">, FOX launches national hub for COVID-19 news and updates</a></strong></p><p>As the U.S. Senate returns to session Tuesday, some governors and state lawmakers are again urging action on proposals that could provide hundreds of billions of additional dollars to states and local governments.</p><p><em>The Associated Press Contributed to this report. </em></p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/mike-sexton-of-world-poker-tour-fame-passes-away"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Mike Sexton, of World Poker Tour fame, passes away" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/868/488/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1736/976/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;margin:auto;height:0;padding-top:56.22119815668203%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/320/180/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/640/360/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/360/203/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/720/406/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/413/232/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/826/464/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/868/488/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1736/976/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Mike Sexton, of World Poker Tour fame, passes away" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/868/488/GettyImages-512412154-e1599489990282.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/mike-sexton-of-world-poker-tour-fame-passes-away">Mike Sexton, of World Poker Tour fame, passes away</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/elderly-man-tries-to-swat-housefly-causes-explosion-report"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Elderly man tries to swat housefly, causes explosion: report" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/GettyImages-1040906432.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1184/666/GettyImages-1040906432.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/320/180/GettyImages-1040906432.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/640/360/GettyImages-1040906432.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/360/203/GettyImages-1040906432.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/720/406/GettyImages-1040906432.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/413/232/GettyImages-1040906432.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/826/464/GettyImages-1040906432.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/GettyImages-1040906432.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1184/666/GettyImages-1040906432.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Elderly man tries to swat housefly, causes explosion: report" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/GettyImages-1040906432.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/elderly-man-tries-to-swat-housefly-causes-explosion-report">Elderly man tries to swat housefly, causes explosion: report</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/california-wildfire-started-because-of-pyrotechnics-at-gender-reveal-gathering-calfire"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="California wildfire started because of pyrotechnics at gender reveal gathering: CalFire" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1184/666/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/320/180/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/640/360/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/360/203/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/720/406/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/413/232/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/826/464/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1184/666/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="California wildfire started because of pyrotechnics at gender reveal gathering: CalFire" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/400362EEA3FC4AA5AA9DD308C1E82E5B.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/california-wildfire-started-because-of-pyrotechnics-at-gender-reveal-gathering-calfire">California wildfire started because of pyrotechnics at gender reveal gathering: CalFire</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/another-covid-19-relief-bill-looks-increasingly-unlikely-as-congress-returns"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Another COVID-19 relief bill looks increasingly unlikely as Congress returns" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/GettyImages-908848584.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1184/666/GettyImages-908848584.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/320/180/GettyImages-908848584.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/640/360/GettyImages-908848584.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/360/203/GettyImages-908848584.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/720/406/GettyImages-908848584.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/413/232/GettyImages-908848584.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/826/464/GettyImages-908848584.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/GettyImages-908848584.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1184/666/GettyImages-908848584.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Another COVID-19 relief bill looks increasingly unlikely as Congress returns" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/GettyImages-908848584.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/another-covid-19-relief-bill-looks-increasingly-unlikely-as-congress-returns">Another COVID-19 relief bill looks increasingly unlikely as Congress returns</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/record-heat-today-winter-storm-tomorrow-rollercoaster-of-weather-to-hit-colorado-west"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGAABAQEBAQAAAAAAAAAAAAAABAADBQb/xAAWAQEBAQAAAAAAAAAAAAAAAAABAgP/2gAMAwEAAhADEAAAAff4CTWYWbjHktpN1UP/xAAdEAACAwACAwAAAAAAAAAAAAACAwABBBETEjIz/9oACAEBAAEFAqmgWEHRqg+alv1Am1P7Qs+IbKKtlVbsXocH5//EABQRAQAAAAAAAAAAAAAAAAAAACD/2gAIAQMBAT8BH//EABcRAQADAAAAAAAAAAAAAAAAAAABEDH/2gAIAQIBAT8BZUv/xAAhEAACAQMDBQAAAAAAAAAAAAAAARECEiEDEBMxM0Fxov/aAAgBAQAGPwIjTcOTu/QuR3HlyXUmSOmSmUngq97/AP/EAB4QAAICAgIDAAAAAAAAAAAAAAABESExQWFxUYGR/9oACAEBAAE/IVEvy9MUcr6Pcs9oWk5bUK0/IzIsE4yySebO3UIVJKULVdGxebzB/9oADAMBAAIAAwAAABBfb53/xAAWEQEBAQAAAAAAAAAAAAAAAAABAEH/2gAIAQMBAT8QgW2L/8QAFxEBAAMAAAAAAAAAAAAAAAAAAQAQMf/aAAgBAgEBPxCKat//xAAcEAEAAwEBAQEBAAAAAAAAAAABABEhMUGxUYH/2gAIAQEAAT8QCo4sgodqOWfyLWpPjCtjSw1UVrXvhECBoIw59hXsyll/ZrUfR25btoGlDXn5DsgVAPsHsGQoMRqXVyAALHb2f//Z');" data-v-cafd3f92><img alt="Record heat today, winter storm tomorrow: Rollercoaster of weather to hit Colorado, West" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGAABAQEBAQAAAAAAAAAAAAAABAADBQb/xAAWAQEBAQAAAAAAAAAAAAAAAAABAgP/2gAMAwEAAhADEAAAAff4CTWYWbjHktpN1UP/xAAdEAACAwACAwAAAAAAAAAAAAACAwABBBETEjIz/9oACAEBAAEFAqmgWEHRqg+alv1Am1P7Qs+IbKKtlVbsXocH5//EABQRAQAAAAAAAAAAAAAAAAAAACD/2gAIAQMBAT8BH//EABcRAQADAAAAAAAAAAAAAAAAAAABEDH/2gAIAQIBAT8BZUv/xAAhEAACAQMDBQAAAAAAAAAAAAAAARECEiEDEBMxM0Fxov/aAAgBAQAGPwIjTcOTu/QuR3HlyXUmSOmSmUngq97/AP/EAB4QAAICAgIDAAAAAAAAAAAAAAABESExQWFxUYGR/9oACAEBAAE/IVEvy9MUcr6Pcs9oWk5bUK0/IzIsE4yySebO3UIVJKULVdGxebzB/9oADAMBAAIAAwAAABBfb53/xAAWEQEBAQAAAAAAAAAAAAAAAAABAEH/2gAIAQMBAT8QgW2L/8QAFxEBAAMAAAAAAAAAAAAAAAAAAQAQMf/aAAgBAgEBPxCKat//xAAcEAEAAwEBAQEBAAAAAAAAAAABABEhMUGxUYH/2gAIAQEAAT8QCo4sgodqOWfyLWpPjCtjSw1UVrXvhECBoIw59hXsyll/ZrUfR25btoGlDXn5DsgVAPsHsGQoMRqXVyAALHb2f//Z" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/Denver.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1184/666/Denver.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/320/180/Denver.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/640/360/Denver.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/360/203/Denver.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/720/406/Denver.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/413/232/Denver.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/826/464/Denver.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/Denver.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/1184/666/Denver.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Record heat today, winter storm tomorrow: Rollercoaster of weather to hit Colorado, West" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/592/333/Denver.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/record-heat-today-winter-storm-tomorrow-rollercoaster-of-weather-to-hit-colorado-west">Record heat today, winter storm tomorrow: Rollercoaster of weather to hit Colorado, West</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/salon-had-to-remove-job-ad-for-happy-stylist-because-it-is-discriminatory-against-unhappy-people"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Salon had to remove job ad for 'happy’ stylist because it is 'discriminatory' against unhappy people" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/bad-hair-day-a-562723.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/bad-hair-day-a-562723.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/bad-hair-day-a-562723.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/bad-hair-day-a-562723.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Salon had to remove job ad for 'happy’ stylist because it is 'discriminatory' against unhappy people" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/bad-hair-day-a-562723.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/salon-had-to-remove-job-ad-for-happy-stylist-because-it-is-discriminatory-against-unhappy-people">Salon had to remove job ad for 'happy’ stylist because it is 'discriminatory' against unhappy people</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/sports/djokovic-out-of-us-open-after-hitting-line-judge-with-ball"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Djokovic out of US Open after hitting line judge with ball" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/GettyImages-1271004981.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/GettyImages-1271004981.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/GettyImages-1271004981.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/GettyImages-1271004981.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Djokovic out of US Open after hitting line judge with ball" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/GettyImages-1271004981.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/sports/djokovic-out-of-us-open-after-hitting-line-judge-with-ball">Djokovic out of US Open after hitting line judge with ball</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/8-missing-children-rescued-during-federal-operation-in-indiana"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="8 missing children rescued during federal operation in Indiana" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/GettyImages-838229472-e1589303979558.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/GettyImages-838229472-e1589303979558.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/GettyImages-838229472-e1589303979558.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/GettyImages-838229472-e1589303979558.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="8 missing children rescued during federal operation in Indiana" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/GettyImages-838229472-e1589303979558.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/8-missing-children-rescued-during-federal-operation-in-indiana">8 missing children rescued during federal operation in Indiana</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/gas-works-park-closed-in-seattle-ahead-of-planned-prayer-rally"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Gas Works Park closed in Seattle ahead of planned prayer rally" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/E34CD0F840BE486AA5EA4943ED6B60C6.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/E34CD0F840BE486AA5EA4943ED6B60C6.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/E34CD0F840BE486AA5EA4943ED6B60C6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/E34CD0F840BE486AA5EA4943ED6B60C6.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Gas Works Park closed in Seattle ahead of planned prayer rally" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/E34CD0F840BE486AA5EA4943ED6B60C6.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/gas-works-park-closed-in-seattle-ahead-of-planned-prayer-rally">Gas Works Park closed in Seattle ahead of planned prayer rally</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/high-winds-temperatures-create-extremely-rare-and-dangerous-fire-conditions"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGQAAAgMBAAAAAAAAAAAAAAAAAAQCAwUG/8QAFwEBAAMAAAAAAAAAAAAAAAAAAgADBP/aAAwDAQACEAMQAAAB5/TU0iVK3oh1KhfnlYEX/8QAGxAAAgMBAQEAAAAAAAAAAAAAAAECAxESEwT/2gAIAQEAAQUCrGoHGLllVennNHnMdbRW2vk1kmypvP/EABkRAAIDAQAAAAAAAAAAAAAAAAABAhAxEf/aAAgBAwEBPwFcp6Q0/8QAFxEBAQEBAAAAAAAAAAAAAAAAAAIRMf/aAAgBAgEBPwFiF8f/xAAdEAABBAIDAAAAAAAAAAAAAAAAAQIRITEyEHGR/9oACAEBAAY/AoqyOUo0U0d4XI9JMmRez//EAB0QAQACAgIDAAAAAAAAAAAAAAEAESExYXFBUZH/2gAIAQEAAT8huULeVx2hZxALU4dSwxPIS9tOotuDUB3DMgXQ9QcLTn3MfL7NjY//2gAMAwEAAgADAAAAEF6/gv/EABkRAAIDAQAAAAAAAAAAAAAAAAAxARARIf/aAAgBAwEBPxDA5KH0/wD/xAAYEQEAAwEAAAAAAAAAAAAAAAABABAhEf/aAAgBAgEBPxBVyPLtr//EAB4QAQACAgMAAwAAAAAAAAAAAAEAESFRMWFxQYHR/9oACAEBAAE/EArQ2bPJU3ApS2fZwTHKVFV+hYg83WSXq4OL1yg9Asqrfk5Hw4MSHRUAtfCZkbO07gBBuc21GXt2Z//Z');" data-v-cafd3f92><img alt="High winds, temperatures create 'extremely rare' and dangerous fire conditions" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGQAAAgMBAAAAAAAAAAAAAAAAAAQCAwUG/8QAFwEBAAMAAAAAAAAAAAAAAAAAAgADBP/aAAwDAQACEAMQAAAB5/TU0iVK3oh1KhfnlYEX/8QAGxAAAgMBAQEAAAAAAAAAAAAAAAECAxESEwT/2gAIAQEAAQUCrGoHGLllVennNHnMdbRW2vk1kmypvP/EABkRAAIDAQAAAAAAAAAAAAAAAAABAhAxEf/aAAgBAwEBPwFcp6Q0/8QAFxEBAQEBAAAAAAAAAAAAAAAAAAIRMf/aAAgBAgEBPwFiF8f/xAAdEAABBAIDAAAAAAAAAAAAAAAAAQIRITEyEHGR/9oACAEBAAY/AoqyOUo0U0d4XI9JMmRez//EAB0QAQACAgIDAAAAAAAAAAAAAAEAESExYXFBUZH/2gAIAQEAAT8huULeVx2hZxALU4dSwxPIS9tOotuDUB3DMgXQ9QcLTn3MfL7NjY//2gAMAwEAAgADAAAAEF6/gv/EABkRAAIDAQAAAAAAAAAAAAAAAAAxARARIf/aAAgBAwEBPxDA5KH0/wD/xAAYEQEAAwEAAAAAAAAAAAAAAAABABAhEf/aAAgBAgEBPxBVyPLtr//EAB4QAQACAgMAAwAAAAAAAAAAAAEAESFRMWFxQYHR/9oACAEBAAE/EArQ2bPJU3ApS2fZwTHKVFV+hYg83WSXq4OL1yg9Asqrfk5Hw4MSHRUAtfCZkbO07gBBuc21GXt2Z//Z" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/5A93A9F83AE441788BCE18CCD597CEF9.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/5A93A9F83AE441788BCE18CCD597CEF9.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/5A93A9F83AE441788BCE18CCD597CEF9.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/200/112/5A93A9F83AE441788BCE18CCD597CEF9.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="High winds, temperatures create 'extremely rare' and dangerous fire conditions" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/09/100/56/5A93A9F83AE441788BCE18CCD597CEF9.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/high-winds-temperatures-create-extremely-rare-and-dangerous-fire-conditions">High winds, temperatures create 'extremely rare' and dangerous fire conditions</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Washington State</a></li><li class="nav-item"><a href="/election">2020 Election</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-coronavirus-in-washington"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">Coronavirus in Washington</a></h6> <ul><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases in Washington, Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/apps">Q13 Weather App</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/person/all">Q13 Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Apps</a></li><li class="nav-item"><a href="/person/all">Q13 Personalities</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">What's on FOX</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/Q13FOX" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/Q13FOX" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/q13fox/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:q13tips@fox.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="/public-file-inquiries" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="/eeo-report" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>About Us</a></li><li data-v-f9dbb266><a href="/jobs-at-q13-fox-and-joetv-seattle" data-v-f9dbb266>Jobs At Q13 FOX</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/1b4657e3b36827a85796.js" defer></script><script src="/_wzln/ae93f8e9ecf17330eef9.js" defer></script><script src="/_wzln/c48e06ba52d65ea6859b.js" defer></script><script src="/_wzln/ee3b25389a3139b114ba.js" defer></script><script src="/_wzln/0dfaab3a492ff3b6bf33.js" defer></script><script src="/_wzln/54e014587f8e70c0f5a1.js" defer></script><script src="/_wzln/f1b1a49894627bd4dda2.js" defer></script><script src="/_wzln/c71f65b2e93c579310db.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
