<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Mitch McConnell seeks to push Trump&#x27;s impeachment trial to February</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Senate Republican Leader Mitch McConnell is proposing to push back the start of President Donald Trump’s impeachment trial by a week or more to give the former president time to review the case."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Mitch McConnell seeks to push Trump&#x27;s impeachment trial to February" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Senate Republican Leader Mitch McConnell is proposing to push back the start of President Donald Trump’s impeachment trial by a week or more to give the former president time to review the case."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Senate Republican Leader Mitch McConnell is proposing to push back the start of President Donald Trump’s impeachment trial by a week or more to give the former president time to review the case."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:d20da829-8d80-5c3b-9e45-c314639c7617"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="Associated Press"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-01-21"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-01-21T15:31:31-08:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-01-21T16:59:45-08:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Mitch McConnell seeks to push Trump&#x27;s impeachment trial to February"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Senate Republican Leader Mitch McConnell is proposing to push back the start of President Donald Trump’s impeachment trial by a week or more to give the former president time to review the case."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1280/720/McConnell.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/news/mitch-mcconnell-seeks-to-push-trumps-impeachment-trial-to-february"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Q13 FOX"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="Mitch McConnell seeks to push Trump&#x27;s impeachment trial to February"><meta data-n-head="true" name="twitter:description" content="Senate Republican Leader Mitch McConnell is proposing to push back the start of President Donald Trump’s impeachment trial by a week or more to give the former president time to review the case."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/724/407/McConnell.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/news/mitch-mcconnell-seeks-to-push-trumps-impeachment-trial-to-february"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:Mitch McConnell seeks to push Trump&#x27;s impeachment trial to February"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:Mitch McConnell seeks to push Trump&#x27;s impeachment trial to February"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:Mitch McConnell seeks to push Trump&#x27;s impeachment trial to February"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Wire"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Lisa Mascaro,Mary Clare Jalonick"><meta data-n-head="true" name="fox.page_content_version" content="1.1.0"><meta data-n-head="true" name="fox.publisher" content="Associated Press"><meta data-n-head="true" name="fox.page_content_id" content="d20da829-8d80-5c3b-9e45-c314639c7617"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/news/mitch-mcconnell-seeks-to-push-trumps-impeachment-trial-to-february"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Politics,/FTS/News"><meta data-n-head="true" name="classification-isa" content="politics,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Politics,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.foxtv.com/news/mitch-mcconnell-seeks-to-push-trumps-impeachment-trial-to-february"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/724/407/McConnell.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/news/mitch-mcconnell-seeks-to-push-trumps-impeachment-trial-to-february.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/utils/fullstory.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.foxtv.com/news/mitch-mcconnell-seeks-to-push-trumps-impeachment-trial-to-february","headline":"Mitch McConnell seeks to push Trump's impeachment trial to February","datePublished":"2021-01-21T15:31:31-08:00","dateModified":"2021-01-21T16:59:45-08:00","description":"Senate Republican Leader Mitch McConnell is proposing to push back the start of President Donald Trump’s impeachment trial by a week or more to give the former president time to review the case.","author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Q13 FOX","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2021/01/McConnell.jpg"}}</script><link rel="preload" href="/_wzln/58dc0c226a43859cff83.js" as="script"><link rel="preload" href="/_wzln/9a9d68e91c5e4d9f212d.js" as="script"><link rel="preload" href="/_wzln/4e0bf17269b1a84b2364.js" as="script"><link rel="preload" href="/_wzln/e37f7ca4d5134d68690e.js" as="script"><link rel="preload" href="/_wzln/79c5b5409522503a05c2.js" as="script"><link rel="preload" href="/_wzln/aad9622560df63df413a.js" as="script"><link rel="preload" href="/_wzln/0cafcb4c2e44b204a9b0.js" as="script"><style data-vue-ssr-id="4007f7ae:0 24db1ea0:0 1a21896c:0 398474f2:0 801d5ca0:0 65aa3cb4:0 0844f178:0 95b43d44:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4dd9cf74-4114-4e9a-96a0-cc074d3f5758","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsia4yakgyza-f-25b01cdfa-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2c786e4","ak.r":36630,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":49732,"ak.gh":"23.36.67.14","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1611281970","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==qBfQnOTDqpBepUktd5z6N4D72O1AE4l/oIqRvUczWoup8bJkWNAUGMhxwXA3ME4jw4AlIUjO8O8dz+fyN/Oj5c6f9JCg9GxNlfQfnNyPGWGep77sG2P/+LISUNkqL7UYSTLBLdjGwDRfHAx4UF8fC8IjvLM3Ds2Lhuct23Z+RnNmuBcjy2iQ/UdzrxDzALNYk3IsUBUrDHP7/39BCvTH6hFFV8LRR9f7Fib7CpuewDmUEm07QxsYfYm35jXHWJ6OV3KRyCFZe52RMyRJTYO5Tr9HV1mr7RwalWdHmKYS0znQNRoyXxvFDu7t3wfilxKsXTdvPN15Nxoqx2c3TJA5okjzx7ks9yaM1MsM4lItFZVpT3FHBlEPYnpVA/Tjuap4psG0rUuc8QXv5qNkm9RvLTo3AB5Z3FpEHY4VZlagVIk=","ak.pv":"9","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-e24a4b5a><div class="branding" data-v-e24a4b5a><a href="/" class="logo" data-v-e24a4b5a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="Q13 FOX" class="logo-full" data-v-e24a4b5a> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" class="logo-mini" data-v-e24a4b5a></a> <!----></div> <div class="nav-row" data-v-e24a4b5a><div class="primary-nav tablet-desktop" data-v-e24a4b5a><nav id="main-nav" data-v-e24a4b5a><ul data-v-e24a4b5a><li class="menu-live" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a><span data-v-e24a4b5a>Live</span></a></li><li class="menu-covid-19" data-v-e24a4b5a><a href="/shows/coronavirus-in-washington" data-v-e24a4b5a><span data-v-e24a4b5a>COVID-19</span></a></li><li class="menu-news" data-v-e24a4b5a><a href="/news" data-v-e24a4b5a><span data-v-e24a4b5a>News</span></a></li><li class="menu-weather" data-v-e24a4b5a><a href="/weather" data-v-e24a4b5a><span data-v-e24a4b5a>Weather</span></a></li><li class="menu-sports" data-v-e24a4b5a><a href="/sports" data-v-e24a4b5a><span data-v-e24a4b5a>Sports</span></a></li><li class="menu-this-morning" data-v-e24a4b5a><a href="/shows/this-morning" data-v-e24a4b5a><span data-v-e24a4b5a>This Morning</span></a></li><li class="menu-contests" data-v-e24a4b5a><a href="/contests" data-v-e24a4b5a><span data-v-e24a4b5a>Contests</span></a></li> <li class="menu-more" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>More</a></li></ul></nav></div> <div class="meta" data-v-e24a4b5a><div class="search-toggle tablet-desktop" data-v-e24a4b5a><a href="#" class="js-focus-search" data-v-e24a4b5a>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a>Watch Live</a></button> <div class="menu mobile" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="/election">Election</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-coronavirus-in-washington"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">Coronavirus in Washington</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases in Washington, Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/person/all">Q13 Morning Team</a></li><li class="nav-item"><a href="https://www.q13fox.com/friday-night-lights">Friday Night Lights</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/blue-friday-photos">Blue Friday Photos</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li></ul></nav><nav class="menu-election"><h6 class="nav-title"><a href="/election">Election</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/2020-election-results-for-washington-state-and-us-president">Washington Election Results</a></li><li class="nav-item"><a href="https://www.q13fox.com/interactive-map-2020-presidential-election-results-balance-of-power">Electoral College Map</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/2020-election">2020 Election</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Election Alerts</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/voting-in-washington-2020-register-to-vote-vote-by-mail-info-important-dates">Voter Guide</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Political News</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/michelle-ludtka">Michelle Ludtka</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts from Q13</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="d20da829-8d80-5c3b-9e45-c314639c7617" comments="[object Object]" class="article-wrap"><header lastModifiedDate="2021-01-21T16:59:45-08:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Mitch McConnell seeks to push Trump's impeachment trial to February</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Lisa Mascaro and Mary Clare Jalonick<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>2 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/politics" data-v-0ec27b1e>Politics</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://apnews.com/" data-v-0ec27b1e>Associated Press</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">President Trump releases video after getting impeached</h4> <p>President Trump released a video on Jan. 13 after getting impeached.</p></div></div></div></div> <p><span class="dateline"><strong>WASHINGTON</strong> - </span>Senate Republican leader Mitch McConnell is proposing to push back the start of Donald Trump&apos;s impeachment trial by a week or more to give the former president time to review the case.</p> <p>House Democrats who voted to impeach Trump last week for inciting the Jan. 6 Capitol riots have signaled they want a quick trial as President Joe Biden begins his term, saying a full reckoning is necessary before the country &#x2014; and the Congress &#x2014; can move on.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>But McConnell told his fellow GOP senators on a call Thursday that a short delay would give Trump time to prepare and stand up his legal team, ensuring due process.</p><p>Indiana Sen. Mike Braun said after the call that the trial might not begin &quot;until sometime mid February.&quot; He said that was &quot;due to the fact that the process as it occurred in the House evolved so quickly, and that it is not in line with the time you need to prepare for a defense in a Senate trial.&quot;</p><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/932/524/McConnell.jpg?ve=1&amp;tl=1" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>FILE - Senate Majority Leader Mitch McConnell leaves the Senate chamber on Jan. 19, 2021 in Washington, DC.</span> <!----></p> <!----></div></div><p><strong>RELATED:&#xA0;<a href="https://www.fox32chicago.com/news/mcconnell-calls-pending-trump-trial-vote-of-conscience">McConnell calls pending Trump trial &apos;vote of conscience&apos;</a></strong></p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>The timing will be set by House Speaker Nancy Pelosi, who can trigger the start of the trial when she sends the House charges for &quot;incitement of insurrection&quot; to the Senate, and also by McConnell and new Senate Majority Leader Chuck Schumer, who are in negotiations over how to set up a 50-50 partisan divide in the Senate and the short-term agenda.</p><p>Schumer is in charge of the Senate, assuming the majority leader post after Democrats won two new Senate seats in Georgia and Vice President Kamala Harris was sworn in Wednesday. But with such a narrow divide, Republicans will have some say over the trial&apos;s procedure.</p><p>Democrats are hoping to conduct the proceedings while also passing legislation that is a priority for Biden, including coronavirus relief, but they would need some cooperation from Senate Republicans to do that, as well.</p><p>Schumer told reporters Thursday that he was still negotiating with McConnell on how to conduct the trial, &quot;but make no mistake about it. There will be a trial, there will be a vote, up or down or whether to convict the president.&quot;</p><p>Pelosi could send the article to the Senate as soon as Friday. Democrats say the proceedings should move quickly because they were all witnesses to the siege, many of them fleeing for safety as the rioters descended on the Capitol.</p><p><strong>RELATED:&#xA0;<a href="https://www.fox5dc.com/news/after-capitol-breach-house-on-verge-of-2nd-trump-impeachment">Trump becomes only president to be impeached by House twice, charged with &apos;incitement of insurrection&apos;</a></strong></p><p>&quot;It will be soon, I don&#x2019;t think it will be long, but we must do it,&quot; Pelosi said Thursday. She said Trump doesn&#x2019;t deserve a &quot;get out of jail card&quot; in his historic second impeachment just because he has left office and Biden and others are calling for national unity.</p><p>Without the White House counsel&#x2019;s office to defend him &#x2014; as it did in his first trial last year &#x2014; Trump&#x2019;s allies have been searching for lawyers to argue the now-former president&#x2019;s case. Members of his past legal teams have indicated they do not plan to join the effort, but South Carolina Sen. Lindsey Graham told GOP colleagues on Thursday that Trump was hiring South Carolina attorney Butch Bowers, according to a person familiar with the call who was granted anonymity to discuss it. Bowers didn&#x2019;t immediately respond to a message Thursday.</p><p>Prosecuting the House case will be Pelosi&apos;s nine impeachment managers, who have been regularly meeting to discuss strategy. Pelosi said she would talk to them &quot;in the next few days&quot; about when the Senate might be ready for a trial, indicating the decision could stretch into next week.</p><p>Trump told thousands of supporters to &quot;fight like hell&quot; against the election results that Congress was certifying on Jan. 6 just before an angry mob invaded the Capitol and interrupted the count. Five people, including a Capitol Police officer, died in the mayhem, and the House impeached the outgoing president a week later with 10 Republicans joining all Democrats in support.</p><p>Pelosi said it would be &quot;harmful to unity&quot; to forget that &quot;people died here on Jan. 6th, the attempt to undermine our election, to undermine our democracy, to dishonor our Constitution.&quot;</p><p><strong>RELATED:&#xA0;<a href="https://www.fox35orlando.com/news/lil-wayne-steve-bannon-among-143-more-pardons-trump-issues-on-final-day-in-office">Lil Wayne, Steve Bannon among 143 more pardons Trump issues on final day in office</a></strong></p><p>Bowers has represented elected officials and political candidates in South Carolina on governmental and election law matters. He served as a special counsel on voting matters at the U.S. Department of Justice under President George W. Bush and has served as counsel to former Govs. Nikki Haley and Mark Sanford.</p><p>He guided Haley, Trump&apos;s former United Nations ambassador, through an ethics case and worked for Sanford when state lawmakers mulled impeaching him after revelations Sanford had left the state to see a mistress in Argentina in 2009.</p><p>Members of Trump&apos;s defense team are expected to be announced soon, the person familiar with Graham&apos;s comments said.</p><p>Graham would not answer questions about Trump&apos;s representation on Capitol Hill on Thursday. But he told reporters that &quot;I think he&#x2019;s going to get a legal team here pretty soon.&quot;</p><p>Trump was acquitted by the Senate in February after his White House legal team, aided by his personal lawyers, aggressively fought the House charges that he had encouraged the president of Ukraine to investigate Biden in exchange for military aid. This time around, Pelosi noted, the House is not seeking to convict the president over private conversations but for a very public insurrection that they experienced themselves and that played out on live television.</p><p>&quot;This year the whole world bore witness to the president&#x2019;s incitement,&quot; Pelosi said.</p><p><strong>RELATED:&#xA0;<a href="https://www.fox7austin.com/news/tiger-king-star-joe-exotic-fails-to-get-pardon-from-donald-trump">&#x2018;Tiger King&#x2019; star Joe Exotic fails to get pardon from Donald Trump</a></strong></p><p>Illinois Sen. Dick Durbin, the No. 2 Senate Democrat, said it was still too early to know how long a trial would take, or if Democrats would want to call witnesses. But he said &quot;you don&#x2019;t need to tell us what was going on with the mob scene, we were rushing down the staircase to escape.&quot;</p><p>McConnell, who said this week that Trump &quot;provoked&quot; his supporters before the riot, has not said how he will vote. He told his GOP colleagues that it will be a vote of conscience.</p><p>Democrats would need the support of at least 17 Republicans to convict Trump, a high bar. While a handful of Senate Republicans have indicated they are open to conviction, most have said they believe a trial will be divisive and questioned the legality of trying a president after he has left office.</p><p>Graham said that if he were Trump&#x2019;s lawyer, he would focus on that argument and also the merits of the case, whether it was &quot;incitement&quot; under the law. He agreed with Pelosi that a trial should be quick.</p><p>&quot;I guess the public record is your television screen,&quot; Graham said. &quot;So, I don&#x2019;t see why this would take a long time.&quot;</p><p><em>Associated Press writers Meg Kinnard in Columbia, South Carolina, and Jill Colvin in West Palm Beach, Florida, contributed to this report.</em></p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/dispute-over-in-person-learning-escalates-into-legal-action-for-bellevue-school-district"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/bellevue-school.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Dispute over in person learning escalates into legal action for Bellevue School District" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/bellevue-school.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/bellevue-school.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/bellevue-school.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/320/180/bellevue-school.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/640/360/bellevue-school.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/360/203/bellevue-school.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/720/406/bellevue-school.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/413/232/bellevue-school.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/826/464/bellevue-school.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/bellevue-school.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/bellevue-school.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Dispute over in person learning escalates into legal action for Bellevue School District" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/bellevue-school.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/dispute-over-in-person-learning-escalates-into-legal-action-for-bellevue-school-district">Dispute over in person learning escalates into legal action for Bellevue School District</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/inauguration-day-2021-lady-gaga-j-lo-garth-brooks-headline-biden-harris-ceremony"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/GAGA.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Inauguration Day 2021: Lady Gaga, J. Lo, Garth Brooks headline Biden-Harris ceremony" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/GAGA.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/GAGA.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/GAGA.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/320/180/GAGA.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/640/360/GAGA.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/360/203/GAGA.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/720/406/GAGA.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/413/232/GAGA.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/826/464/GAGA.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/GAGA.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/GAGA.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Inauguration Day 2021: Lady Gaga, J. Lo, Garth Brooks headline Biden-Harris ceremony" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/GAGA.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/inauguration-day-2021-lady-gaga-j-lo-garth-brooks-headline-biden-harris-ceremony">Inauguration Day 2021: Lady Gaga, J. Lo, Garth Brooks headline Biden-Harris ceremony</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/senate-oks-waiver-allowing-bidens-secretary-of-defense-pick-gen-lloyd-austin-to-serve-in-role"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/GettyImages-1290334710.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Senate OKs waiver allowing Biden's secretary of defense pick, Gen. Lloyd Austin, to serve in role" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/GettyImages-1290334710.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/GettyImages-1290334710.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/GettyImages-1290334710.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/320/180/GettyImages-1290334710.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/640/360/GettyImages-1290334710.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/360/203/GettyImages-1290334710.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/720/406/GettyImages-1290334710.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/413/232/GettyImages-1290334710.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/826/464/GettyImages-1290334710.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/GettyImages-1290334710.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/GettyImages-1290334710.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Senate OKs waiver allowing Biden's secretary of defense pick, Gen. Lloyd Austin, to serve in role" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/GettyImages-1290334710.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/senate-oks-waiver-allowing-bidens-secretary-of-defense-pick-gen-lloyd-austin-to-serve-in-role">Senate OKs waiver allowing Biden's secretary of defense pick, Gen. Lloyd Austin, to serve in role</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/with-photo-of-late-son-beau-behind-him-president-joe-biden-begins-work-at-white-house"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/beau_getty.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="With photo of late son Beau behind him, President Joe Biden begins work at White House" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/beau_getty.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/beau_getty.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/beau_getty.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/320/180/beau_getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/640/360/beau_getty.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/360/203/beau_getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/720/406/beau_getty.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/413/232/beau_getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/826/464/beau_getty.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/beau_getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/beau_getty.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="With photo of late son Beau behind him, President Joe Biden begins work at White House" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/beau_getty.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/with-photo-of-late-son-beau-behind-him-president-joe-biden-begins-work-at-white-house">With photo of late son Beau behind him, President Joe Biden begins work at White House</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/student-loan-payment-pause-extended-through-sept-30-by-biden-executive-orders"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/Biden-public-schools.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Student loan payment pause extended through Sept. 30 by Biden executive orders" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/Biden-public-schools.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/Biden-public-schools.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/Biden-public-schools.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/320/180/Biden-public-schools.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/640/360/Biden-public-schools.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/360/203/Biden-public-schools.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/720/406/Biden-public-schools.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/413/232/Biden-public-schools.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/826/464/Biden-public-schools.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/Biden-public-schools.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/1184/666/Biden-public-schools.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Student loan payment pause extended through Sept. 30 by Biden executive orders" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/592/333/Biden-public-schools.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/student-loan-payment-pause-extended-through-sept-30-by-biden-executive-orders">Student loan payment pause extended through Sept. 30 by Biden executive orders</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/findyourphasewa-check-covid-19-vaccine-eligibility-phase-washington-state"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/100/56/GettyImages-1229031754.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Washington state launches web site to check your eligibility for COVID-19 vaccine" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/32/18/GettyImages-1229031754.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/100/56/GettyImages-1229031754.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/200/112/GettyImages-1229031754.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/100/56/GettyImages-1229031754.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/200/112/GettyImages-1229031754.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Washington state launches web site to check your eligibility for COVID-19 vaccine" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/100/56/GettyImages-1229031754.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/findyourphasewa-check-covid-19-vaccine-eligibility-phase-washington-state">Washington state launches web site to check your eligibility for COVID-19 vaccine</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/lake-stevens-teacher-who-went-viral-for-virtual-lessons-to-be-featured-on-bidens-primetime-special"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/Screen-Shot-2021-01-20-at-1.13.26-PM.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Lake Stevens teacher who went viral for virtual lessons to be featured on Biden's primetime special" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/Screen-Shot-2021-01-20-at-1.13.26-PM.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/Screen-Shot-2021-01-20-at-1.13.26-PM.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/200/112/Screen-Shot-2021-01-20-at-1.13.26-PM.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/Screen-Shot-2021-01-20-at-1.13.26-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/200/112/Screen-Shot-2021-01-20-at-1.13.26-PM.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Lake Stevens teacher who went viral for virtual lessons to be featured on Biden's primetime special" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/Screen-Shot-2021-01-20-at-1.13.26-PM.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/lake-stevens-teacher-who-went-viral-for-virtual-lessons-to-be-featured-on-bidens-primetime-special">Lake Stevens teacher who went viral for virtual lessons to be featured on Biden's primetime special</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/bellevue-school-district-says-they-cannot-agree-to-teachers-demands-to-wait-for-vaccine-to-open-schools"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/bsd.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Bellevue superintendent says he cannot agree to demands to wait for vaccines to expand in person learning" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/bsd.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/bsd.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/200/112/bsd.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/bsd.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/200/112/bsd.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Bellevue superintendent says he cannot agree to demands to wait for vaccines to expand in person learning" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/bsd.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/bellevue-school-district-says-they-cannot-agree-to-teachers-demands-to-wait-for-vaccine-to-open-schools">Bellevue superintendent says he cannot agree to demands to wait for vaccines to expand in person learning</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/tacoma-sees-3-shootings-in-nearly-72-hours-2-of-them-fatal"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/tacoma-pd.jpeg.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Tacoma mayor looking for answers after five people shot in less than 36 hours" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/tacoma-pd.jpeg.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/tacoma-pd.jpeg.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/200/112/tacoma-pd.jpeg.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/tacoma-pd.jpeg.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/200/112/tacoma-pd.jpeg.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Tacoma mayor looking for answers after five people shot in less than 36 hours" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/tacoma-pd.jpeg.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/tacoma-sees-3-shootings-in-nearly-72-hours-2-of-them-fatal">Tacoma mayor looking for answers after five people shot in less than 36 hours</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/biden-signs-10-executive-orders-on-pandemic-warns-things-will-get-worse-before-they-get-better"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/GettyImages-1230701860.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Biden signs 10 executive orders on pandemic, warns things will ‘get worse before they get better’" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/32/18/GettyImages-1230701860.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/GettyImages-1230701860.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/200/112/GettyImages-1230701860.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/GettyImages-1230701860.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/200/112/GettyImages-1230701860.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Biden signs 10 executive orders on pandemic, warns things will ‘get worse before they get better’" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/01/100/56/GettyImages-1230701860.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/biden-signs-10-executive-orders-on-pandemic-warns-things-will-get-worse-before-they-get-better">Biden signs 10 executive orders on pandemic, warns things will ‘get worse before they get better’</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="/election">Election</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-coronavirus-in-washington"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">Coronavirus in Washington</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases in Washington, Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/person/all">Q13 Morning Team</a></li><li class="nav-item"><a href="https://www.q13fox.com/friday-night-lights">Friday Night Lights</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/blue-friday-photos">Blue Friday Photos</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li></ul></nav><nav class="menu-election"><h6 class="nav-title"><a href="/election">Election</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/2020-election-results-for-washington-state-and-us-president">Washington Election Results</a></li><li class="nav-item"><a href="https://www.q13fox.com/interactive-map-2020-presidential-election-results-balance-of-power">Electoral College Map</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/2020-election">2020 Election</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Election Alerts</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/voting-in-washington-2020-register-to-vote-vote-by-mail-info-important-dates">Voter Guide</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Political News</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/michelle-ludtka">Michelle Ludtka</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts from Q13</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/Q13FOX" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/Q13FOX" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/q13fox/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:q13tips@fox.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="/public-file-inquiries" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="/eeo-report" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>About Us</a></li><li data-v-f9dbb266><a href="/jobs-at-q13-fox-and-joetv-seattle" data-v-f9dbb266>Jobs At Q13 FOX</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/58dc0c226a43859cff83.js" defer></script><script src="/_wzln/79c5b5409522503a05c2.js" defer></script><script src="/_wzln/aad9622560df63df413a.js" defer></script><script src="/_wzln/0cafcb4c2e44b204a9b0.js" defer></script><script src="/_wzln/9a9d68e91c5e4d9f212d.js" defer></script><script src="/_wzln/4e0bf17269b1a84b2364.js" defer></script><script src="/_wzln/e37f7ca4d5134d68690e.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
