<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">BLM street painting to become permanent along Hollywood&#x27;s Walk of Fame</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The Los Angeles Bureau of Street Services will close Hollywood Boulevard from Highland Avenue to Orange Drive for five days starting Monday to install a permanent street mural commemorating the June 14 All Black Lives Matter March."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="BLM street painting to become permanent along Hollywood&#x27;s Walk of Fame" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The Los Angeles Bureau of Street Services will close Hollywood Boulevard from Highland Avenue to Orange Drive for five days starting Monday to install a permanent street mural commemorating the June 14 All Black Lives Matter March."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The Los Angeles Bureau of Street Services will close Hollywood Boulevard from Highland Avenue to Orange Drive for five days starting Monday to install a permanent street mural commemorating the June 14 All Black Lives Matter March."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:62baeabc-c1d4-53bb-9d12-4d5573325916"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="City News Service"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-08-22"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-08-22T10:07:21-07:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-08-24T07:35:03-07:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="BLM street painting to become permanent along Hollywood&#x27;s Walk of Fame"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The Los Angeles Bureau of Street Services will close Hollywood Boulevard from Highland Avenue to Orange Drive for five days starting Monday to install a permanent street mural commemorating the June 14 All Black Lives Matter March."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1280/720/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Q13 FOX"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="BLM street painting to become permanent along Hollywood&#x27;s Walk of Fame"><meta data-n-head="true" name="twitter:description" content="The Los Angeles Bureau of Street Services will close Hollywood Boulevard from Highland Avenue to Orange Drive for five days starting Monday to install a permanent street mural commemorating the June 14 All Black Lives Matter March."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/724/407/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:BLM street painting to become permanent along Hollywood&#x27;s Walk of Fame"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:BLM street painting to become permanent along Hollywood&#x27;s Walk of Fame"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:BLM street painting to become permanent along Hollywood&#x27;s Walk of Fame"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" name="fox.page_content_version" content="3.0.0"><meta data-n-head="true" name="fox.publisher" content="City News Service"><meta data-n-head="true" name="fox.page_content_id" content="62baeabc-c1d4-53bb-9d12-4d5573325916"><meta data-n-head="true" name="fox.page_content_station_originator" content="kttv"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Us,/FTS/News,/FTS/Us/Ca"><meta data-n-head="true" name="classification-isa" content="us,news,ca"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us,/FTS/News,/FTS/Us/Ca"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.q13fox.com/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame"><link data-n-head="true" rel="origin_canonical" href="https://www.foxla.com/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/724/407/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/utils/fullstory.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
      })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.foxla.com/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame","headline":"BLM street painting to become permanent along Hollywood's Walk of Fame","datePublished":"2020-08-22T10:07:21-07:00","dateModified":"2020-08-24T07:35:03-07:00","description":"The Los Angeles Bureau of Street Services will close Hollywood Boulevard from Highland Avenue to Orange Drive for five days starting Monday to install a permanent street mural commemorating the June 14 All Black Lives Matter March.","author":{"@type":"Person","name":"City News Service"},"publisher":{"@type":"Organization","name":"Q13 FOX","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2020/08/GettyImages-1219964763-1.jpg"}}</script><link rel="preload" href="/_wzln/0c3dc6234159be596923.js" as="script"><link rel="preload" href="/_wzln/a1b6c6ac2fff83c416fb.js" as="script"><link rel="preload" href="/_wzln/169014ccd7cb3b5902d8.js" as="script"><link rel="preload" href="/_wzln/f36d1f39f18c2c482b89.js" as="script"><link rel="preload" href="/_wzln/b67288739bfa57a2683f.js" as="script"><link rel="preload" href="/_wzln/27612306c43cd7445461.js" as="script"><link rel="preload" href="/_wzln/918a8046bd36e1c423b7.js" as="script"><link rel="preload" href="/_wzln/0f71274786822fc64db9.js" as="script"><style data-vue-ssr-id="b28ce448:0 1a21896c:0 398474f2:0 801d5ca0:0 4d2bd7fc:0 65aa3cb4:0 0844f178:0 77f1ebe4:0 35aa49b9:0 f1cab9ee:0">.button-reset[data-v-6e7a8b52]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-6e7a8b52]{background-color:#a70000;border-radius:3px;margin-top:16px;margin-right:-10px;padding:8px 9px}.watch-live>a[data-v-6e7a8b52]{color:#fff;font-weight:900;font-size:12px}.title--hide[data-v-6e7a8b52]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-0ec27b1e]{padding-left:0}.no-separator[data-v-0ec27b1e]:before{content:""}
.full-width-image[data-v-098e938a]{display:block}.full-width-image .info[data-v-098e938a]{padding:16px 0;border-bottom:1px solid #e6e9f3;margin-bottom:16px}.full-width-image .info p[data-v-098e938a]{display:block;color:#666;font-size:12px;line-height:18px;margin-bottom:0}.full-width-image img[data-v-098e938a]{width:100%}@media (min-width:768px){.full-width-image .info p[data-v-098e938a]{font-size:13px;line-height:18px}}@media (min-width:1280px){.full-width-image .info p[data-v-098e938a]{font-size:14px;line-height:24px;color:#666}}
.caption-expand[data-v-9fae0ea4]{line-height:14px;border-bottom:1px solid #eee;text-align:center;margin:4px 0 24px;width:100%}.caption-expand a[data-v-9fae0ea4]{background:#fff;border:1px solid #ccc;border-radius:8px;padding:2px 10px;font-size:12px;font-weight:600;color:#666;position:relative;top:6px}.hand-cursor[data-v-9fae0ea4]{cursor:pointer}
.collection .heading .title[data-v-22ed480e]{line-height:34px}
.view-more__button[data-v-75bf4855]{color:#00144e;font-weight:700;float:right;border:1px solid #ccd3e6;padding:9px;border-radius:3px}
.responsive-image__container[data-v-cafd3f92]{overflow:hidden}.responsive-image__lazy-container[data-v-cafd3f92]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-cafd3f92]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-cafd3f92]{position:absolute;top:0;left:0}.rounded[data-v-cafd3f92]{border-radius:50%}
.live-main .collection-trending[data-v-4372dadd]{padding-left:24px;padding-right:24px}@media screen and (max-width:767px){.live-main .collection-trending[data-v-4372dadd]{padding-left:16px;padding-right:16px}}
.social-icons-footer .yt a[data-v-f9dbb266]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-f9dbb266]:after,.social-icons-footer .yt a[data-v-f9dbb266]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-f9dbb266]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1a1a3f11-5ed5-4c17-a80c-34b3e25c3419","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfir7z62x2d57la-f-d53dd73b8-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"24471fbe","ak.r":15975,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":58648,"ak.gh":"168.143.243.233","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1598287830","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==kxCUOY4FD5KyiH9Ahq6AQPuSBO3JK2j+pdMc/ykQajO9I4THhu99cobDXilEmGuz3wHJoq0811pb7A2KG7uJybGM+qAnk45fyNS4vcRGYCnIuHRN+AnEZbRqtt8hg6VOe74W6ZqySM+5RtmRVEj/b/4+dLH7mXOOTHcDT/GVnP6lZRc0zG7NzJPNXXVbtEFPqEM5UVMslhSRd9KCjAB3F/4/UME5+lYtBy2Caqn+vUYKkcNowTBl2NhOleHhq3YFjtf6OYrlG2qz8eTrR2qrH1EHQDFgTagb/2aJ/mkvphUwt5HwSOfeggnE4tiIvY1yQ1uoFYv3feY+qPswEH2038LKrtqd5oQHBXrCNAb4pn6XHLO2nATnGk7jM4Z2OeYIaxvArh3OCYHL3eTUB78T8+rwm5qWsCOCVHAdKQWImmc=","ak.pv":"7","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-6e7a8b52><div class="branding" data-v-6e7a8b52><a href="/" class="logo" data-v-6e7a8b52><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="Q13 FOX" class="logo-full" data-v-6e7a8b52> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" class="logo-mini" data-v-6e7a8b52></a> <!----></div> <div class="nav-row" data-v-6e7a8b52><div class="primary-nav tablet-desktop" data-v-6e7a8b52><nav id="main-nav" data-v-6e7a8b52><ul data-v-6e7a8b52><li class="menu-live" data-v-6e7a8b52><a href="/live" data-v-6e7a8b52><span data-v-6e7a8b52>Live</span></a></li><li class="menu-news" data-v-6e7a8b52><a href="/news" data-v-6e7a8b52><span data-v-6e7a8b52>News</span></a></li><li class="menu-covid-19" data-v-6e7a8b52><a href="/shows/coronavirus-in-washington" data-v-6e7a8b52><span data-v-6e7a8b52>COVID-19</span></a></li><li class="menu-weather" data-v-6e7a8b52><a href="/weather" data-v-6e7a8b52><span data-v-6e7a8b52>Weather</span></a></li><li class="menu-money" data-v-6e7a8b52><a href="/money" data-v-6e7a8b52><span data-v-6e7a8b52>Money</span></a></li><li class="menu-sports" data-v-6e7a8b52><a href="/sports" data-v-6e7a8b52><span data-v-6e7a8b52>Sports</span></a></li><li class="menu-contests" data-v-6e7a8b52><a href="/contests" data-v-6e7a8b52><span data-v-6e7a8b52>Contests</span></a></li> <li class="menu-more" data-v-6e7a8b52><a href="#" class="js-menu-toggle" data-v-6e7a8b52>More</a></li></ul></nav></div> <div class="meta" data-v-6e7a8b52><div class="search-toggle tablet-desktop" data-v-6e7a8b52><a href="#" class="js-focus-search" data-v-6e7a8b52>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-6e7a8b52><a href="/live" data-v-6e7a8b52>Watch Live</a></button> <div class="menu mobile" data-v-6e7a8b52><a href="#" class="js-menu-toggle" data-v-6e7a8b52>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Washington State</a></li><li class="nav-item"><a href="/election">2020 Election</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-coronavirus-in-washington"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">Coronavirus in Washington</a></h6> <ul><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases in Washington, Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/apps">Q13 Weather App</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/person/all">Q13 Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Apps</a></li><li class="nav-item"><a href="/person/all">Q13 Personalities</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">What's on FOX</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="62baeabc-c1d4-53bb-9d12-4d5573325916" class="article-wrap"><header lastModifiedDate="2020-08-24T07:35:03-07:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>BLM street painting to become permanent along Hollywood's Walk of Fame</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><!----> <div class="article-date no-separator" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>1 day ago</time></div> <div class="article-updated" data-v-0ec27b1e><strong data-v-0ec27b1e>Updated</strong> 2 hours ago</div> <div class="article-updated" data-v-0ec27b1e><a href="/tag/us" data-v-0ec27b1e>News</a></div> <div class="article-updated" data-v-0ec27b1e><a href="http://www.foxla.com/" data-v-0ec27b1e>City News Service</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">BLM street painting to become permanent along Walk of Fame</h4> <p>The Los Angeles Bureau of Street Services will close Hollywood Boulevard from Highland Avenue to Orange Drive for the next several days to install a permanent street mural commemorating the June 14 All Black Lives Matter March.</p></div></div></div></div> <p><span class="dateline"><strong>LOS ANGELES</strong> - </span>The Los Angeles Bureau of Street Services will close&#xA0;Hollywood Boulevard from Highland Avenue to Orange Drive for five days starting Monday to&#xA0;install a permanent street mural commemorating the June 14 All Black Lives&#xA0;Matter March.</p> <p>Crews with the bureau, also known as StreetsLA, will close the portion&#xA0;of the street Monday and are expected to complete the work by next Friday.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The project is a partnership with Councilman Mitch O&apos;Farrell,&#xA0;StreetsLA, the Los Angeles Department of Transportation, Black LGBTQ+ Activists&#xA0;for Change and other local community members.</p><div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/932/524/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1" alt="" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>TOPSHOT - The words "All Black Lives Matter" are seen painted on Hollywood Blvd before the start a solidarity march between the LGBTQ+ and Black Lives Matter communities, June 14, 2020 in Hollywood California. - Protests against racism and police bru</span> <!----></p> <div class="caption-expand" data-v-9fae0ea4 data-v-098e938a><a class="hand-cursor" data-v-9fae0ea4>Expand</a></div></div></div><div><div data-unit-credible=",," data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p><strong>RELATED:</strong></p><p>&#x2022;&#xA0;<a href="https://www.foxla.com/news/motion-to-save-all-black-lives-matter-mural-in-hollywood">Motion to save All Black Lives Matter mural in Hollywood</a></p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>&#x2022;&#xA0;<a href="https://www.foxla.com/news/thousands-turn-out-for-all-black-lives-matter-anti-racism-solidarity-march-in-hollywood">Thousands turn out for All Black Lives Matter anti-racism solidarity march in Hollywood</a></p><p>The installation will be similar to the original street painting,&#xA0;O&apos;Farrell said.</p><p>&quot;Today, after years and years of violence against our Black and queer communities, we are creating the first memorialized space in Los Angeles dedicated to transgender people of color,&apos;&apos; said O&apos;Farrell, who is openly gay.</p><p>&quot;As the site of the first nationally recognized Gay Pride Parade in the&#xA0;nation, Hollywood must be and will be the safe space designated for this&#xA0;landmark distinction.&apos;&apos;</p><div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/932/524/GettyImages-1221918396.jpg?ve=1&amp;tl=1" alt="" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>HOLLYWOOD, CALIFORNIA JUNE 13, 2020-"All Black Lives Matter" is painted on Hollywood Blvd in front of the Dolby Theatre in Hollywood Saturday. (Wally Skalij/Los Angeles Times via Getty Images)</span> <!----></p> <!----></div></div><p>On Friday, O&apos;Farrell and LADOT took part in the installation of an&#xA0;official city of Los Angeles sign to also commemorate the march.</p><p>&quot;StreetsLA, with a mission to enhance the quality of life for all, is&#xA0;proud to be part of commemorating the All Black Lives Matter&#xA0;demonstration,&quot; said Adel Hagekhalil, executive director and general manager of&#xA0;StreetsLA.</p><p>&quot;Streets connect people. This street installation is a reminder for&#xA0;us to join hands, hearts and minds to make our communities safer with opportunity, freedom and justice for all.&apos;&apos;</p><p>On June 13, hundreds of volunteers turned out on Hollywood Boulevard&#xA0;to paint the words &quot;ALL BLACK LIVES MATTER&apos;&apos; between Highland Avenue and Orange Drive. The letters were painted utilizing the colors of the Transgender, Non-Binary and Pride flags.</p><p>&quot;The installation of the `ALL BLACK LIVES MATTER&apos; commemorative sign on Hollywood Boulevard was extremely emotional for me as a Black transman,&apos;&apos; said Luckie Alexander, the mural&apos;s artist.</p><p>&quot;This is something that will let&#xA0;our Black LGBTQ+ community, especially our Black trans siblings know they are seen, valid and valued.&apos;&apos;</p><p>The march was attended by at least 40,000 people to bring visibility to racial injustice and to highlight LGBTQ people in the Black community.</p><p><em><strong>Get breaking news alerts in the FOX 11 News app. Download for&#xA0;<a href="https://apps.apple.com/us/app/fox-11-los-angeles/id378141171">iOS</a>&#xA0;or&#xA0;<a href="https://play.google.com/store/apps/details?id=com.fox.droid.foxkttv&amp;hl=en_US">Android</a>.</strong></em></p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/protests-erupt-after-kenosha-police-shoot-black-man-sunday-evening"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Protests erupt after Kenosha police shoot Black man Sunday evening" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/868/488/kenosha5.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1736/976/kenosha5.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;margin:auto;height:0;padding-top:56.22119815668203%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/320/180/kenosha5.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/640/360/kenosha5.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/360/203/kenosha5.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/720/406/kenosha5.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/413/232/kenosha5.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/826/464/kenosha5.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/868/488/kenosha5.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1736/976/kenosha5.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Protests erupt after Kenosha police shoot Black man Sunday evening" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/868/488/kenosha5.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><span class="pill eyebrow is-developing"><span class="pill-text">Developing</span></span></div> <h3 class="title"><a href="/news/protests-erupt-after-kenosha-police-shoot-black-man-sunday-evening">Protests erupt after Kenosha police shoot Black man Sunday evening</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="BLM street painting to become permanent along Hollywood's Walk of Fame" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1184/666/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/320/180/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/640/360/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/360/203/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/720/406/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/413/232/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/826/464/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1184/666/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="BLM street painting to become permanent along Hollywood's Walk of Fame" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/GettyImages-1219964763-1.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/blm-street-painting-to-become-permanent-along-hollywoods-walk-of-fame">BLM street painting to become permanent along Hollywood's Walk of Fame</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/in-remembrance-a-look-back-on-kobe-bryants-career-highlights"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="In Remembrance: A look back on Kobe Bryant's career highlights" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/GettyImages-79694399.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1184/666/GettyImages-79694399.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/320/180/GettyImages-79694399.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/640/360/GettyImages-79694399.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/360/203/GettyImages-79694399.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/720/406/GettyImages-79694399.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/413/232/GettyImages-79694399.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/826/464/GettyImages-79694399.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/GettyImages-79694399.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1184/666/GettyImages-79694399.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="In Remembrance: A look back on Kobe Bryant's career highlights" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/GettyImages-79694399.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/in-remembrance-a-look-back-on-kobe-bryants-career-highlights">In Remembrance: A look back on Kobe Bryant's career highlights</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/local-movie-theaters-open-doors-to-customers-for-the-first-time-in-months"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-cafd3f92><img alt="Local movie theaters open doors to customers for the first time in months" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1184/666/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/320/180/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/640/360/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/360/203/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/720/406/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/413/232/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/826/464/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1184/666/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Local movie theaters open doors to customers for the first time in months" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/Screen-Shot-2020-08-22-at-9.25.59-PM.png?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/local-movie-theaters-open-doors-to-customers-for-the-first-time-in-months">Local movie theaters open doors to customers for the first time in months</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/hellofresh-recalls-meal-kits-with-onions-connected-to-possible-salmonella-contamination"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-cafd3f92><img alt="HelloFresh recalls meal kits with onions connected to possible salmonella contamination" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1184/666/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/320/180/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/640/360/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/360/203/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/720/406/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/413/232/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/826/464/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/1184/666/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="HelloFresh recalls meal kits with onions connected to possible salmonella contamination" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/592/333/V-HELLO-FRESH-ONION-RECALL_00.00.04.12.png?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/hellofresh-recalls-meal-kits-with-onions-connected-to-possible-salmonella-contamination">HelloFresh recalls meal kits with onions connected to possible salmonella contamination</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-4372dadd><header class="heading" data-v-4372dadd><h3 class="title" data-v-4372dadd>Trending</h3></header> <div class="content article-list" data-v-4372dadd><article class="article story-1" data-v-4372dadd><!----> <div class="m"><a href="/news/parents-in-tacoma-overwhelmed-by-sample-school-day-schedule"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-cafd3f92><img alt="Parents in Tacoma overwhelmed by sample school day schedule" src="data:image/png;base64,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" data-src="https://images.foxtv.com/www.q13fox.com/img/100/56/default-image.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/www.q13fox.com/img/200/112/default-image.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/www.q13fox.com/img/100/56/default-image.png?ve=1&amp;tl=1, https://images.foxtv.com/www.q13fox.com/img/200/112/default-image.png?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Parents in Tacoma overwhelmed by sample school day schedule" src="https://images.foxtv.com/www.q13fox.com/img/100/56/default-image.png?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/parents-in-tacoma-overwhelmed-by-sample-school-day-schedule">Parents in Tacoma overwhelmed by sample school day schedule</a></h4></header> <!----></div></article><article class="article story-2" data-v-4372dadd><!----> <div class="m"><a href="/news/62-year-old-burien-man-arrested-in-case-of-dismembered-couple"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="62-year-old Burien man arrested in case of dismembered couple" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/C238A645D2244D628F861AFD93EFB5C2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/C238A645D2244D628F861AFD93EFB5C2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/C238A645D2244D628F861AFD93EFB5C2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/C238A645D2244D628F861AFD93EFB5C2.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="62-year-old Burien man arrested in case of dismembered couple" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/C238A645D2244D628F861AFD93EFB5C2.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/62-year-old-burien-man-arrested-in-case-of-dismembered-couple">62-year-old Burien man arrested in case of dismembered couple</a></h4></header> <!----></div></article><article class="article story-3" data-v-4372dadd><!----> <div class="m"><a href="/money/could-americans-still-receive-a-second-stimulus-check-everything-we-know"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Could Americans still receive a second stimulus check? Everything we know" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/GettyImages-1220225158.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/GettyImages-1220225158.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/GettyImages-1220225158.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/GettyImages-1220225158.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Could Americans still receive a second stimulus check? Everything we know" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/GettyImages-1220225158.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/could-americans-still-receive-a-second-stimulus-check-everything-we-know">Could Americans still receive a second stimulus check? Everything we know</a></h4></header> <!----></div></article><article class="article story-4" data-v-4372dadd><!----> <div class="m"><a href="/news/some-parks-around-the-region-impose-restrictions-closures-due-to-overcrowding"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-cafd3f92><img alt="Some parks around the region impose restrictions, closures due to overcrowding" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/Screen-Shot-2020-08-22-at-12.42.50-AM.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/Screen-Shot-2020-08-22-at-12.42.50-AM.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/Screen-Shot-2020-08-22-at-12.42.50-AM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/Screen-Shot-2020-08-22-at-12.42.50-AM.png?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Some parks around the region impose restrictions, closures due to overcrowding" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/Screen-Shot-2020-08-22-at-12.42.50-AM.png?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/some-parks-around-the-region-impose-restrictions-closures-due-to-overcrowding">Some parks around the region impose restrictions, closures due to overcrowding</a></h4></header> <!----></div></article><article class="article story-5" data-v-4372dadd><!----> <div class="m"><a href="/sports/seahawks-ol-kyle-fuller-suspended-for-1st-2-games-of-season"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Seahawks OL Kyle Fuller suspended for 1st 2 games of season" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/GettyImages-1148406472.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/GettyImages-1148406472.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/GettyImages-1148406472.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/GettyImages-1148406472.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Seahawks OL Kyle Fuller suspended for 1st 2 games of season" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/GettyImages-1148406472.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/sports/seahawks-ol-kyle-fuller-suspended-for-1st-2-games-of-season">Seahawks OL Kyle Fuller suspended for 1st 2 games of season</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="/local-news">Washington State</a></li><li class="nav-item"><a href="/election">2020 Election</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-coronavirus-in-washington"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">Coronavirus in Washington</a></h6> <ul><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases in Washington, Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/apps">Q13 Weather App</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/person/all">Q13 Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Apps</a></li><li class="nav-item"><a href="/person/all">Q13 Personalities</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/whats-on-fox">What's on FOX</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/Q13FOX" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/Q13FOX" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/q13fox/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:q13tips@fox.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="/public-file-inquiries" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="/eeo-report" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>About Us</a></li><li data-v-f9dbb266><a href="/jobs-at-q13-fox-and-joetv-seattle" data-v-f9dbb266>Jobs At Q13 FOX</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/0c3dc6234159be596923.js" defer></script><script src="/_wzln/b67288739bfa57a2683f.js" defer></script><script src="/_wzln/27612306c43cd7445461.js" defer></script><script src="/_wzln/918a8046bd36e1c423b7.js" defer></script><script src="/_wzln/0f71274786822fc64db9.js" defer></script><script src="/_wzln/a1b6c6ac2fff83c416fb.js" defer></script><script src="/_wzln/169014ccd7cb3b5902d8.js" defer></script><script src="/_wzln/f36d1f39f18c2c482b89.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
