<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Residents at a senior living community took a literal swing at COVID-19 when they beat a pinata, in the shape of the coronavirus, after getting vaccinated."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Residents at a senior living community took a literal swing at COVID-19 when they beat a pinata, in the shape of the coronavirus, after getting vaccinated."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Residents at a senior living community took a literal swing at COVID-19 when they beat a pinata, in the shape of the coronavirus, after getting vaccinated."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:95c978e6-0b84-5903-b9cd-ab98534c8bec"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX TV Digital Team"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-03-10"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-03-10T17:07:08-08:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-03-11T11:33:59-08:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Residents at a senior living community took a literal swing at COVID-19 when they beat a pinata, in the shape of the coronavirus, after getting vaccinated."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1280/720/covid-pinata.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/news/beating-covid-19-senior-citizens-take-swing-at-virus-shaped-pinata-after-getting-vaccinated"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Q13 FOX"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=1515636816, app-argument=https://www.q13fox.com/news/beating-covid-19-senior-citizens-take-swing-at-virus-shaped-pinata-after-getting-vaccinated"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated"><meta data-n-head="true" name="twitter:description" content="Residents at a senior living community took a literal swing at COVID-19 when they beat a pinata, in the shape of the coronavirus, after getting vaccinated."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/724/407/covid-pinata.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/news/beating-covid-19-senior-citizens-take-swing-at-virus-shaped-pinata-after-getting-vaccinated"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Chris Williams"><meta data-n-head="true" name="fox.page_content_version" content="4.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX TV Digital Team"><meta data-n-head="true" name="fox.page_content_id" content="95c978e6-0b84-5903-b9cd-ab98534c8bec"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/news/beating-covid-19-senior-citizens-take-swing-at-virus-shaped-pinata-after-getting-vaccinated"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox10phoenix.com/news/beating-covid-19-senior-citizens-take-swing-at-virus-shaped-pinata-after-getting-vaccinated"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Health/Coronavirus/Good News,/FTS/News"><meta data-n-head="true" name="classification-isa" content="good-news,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Health/Coronavirus/Good News,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox10phoenix.com/news/beating-covid-19-senior-citizens-take-swing-at-virus-shaped-pinata-after-getting-vaccinated"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/724/407/covid-pinata.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/news/beating-covid-19-senior-citizens-take-swing-at-virus-shaped-pinata-after-getting-vaccinated.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox10phoenix.com/news/beating-covid-19-senior-citizens-take-swing-at-virus-shaped-pinata-after-getting-vaccinated","headline":"Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated","datePublished":"2021-03-10T17:07:08-08:00","dateModified":"2021-03-11T11:33:59-08:00","description":"Residents at a senior living community took a literal swing at COVID-19 when they beat a pinata, in the shape of the coronavirus, after getting vaccinated.","author":{"@type":"Person","name":"FOX TV Digital Team"},"publisher":{"@type":"Organization","name":"Q13 FOX","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2021/03/covid-pinata.jpg"}}</script><link rel="preload" href="/_wzln/e6663f7b77d35b3b9df0.js" as="script"><link rel="preload" href="/_wzln/e502fcb868a02d5bbb96.js" as="script"><link rel="preload" href="/_wzln/4e0bf17269b1a84b2364.js" as="script"><link rel="preload" href="/_wzln/ec1bb103bf9ad2be6395.js" as="script"><link rel="preload" href="/_wzln/d9ffa557f303a2a78974.js" as="script"><link rel="preload" href="/_wzln/75fbb1fc15624e21d05a.js" as="script"><link rel="preload" href="/_wzln/2307aac7b3d5920c2dd1.js" as="script"><style data-vue-ssr-id="4007f7ae:0 33c9d5e3:0 1a21896c:0 398474f2:0 65aa3cb4:0 0844f178:0 95b43d44:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-03154f6a-a73c-423b-8989-fc09ded95c35","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjjkyckrufq-f-ecc2bbe1a-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"270fc3e","ak.r":36632,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":34986,"ak.gh":"23.36.66.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1615498507","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Z1wY8K+C9BNewDRzO7XEzBhqjmj0whxdNV0J7GEAuetTvFYO5Xf3ERd+acxy+mr0Hk2UlIe9Ctb1JTFSG7NFDq79LsW8aWAMbjdinnyysEsHEtPAz95Ztj7OCPP8P6HjTRyNGQPDSVbQuJZxP9WcVSxOxeynEF8iZV3PWSktgx1b3pbH0lbpnX957F4F98owm2MML9LZJkbqkgrjFzO4gkYpgiyM/jdPs7cEAa1hzt7pUYRIae+cWM8onvprvKwEeUs3ZEGs/bjMDjn4Aa3lJF6jUvMItFdl9baazY+uWqsH+GvERw7c7YcmEy8ICHZonz5Y2PLtQisEx8hcRnZPgbf26lbUZA+LyRfGKUINt+M4sBxPBaMrGASUUzE5T64XxJHCvHr//wMb7jbDJYcIEGuD+uaUbBiYOs/EwIyfUHQ=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-00109f94><div class="branding" data-v-00109f94><a href="/" class="logo" data-v-00109f94><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="Q13 FOX" class="logo-full" data-v-00109f94> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" class="logo-mini" data-v-00109f94></a> <!----></div> <div class="nav-row" data-v-00109f94><div class="primary-nav tablet-desktop" data-v-00109f94><nav id="main-nav" data-v-00109f94><ul data-v-00109f94><li class="menu-live" data-v-00109f94><a href="/live" data-v-00109f94><span data-v-00109f94>Live</span></a></li><li class="menu-covid-19" data-v-00109f94><a href="/shows/coronavirus-in-washington" data-v-00109f94><span data-v-00109f94>COVID-19</span></a></li><li class="menu-news" data-v-00109f94><a href="/news" data-v-00109f94><span data-v-00109f94>News</span></a></li><li class="menu-weather" data-v-00109f94><a href="/weather" data-v-00109f94><span data-v-00109f94>Weather</span></a></li><li class="menu-sports" data-v-00109f94><a href="/sports" data-v-00109f94><span data-v-00109f94>Sports</span></a></li><li class="menu-this-morning" data-v-00109f94><a href="/shows/this-morning" data-v-00109f94><span data-v-00109f94>This Morning</span></a></li><li class="menu-contests" data-v-00109f94><a href="/contests" data-v-00109f94><span data-v-00109f94>Contests</span></a></li> <li class="menu-more" data-v-00109f94><a href="#" class="js-menu-toggle" data-v-00109f94>More</a></li></ul></nav></div> <div class="meta" data-v-00109f94><!----> <!----> <button class="button-reset watch-live mobile" data-v-00109f94><a href="/live" data-v-00109f94>Watch Live</a></button> <div class="search-toggle tablet-desktop" data-v-00109f94><a href="#" class="js-focus-search" data-v-00109f94>Expand / Collapse search</a></div> <div class="menu mobile" data-v-00109f94><a href="#" class="js-menu-toggle" data-v-00109f94>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/michelle-ludtka">Michelle Ludtka</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts from Q13</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="95c978e6-0b84-5903-b9cd-ab98534c8bec" comments="[object Object]" class="article-wrap"><header lastModifiedDate="2021-03-11T11:33:59-08:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Beating COVID-19: Senior citizens take swing at virus-shaped piñata after getting vaccinated</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Chris Williams<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>20 hours ago</time></div> <div class="article-updated" data-v-0ec27b1e><strong data-v-0ec27b1e>Updated</strong> 19 hours ago</div> <div class="article-updated" data-v-0ec27b1e><a href="/tag/health/coronavirus/good-news" data-v-0ec27b1e>Good News</a></div> <div class="article-updated" data-v-0ec27b1e><a href="http://foxtv.com" data-v-0ec27b1e>FOX TV Digital Team</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Senior citizens take swing at virus-shaped piñata after getting vaccinated</h4> <p>Video shows senior citizens beating a COVID-19-shaped pinata after getting vaccinated.</p></div></div></div></div> <p><span class="dateline"><strong>VIRGINIA BEACH, Va.</strong> - </span>Residents at a senior living community took a literal swing at COVID-19 when they beat a pi&#xF1;ata, in the shape of the coronavirus, after getting vaccinated.</p> <p>The Westminster-Canterbury on the Chesapeake Bay in Virginia Beach, Virginia, held a party on March 9, a few weeks after its campus reached herd immunity when 99% of its more than 700 residents were fully vaccinated.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>&quot;So much of this past year has been challenging,&quot; the community&#x2019;s Director of Public Relations Ashley Allman told FOX Television Stations Wednesday. &quot;Residents not being able to go out and hug family members just because our seniors, our residents, are a very vulnerable population.&quot;</p><p><strong>RELATED: <a href="https://www.fox5dc.com/news/biden-to-announce-plans-to-buy-100m-additional-doses-of-jj-covid-19-vaccine-source-says">Biden announces U.S. is buying 100M additional doses of J&amp;J COVID-19 vaccine</a></strong></p><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>Allman said it only took minutes for the senior citizens to take down the pi&#xF1;ata filled with candy, chocolate, mini bottles of alcohol and of course hand-sanitizer, reminding the residents that the pandemic still continues.</p><p>&quot;There were no shortages of residents who were ready to take a bat and take a swing at the COVID pi&#xF1;ata,&quot; Allman said.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>&quot;It feels like we got our life back,&quot; resident Brenda LaDell said in a video shared by the community. &#xA0;</p><p>LaDell was able to physically hug her granddaughters for the first time in almost a year. &quot;They were more excited than I was,&quot; she said.</p><p>Allman said for the past year, the residents, like most of the country, had to adhere to strict COVID-19 safety protocols. On-campus residents had to hug their loved ones through a shower curtain at the &quot;hugging wall.&quot; Plexiglass divided residents and their visitors when outdoor and indoor interactions were allowed in certain areas. Indoor dining services were also limited.</p><p><strong>RELATED: <a href="https://www.fox5dc.com/news/house-again-set-to-vote-on-covid-19-relief-bill">House passes $1.9 trillion COVID-19 relief bill, Biden expected to sign on Friday</a></strong></p><p>Some COVID-19 safety protocols remain in place. Residents are free to bring visitors to their apartments, but dining services remain limited to residents only.</p><p>&quot;We&#x2019;re still wearing masks on campus, but their loved ones are able to come and visit them, and they&#x2019;re able to hug their loved ones,&quot; Allman said.</p><p>According to the U.S. Centers for Disease Control and Prevention, nearly 33 million Americans have been fully vaccinated, representing nearly 10% of the U.S. population.&#xA0;</p><p>March 11 will mark one year since the World Health Organization declared COVID-19 a pandemic. More than 29 million Americans have tested positive for the coronavirus, and more than 529,000 Americans have died since the pandemic started.</p><p>President Joe Biden will address the nation Thursday night to mark the first anniversary of the pandemic.&#xA0;</p><p><em>This story was reported from Los Angeles.</em><br>&#xA0;</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/1400-stimulus-checks-could-hit-bank-accounts-as-soon-as-this-weekend-white-house-says"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="$1,400 stimulus checks could hit bank accounts as soon as this weekend, White House says" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/320/180/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/640/360/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/360/203/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/720/406/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/413/232/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/826/464/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="$1,400 stimulus checks could hit bank accounts as soon as this weekend, White House says" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/b40514ea-be6875d9-stimulus-image-491498582.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/1400-stimulus-checks-could-hit-bank-accounts-as-soon-as-this-weekend-white-house-says">$1,400 stimulus checks could hit bank accounts as soon as this weekend, White House says</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/biden-aims-to-usher-us-into-next-phase-of-pandemic-in-primetime-speech"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1306030157.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Biden signs COVID-19 relief bill containing $1,400 stimulus checks" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/GettyImages-1306030157.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1306030157.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/GettyImages-1306030157.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/320/180/GettyImages-1306030157.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/640/360/GettyImages-1306030157.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/360/203/GettyImages-1306030157.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/720/406/GettyImages-1306030157.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/413/232/GettyImages-1306030157.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/826/464/GettyImages-1306030157.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1306030157.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/GettyImages-1306030157.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Biden signs COVID-19 relief bill containing $1,400 stimulus checks" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1306030157.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/biden-aims-to-usher-us-into-next-phase-of-pandemic-in-primetime-speech">Biden signs COVID-19 relief bill containing $1,400 stimulus checks</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/pfizer-covid-19-vaccine-blocks-97-of-symptomatic-cases-94-of-asymptomatic-cases-in-israeli-study"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1231471485.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Pfizer COVID-19 vaccine blocks 97% of symptomatic cases, 94% of asymptomatic cases in Israeli study" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/GettyImages-1231471485.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1231471485.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/GettyImages-1231471485.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/320/180/GettyImages-1231471485.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/640/360/GettyImages-1231471485.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/360/203/GettyImages-1231471485.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/720/406/GettyImages-1231471485.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/413/232/GettyImages-1231471485.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/826/464/GettyImages-1231471485.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1231471485.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/GettyImages-1231471485.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Pfizer COVID-19 vaccine blocks 97% of symptomatic cases, 94% of asymptomatic cases in Israeli study" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1231471485.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/pfizer-covid-19-vaccine-blocks-97-of-symptomatic-cases-94-of-asymptomatic-cases-in-israeli-study">Pfizer COVID-19 vaccine blocks 97% of symptomatic cases, 94% of asymptomatic cases in Israeli study</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/japan-marks-10-years-since-earthquake-triggered-tsunami-and-nuclear-crisis"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Japan marks 10 years since earthquake triggered tsunami and nuclear crisis" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/320/180/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/640/360/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/360/203/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/720/406/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/413/232/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/826/464/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Japan marks 10 years since earthquake triggered tsunami and nuclear crisis" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1306457167-e1615478671545.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/japan-marks-10-years-since-earthquake-triggered-tsunami-and-nuclear-crisis">Japan marks 10 years since earthquake triggered tsunami and nuclear crisis</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/eddie-murphy-to-be-inducted-into-naacp-image-awards-hall-of-fame"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1199131968.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Eddie Murphy to be inducted into NAACP Image Awards Hall of Fame" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/GettyImages-1199131968.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1199131968.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/GettyImages-1199131968.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/320/180/GettyImages-1199131968.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/640/360/GettyImages-1199131968.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/360/203/GettyImages-1199131968.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/720/406/GettyImages-1199131968.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/413/232/GettyImages-1199131968.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/826/464/GettyImages-1199131968.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1199131968.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/1184/666/GettyImages-1199131968.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Eddie Murphy to be inducted into NAACP Image Awards Hall of Fame" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/592/333/GettyImages-1199131968.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/eddie-murphy-to-be-inducted-into-naacp-image-awards-hall-of-fame">Eddie Murphy to be inducted into NAACP Image Awards Hall of Fame</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/fbi-rescues-washington-girl-in-international-kidnapping-case"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/7847F9A46C6641E7AA6AD8F270FFA3D4.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Exclusive: FBI rescues Washington child in international kidnapping case" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/7847F9A46C6641E7AA6AD8F270FFA3D4.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/7847F9A46C6641E7AA6AD8F270FFA3D4.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/7847F9A46C6641E7AA6AD8F270FFA3D4.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/7847F9A46C6641E7AA6AD8F270FFA3D4.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/7847F9A46C6641E7AA6AD8F270FFA3D4.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Exclusive: FBI rescues Washington child in international kidnapping case" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/7847F9A46C6641E7AA6AD8F270FFA3D4.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/fbi-rescues-washington-girl-in-international-kidnapping-case">Exclusive: FBI rescues Washington child in international kidnapping case</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/man-who-caused-deadly-puyallup-crash-said-what-collision-when-questioned-at-the-scene"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/CFE70AB1D6D44C1DBF73F130C21B6EA1-e1615238584351.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Man who caused deadly Puyallup crash said 'What collision?' when questioned at the scene" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/CFE70AB1D6D44C1DBF73F130C21B6EA1-e1615238584351.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/CFE70AB1D6D44C1DBF73F130C21B6EA1-e1615238584351.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/CFE70AB1D6D44C1DBF73F130C21B6EA1-e1615238584351.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/CFE70AB1D6D44C1DBF73F130C21B6EA1-e1615238584351.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/CFE70AB1D6D44C1DBF73F130C21B6EA1-e1615238584351.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Man who caused deadly Puyallup crash said 'What collision?' when questioned at the scene" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/CFE70AB1D6D44C1DBF73F130C21B6EA1-e1615238584351.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/man-who-caused-deadly-puyallup-crash-said-what-collision-when-questioned-at-the-scene">Man who caused deadly Puyallup crash said 'What collision?' when questioned at the scene</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/covid-19-vaccine-standby-list-website-sends-alert-on-unused-doses"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/GettyImages-1306191073.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="COVID-19 vaccine standby list: Website sends alert on unused doses" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/32/18/GettyImages-1306191073.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/GettyImages-1306191073.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/GettyImages-1306191073.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/GettyImages-1306191073.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/200/112/GettyImages-1306191073.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="COVID-19 vaccine standby list: Website sends alert on unused doses" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/03/100/56/GettyImages-1306191073.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/covid-19-vaccine-standby-list-website-sends-alert-on-unused-doses">COVID-19 vaccine standby list: Website sends alert on unused doses</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/alaska-airlines-expands-services-to-the-pnw-with-4-new-routes"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/11/100/56/boeing-737-9-max-jet-alaska-airlines.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Alaska Airlines expands services to the PNW with 4 new routes" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/11/32/18/boeing-737-9-max-jet-alaska-airlines.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/11/100/56/boeing-737-9-max-jet-alaska-airlines.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/11/200/112/boeing-737-9-max-jet-alaska-airlines.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/11/100/56/boeing-737-9-max-jet-alaska-airlines.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/11/200/112/boeing-737-9-max-jet-alaska-airlines.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Alaska Airlines expands services to the PNW with 4 new routes" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/11/100/56/boeing-737-9-max-jet-alaska-airlines.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/alaska-airlines-expands-services-to-the-pnw-with-4-new-routes">Alaska Airlines expands services to the PNW with 4 new routes</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/you-are-looking-at-a-two-year-waitlist-lawmakers-trying-to-fix-lack-of-childcare"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/gettyimages-483151610.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="'You are looking at a two-year waitlist': Lawmakers trying to fix childcare crisis" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/32/18/gettyimages-483151610.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/gettyimages-483151610.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/200/112/gettyimages-483151610.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/gettyimages-483151610.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/200/112/gettyimages-483151610.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="'You are looking at a two-year waitlist': Lawmakers trying to fix childcare crisis" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/06/100/56/gettyimages-483151610.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/you-are-looking-at-a-two-year-waitlist-lawmakers-trying-to-fix-lack-of-childcare">'You are looking at a two-year waitlist': Lawmakers trying to fix childcare crisis</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/michelle-ludtka">Michelle Ludtka</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts from Q13</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/Q13FOX" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/Q13FOX" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/q13fox/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:q13tips@fox.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="/public-file-inquiries" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="/eeo-report" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>About Us</a></li><li data-v-f9dbb266><a href="/jobs-at-q13-fox-and-joetv-seattle" data-v-f9dbb266>Jobs At Q13 FOX</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/e6663f7b77d35b3b9df0.js" defer></script><script src="/_wzln/d9ffa557f303a2a78974.js" defer></script><script src="/_wzln/75fbb1fc15624e21d05a.js" defer></script><script src="/_wzln/2307aac7b3d5920c2dd1.js" defer></script><script src="/_wzln/e502fcb868a02d5bbb96.js" defer></script><script src="/_wzln/4e0bf17269b1a84b2364.js" defer></script><script src="/_wzln/ec1bb103bf9ad2be6395.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
