<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Home foreclosure risk lowering amid post-COVID economic stabilization</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/kcpq/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Experts say a surge in foreclosures is not likely due to the various options available for struggling American families."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="200814513633539"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="KCPQ_FOX13"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="kcpq"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="money"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Home foreclosure risk lowering amid post-COVID economic stabilization" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Experts say a surge in foreclosures is not likely due to the various options available for struggling American families."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Experts say a surge in foreclosures is not likely due to the various options available for struggling American families."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="Q13 FOX"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:fa137617-518d-50b4-9c0d-5c65305de8be"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-05-24"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-05-24T15:27:49-07:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-05-24T15:40:34-07:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Home foreclosure risk lowering amid post-COVID economic stabilization"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Experts say a surge in foreclosures is not likely due to the various options available for struggling American families."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1280/720/5daa6e71-cred_logo.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.q13fox.com/money/home-foreclosure-risk-lowering-amid-post-covid-economic-stabilization"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="Q13 FOX"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=1515636816, app-argument=https://www.q13fox.com/money/home-foreclosure-risk-lowering-amid-post-covid-economic-stabilization"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@q13fox"><meta data-n-head="true" name="twitter:site:id" content="@q13fox"><meta data-n-head="true" name="twitter:title" content="Home foreclosure risk lowering amid post-COVID economic stabilization"><meta data-n-head="true" name="twitter:description" content="Experts say a surge in foreclosures is not likely due to the various options available for struggling American families."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1280/720/5daa6e71-cred_logo.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.q13fox.com/money/home-foreclosure-risk-lowering-amid-post-covid-economic-stabilization"><meta data-n-head="true" name="twitter:creator" content="@q13fox"><meta data-n-head="true" name="twitter:creator:id" content="@q13fox"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="money"><meta data-n-head="true" name="fox.page_content_category" content="money"><meta data-n-head="true" name="fox.page_name" content="kcpq:web:post:article:Home foreclosure risk lowering amid post-COVID economic stabilization"><meta data-n-head="true" name="fox.page_content_level_1" content="kcpq:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="kcpq:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="kcpq:web:post:article:Home foreclosure risk lowering amid post-COVID economic stabilization"><meta data-n-head="true" name="fox.page_content_level_4" content="kcpq:web:post:article:Home foreclosure risk lowering amid post-COVID economic stabilization"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Kelsey Ramirez"><meta data-n-head="true" name="fox.page_content_version" content="2.1.0"><meta data-n-head="true" name="fox.publisher" content="Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."><meta data-n-head="true" name="fox.page_content_id" content="fa137617-518d-50b4-9c0d-5c65305de8be"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.q13fox.com/money/home-foreclosure-risk-lowering-amid-post-covid-economic-stabilization"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.foxbusiness.com/money/home-foreclosure-risk-lowering-amid-post-covid-economic-stabilization"><meta data-n-head="true" property="fb:app_id" content="200814513633539"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Business/Personal Finance,/FTS/Money"><meta data-n-head="true" name="classification-isa" content="personal-finance,money"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Business/Personal Finance,/FTS/Money"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/kcpq/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/kcpq/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/kcpq/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.foxbusiness.com/money/home-foreclosure-risk-lowering-amid-post-covid-economic-stabilization"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1280/720/5daa6e71-cred_logo.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.q13fox.com/money/home-foreclosure-risk-lowering-amid-post-covid-economic-stabilization.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/904b4233e944651121be606aaee7b39b704d090e99ce3ae834b20187236dc0d6"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'q13fox.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.foxbusiness.com/money/home-foreclosure-risk-lowering-amid-post-covid-economic-stabilization","headline":"Home foreclosure risk lowering amid post-COVID economic stabilization","datePublished":"2021-05-24T15:27:49-07:00","dateModified":"2021-05-24T15:40:34-07:00","description":"Experts say a surge in foreclosures is not likely due to the various options available for struggling American families.","author":{"@type":"Person","name":"Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."},"publisher":{"@type":"Organization","name":"Q13 FOX","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/kcpq/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.q13fox.com/www.q13fox.com/content/uploads/2021/05/5daa6e71-cred_logo.jpg"}}</script><link rel="preload" href="/_wzln/4946c95ed09ef39809de.js" as="script"><link rel="preload" href="/_wzln/272d841ec2c3959ac401.js" as="script"><link rel="preload" href="/_wzln/e412f619be434d5d252c.js" as="script"><link rel="preload" href="/_wzln/f59d10c1b8af93cfe7b3.js" as="script"><link rel="preload" href="/_wzln/b7ae6cc775ba771857e9.js" as="script"><link rel="preload" href="/_wzln/1ea68cf428cbd47b89d8.js" as="script"><link rel="preload" href="/_wzln/66dafe1f57adb204f9d9.js" as="script"><link rel="preload" href="/_wzln/c33a131e0d5c6871512d.js" as="script"><style data-vue-ssr-id="4007f7ae:0 d92c4192:0 41e8910b:0 1a21896c:0 78d3cac4:0 398474f2:0 02e9bfcd:0 03e87634:0 4433639d:0 78b03f3e:0 95b43d44:0 65aa3cb4:0 0844f178:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c05060d3-9e3f-4592-b88e-8db3fdf1c40a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="QW29F-73G2E-C9AG4-TAMZM-9KDCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"QW29F-73G2E-C9AG4-TAMZM-9KDCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3gawayfmhizq-f-4a311a0bf-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"970681","ak.ai":parseInt("620455",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"51abcb2","ak.r":37826,"ak.a2":e,"ak.m":"dscf1","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":33416,"ak.gh":"23.217.129.92","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1621899827","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==D9Bc1RZfGQmBvUIQR/AUZ1sBkicImf0fMHRc8O6KIBow33h7TE6XHXufXF6a82KNLrQ1uZja7soitJ13ppppqIuIWCX3FEJT2z9vGTIeezXoSNVfPZF7lVEQjebX22P29Eqn9k+dlC/82pdeo54iab8S7gF65ceeYY060E3xh6MnqA4ctkv2ewTNKuGTVwvPzRTk1dSUHIT2h250ZDhdHPnuLRusPjPbJh5/1Bfqb6XXAxv6SUfy3huI8eEydW3k7TSZpAUz/egDzIa6w7CqTOuHsOU+SVK8jZ22/zaD1dPrfhapiX7Ek4Ab3awO2+rHROgdL6vsb9Oer8kOdrevJ6mBLA44eIkstFx9T2kCjhPzcbiKMQQID/2uWodgX40+ieSih3CCcQbOuLxqTwezh/Cg+LMLRBjYEdDUiljpKWk=","ak.pv":"12","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-7c9a4be2><div class="branding" data-v-7c9a4be2><a href="/" class="logo" data-v-7c9a4be2><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-a.svg" alt="Q13 FOX" class="logo-full" data-v-7c9a4be2> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" class="logo-mini" data-v-7c9a4be2></a> <!----></div> <div class="nav-row" data-v-7c9a4be2><div class="primary-nav tablet-desktop" data-v-7c9a4be2><nav id="main-nav" data-v-7c9a4be2><ul data-v-7c9a4be2><li class="menu-live" data-v-7c9a4be2><a href="/live" data-v-7c9a4be2><span data-v-7c9a4be2>Live</span></a></li><li class="menu-news" data-v-7c9a4be2><a href="/news" data-v-7c9a4be2><span data-v-7c9a4be2>News</span></a></li><li class="menu-covid" data-v-7c9a4be2><a href="/shows/coronavirus-in-washington" data-v-7c9a4be2><span data-v-7c9a4be2>COVID</span></a></li><li class="menu-weather" data-v-7c9a4be2><a href="/weather" data-v-7c9a4be2><span data-v-7c9a4be2>Weather</span></a></li><li class="menu-sports" data-v-7c9a4be2><a href="/sports" data-v-7c9a4be2><span data-v-7c9a4be2>Sports</span></a></li><li class="menu-this-morning" data-v-7c9a4be2><a href="/shows/this-morning" data-v-7c9a4be2><span data-v-7c9a4be2>This Morning</span></a></li><li class="menu-contests" data-v-7c9a4be2><a href="/contests" data-v-7c9a4be2><span data-v-7c9a4be2>Contests</span></a></li> <li class="menu-more" data-v-7c9a4be2><a href="#" class="js-menu-toggle" data-v-7c9a4be2>More</a></li></ul></nav></div> <div class="meta" data-v-7c9a4be2><!----> <!----> <button class="button-reset watch-live mobile" data-v-7c9a4be2><a href="/live" data-v-7c9a4be2>Watch Live</a></button> <div class="search-toggle tablet-desktop" data-v-7c9a4be2><a href="#" class="js-focus-search" data-v-7c9a4be2>Expand / Collapse search</a></div> <div class="menu mobile" data-v-7c9a4be2><a href="#" class="js-menu-toggle" data-v-7c9a4be2>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 News: Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/scotts-weather-blog">Scott's Weather Blog</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/washingtons-most-wanted">Latest from WMW</a></li><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 News Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Local Sports Talk</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 News Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13 FOX &amp; JOEtv</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html"></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="fa137617-518d-50b4-9c0d-5c65305de8be" comments="[object Object]" origination_station="NATIONAL" class="article-wrap"><header lastModifiedDate="2021-05-24T15:40:34-07:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Home foreclosure risk lowering amid post-COVID economic stabilization</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Kelsey Ramirez<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>1 hour ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/business/personal-finance" data-v-0ec27b1e>Personal Finance</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://www.foxbusiness.com/personal-finance" data-v-0ec27b1e>Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services.</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <div class="big-top featured article-ct" data-v-3b342d13><div class="m featured-img" data-v-3b342d13><img src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/764/432/28a2fd03-cred_nologo.jpg?ve=1&amp;tl=1" alt="28a2fd03-cred_nologo.jpg" data-v-3b342d13> <span class="overlay" data-v-3b342d13>article</span></div> <div class="info" data-v-3b342d13><div class="caption" data-v-3b342d13><p data-v-3b342d13><span data-v-3b342d13>As more homeowners begin making payments once again, experts are optimistic that we will not see a surge in mortgage foreclosures (iStock)</span> <!----></p> <!----></div></div> <!----></div> <!----><!----> <!----> <p>As the economy continues to improve after a coronavirus-plagued 2020, the risk of home foreclosure for American families is lessening. In fact, the <a href="https://www.blackknightinc.com/black-knights-first-look-at-april-2021-mortgage-data/" target="_blank"><u>latest data from Black Knight</u></a>, a mortgage technology and data provider, shows that <a href="https://www.foxbusiness.com/real-estate/coronavirus-causes-spike-in-march-mortgage-delinquency-rate-for-the-first-time-in-decades" target="_blank"><u>mortgage delinquencies </u></a>could hit pre-pandemic levels by the end of 2021.</p> <!----><!----> <!----> <p>Many feared a repeat of the 2008 economic recession after the COVID-19 pandemic hit, as stay-at-home orders were put into place, businesses closed and layoffs became common. The U.S. government issued a <a href="https://www.foxbusiness.com/personal-finance/coronavirus-mortgage-payments-repayment-deferral-option" target="_blank"><u>mandatory forbearance period</u></a> &#x2013; a period of time during which homeowners don&#x2019;t have to make mortgage payments due to economic hardship &#x2013; for all loans backed by Fannie Mae and Freddie Mac, which own the rights on about half of all U.S. mortgages. Following that example, many private mortgage servicing companies also put their own forbearance programs in place.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <p>Homeowners struggling to make monthly payments can also refinance their home loan in today&#x2019;s ultra-low interest rate environment, saving hundreds per month and thousands over the life of the loan. If you&apos;re interested in refinancing your home loan, you can explore your mortgage refinance options by <a href="https://www.credible.com/mortgage/refinance/rates?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%253A%252F%252Fwww.foxbusiness.com%252Fmoney%252Fhome-foreclosure-risk-lowering-amid-post-covid-economic-stabilization&amp;pMeta_contentId=674aa7b1-490c-5c98-a986-93ed6ba5825b&amp;pMeta_articleTags=/FOX%20BUSINESS/Credible,/FOX%20BUSINESS/Money,/FOX%20BUSINESS/Personal%20Finance,/FOX%20BUSINESS/Topic/Mortgage,/FOX%20BUSINESS/Home%20Mortgage,/FOX%20BUSINESS/Markets/Economy&amp;pMeta_segmentId=e08003f0-4bb0-452e-99dc-050e5d9f60d6&amp;pMeta_linkText=visiting%20Credible%20to%20compare%20rates%20and%20lenders&amp;pMeta_campaignCode=" target="_blank" rel="nofollow"><u>visiting Credible to compare rates and lenders</u></a>.</p> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <div><div data-unit-credible="simple-cta;mortgage-refi;compare-mortgage-refi-rates" class="credible"></div></div> <!----><!----> <!----> <p><a href="https://www.foxbusiness.com/money/mortgage-refinance-where-to-start" target="_blank"><strong><u>CONSIDERING A MORTGAGE REFINANCE? THIS IS WHERE TO START</u></strong></a></p> <!----><!----> <!----> <h2><strong>What to do if you can’t make your mortgage payments</strong></h2> <!----><!----> <!----> <p>A ruling from the Consumer Financial Protection Bureau (CFPB) <a href="https://www.foxbusiness.com/real-estate/foreclosures-banned-until-2022-cfpb-proposal" target="_blank"><u>banned most foreclosures</u></a> for the remainder of 2021. As strong U.S. economic recovery continues, many experts expect foreclosures to rise heading into next year, but not at alarming levels. That&#x2019;s because homeowners have several options this year that they didn&#x2019;t have during the 2008 recession.&#xA0;</p> <!----><!----> <!----> <ul data-v-03e8ff79><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79><strong>Refinancing</strong>: One popular option over the past year has been to take advantage of historically low interest rates and refinance your mortgage. Homeowners who refinance could potentially save hundreds on their monthly payments. Many homeowners refinanced over the last year, but even as interest rates increase, Black Knight estimates another 14.5 million homeowners could still benefit from refinancing their home loan. If you’re thinking of refinancing, <a href="https://www.credible.com/mortgage/refinance/rates?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%253A%252F%252Fwww.foxbusiness.com%252Fmoney%252Fhome-foreclosure-risk-lowering-amid-post-covid-economic-stabilization&amp;pMeta_contentId=674aa7b1-490c-5c98-a986-93ed6ba5825b&amp;pMeta_articleTags=/FOX%20BUSINESS/Credible,/FOX%20BUSINESS/Money,/FOX%20BUSINESS/Personal%20Finance,/FOX%20BUSINESS/Topic/Mortgage,/FOX%20BUSINESS/Home%20Mortgage,/FOX%20BUSINESS/Markets/Economy&amp;pMeta_segmentId=e08003f0-4bb0-452e-99dc-050e5d9f60d6&amp;pMeta_linkText=visit%20Credible%20&amp;pMeta_campaignCode=" target="_blank" rel="nofollow"><u>visit Credible</u> </a>to view loan options across multiple lenders.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79><strong>Sell your home:</strong> One of the greatest arguments against a foreclosure surge is <a href="https://www.foxbusiness.com/money/rising-home-values-now-time-to-sell" target="_blank"><u>rising home prices</u></a>. Unlike the 2008 recession, home prices are much higher and most homeowners do not owe more on their home than what it’s worth. If homeowners can no longer keep up with their monthly payments, selling their home could be a good alternative and potentially profitable option.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79><strong>Talk to your servicer: </strong>Homeowners and mortgage servicers both lose when a home is forced into foreclosure, so instead of forgoing your payment, call your mortgage servicer – many will have options and will work with homeowners on alternative options.</span></li></ul> <!----><!----> <!----> <div><div data-unit-credible="rich-cta;mortgage-refi;copy-only" class="credible"></div></div> <!----><!----> <!----> <p><a href="https://www.foxbusiness.com/personal-finance/foreclosure-future-save-home" target="_blank"><strong><u>FORECLOSURE IN YOUR FUTURE? HERE ARE 4 WAYS TO SAVE YOUR HOME FROM THAT FATE</u></strong></a></p> <!----><!----> <!----> <h2><strong>What to expect on the foreclosure front post-pandemic</strong></h2> <!----><!----> <!----> <p>Mortgage delinquencies &#x2013; or mortgages that are 30 days or more past due, including those in forbearance &#x2013; dropped 7.11% in April to 4.66%, marking the first time delinquencies fell below 5% for the first time since the pandemic began. This means about 400,000 homeowners became current on their mortgages in April.</p> <!----><!----> <!----> <p>But this still leaves about 1.8 million homeowners in serious delinquency, or 90 days or more past due on their mortgage but still not in foreclosure, according to the Black Knight report. And the vast majority of those are in forbearance. As those federally regulated forbearance periods draw to an end this year, the third and fourth quarter will show a better picture of what&apos;s to come.</p> <!----><!----> <!----> <p>For those struggling with mortgage costs, refinancing could be a good option to lower your payment. You can use an <a href="https://www.credible.com/blog/calculators/mortgage-loan-payment-calculator/?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%253A%252F%252Fwww.foxbusiness.com%252Fmoney%252Fhome-foreclosure-risk-lowering-amid-post-covid-economic-stabilization&amp;pMeta_contentId=674aa7b1-490c-5c98-a986-93ed6ba5825b&amp;pMeta_articleTags=/FOX%20BUSINESS/Credible,/FOX%20BUSINESS/Money,/FOX%20BUSINESS/Personal%20Finance,/FOX%20BUSINESS/Topic/Mortgage,/FOX%20BUSINESS/Home%20Mortgage,/FOX%20BUSINESS/Markets/Economy&amp;pMeta_segmentId=e08003f0-4bb0-452e-99dc-050e5d9f60d6&amp;pMeta_linkText=online%20mortgage%20refinance%20calculator%20&amp;pMeta_campaignCode=" target="_blank" rel="nofollow"><u>online mortgage refinance calculator </u></a>to determine new monthly costs.</p> <!----><!----> <!----> <div><div data-unit-credible="simple-cta;mortgage-refi;find-my-rate" class="credible"></div></div> <!----><!----> <!----> <p><a href="https://www.foxbusiness.com/money/federal-funds-rate-to-rise-mortgage-loan-impact" target="_blank"><strong><u>FEDERAL FUNDS RATE ABOUT TO RISE: WHEN AND HOW MORTGAGES, OTHER LOANS WILL BE IMPACTED</u></strong></a></p> <!----><!----> <!----> <p>As 2021 reaches its midway point, more homeowners continue to exit their forbearance periods. As homeowners start to make their payments once again, they have several options available to them if their incomes took a hit during the pandemic or if they are struggling to start making payments again.</p> <!----><!----> <!----> <p>Visit <a href="https://www.credible.com/mortgage?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%253A%252F%252Fwww.foxbusiness.com%252Fmoney%252Fhome-foreclosure-risk-lowering-amid-post-covid-economic-stabilization&amp;pMeta_contentId=674aa7b1-490c-5c98-a986-93ed6ba5825b&amp;pMeta_articleTags=/FOX%20BUSINESS/Credible,/FOX%20BUSINESS/Money,/FOX%20BUSINESS/Personal%20Finance,/FOX%20BUSINESS/Topic/Mortgage,/FOX%20BUSINESS/Home%20Mortgage,/FOX%20BUSINESS/Markets/Economy&amp;pMeta_segmentId=e08003f0-4bb0-452e-99dc-050e5d9f60d6&amp;pMeta_linkText=Credible%20to%20get%20in%20touch%20with%20experienced%20loan%20officers%20&amp;pMeta_campaignCode=" target="_blank" rel="nofollow"><u>Credible to get in touch with experienced loan officers </u></a>and get your mortgage questions answered.</p> <!----><!----> <!----> <div><div data-unit-credible="simple-cta;mortgage-refi;learn-more" class="credible"></div></div> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p><i>Have a finance-related question, but don&apos;t know who to ask? Email The Credible Money Expert at </i><a href="mailto:moneyexpert@credible.com"><i><u>moneyexpert@credible.com</u></i></a><i> and your question might be answered by Credible in our Money Expert column.</i></p> <!----> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt min-height-ad"></div> <!----></div></div><div placeholder="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/0/0/32/18/download-apps.jpg?ve=1&amp;tl=1" class="promo-container" data-v-774f95f9><section class="promo promo-image" data-v-774f95f9><header class="heading" data-v-774f95f9><h2 data-v-774f95f9><a href="https://www.q13fox.com/apps" data-v-774f95f9>Get Q13 News &amp; Weather Apps</a></h2></header> <div class="content" data-v-774f95f9><div class="m" data-v-774f95f9><a href="https://www.q13fox.com/apps" data-v-774f95f9><img src="https://images.foxtv.com/images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/10/0/0/0/0/download-apps.jpg?ve=1&amp;tl=1" alt="Get Q13 News &amp; Weather Apps" data-v-774f95f9></a></div></div></section> <div class="promo-separator" data-v-774f95f9></div></div><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/burien-mom-installs-cameras-after-home-break-in-shocked-what-they-catch-in-one-week"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/3347F80E93EE43499D1862BABA4B61C3.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Burien mom installs cameras after home break in; shocked what they catch in one week" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/3347F80E93EE43499D1862BABA4B61C3.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/3347F80E93EE43499D1862BABA4B61C3.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/3347F80E93EE43499D1862BABA4B61C3.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/3347F80E93EE43499D1862BABA4B61C3.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/3347F80E93EE43499D1862BABA4B61C3.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Burien mom installs cameras after home break in; shocked what they catch in one week" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/3347F80E93EE43499D1862BABA4B61C3.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/burien-mom-installs-cameras-after-home-break-in-shocked-what-they-catch-in-one-week">Burien mom installs cameras after home break in; shocked what they catch in one week</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/2-children-1-adult-experience-carbon-monoxide-poisoning-aboard-boat-in-seattle"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/Seattle-1.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="2 children, 1 adult experience carbon monoxide poisoning aboard boat in Seattle" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/32/18/Seattle-1.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/Seattle-1.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/Seattle-1.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/Seattle-1.png?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/200/112/Seattle-1.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="2 children, 1 adult experience carbon monoxide poisoning aboard boat in Seattle" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2020/08/100/56/Seattle-1.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/2-children-1-adult-experience-carbon-monoxide-poisoning-aboard-boat-in-seattle">2 children, 1 adult experience carbon monoxide poisoning aboard boat in Seattle</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/disneyland-to-introduce-100-sandwich"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/Disneyland1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Disneyland to introduce $100 sandwich" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/Disneyland1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/Disneyland1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/Disneyland1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/Disneyland1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/Disneyland1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Disneyland to introduce $100 sandwich" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/Disneyland1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/disneyland-to-introduce-100-sandwich">Disneyland to introduce $100 sandwich</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/students-say-current-graduation-plans-lackluster-in-kent-push-for-traditional-ceremony"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/AC4F0BBCCE314156A1EF9565C5730915.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Students say current graduation plans 'lackluster' in Kent, push for traditional ceremony" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/AC4F0BBCCE314156A1EF9565C5730915.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/AC4F0BBCCE314156A1EF9565C5730915.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/AC4F0BBCCE314156A1EF9565C5730915.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/AC4F0BBCCE314156A1EF9565C5730915.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/AC4F0BBCCE314156A1EF9565C5730915.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Students say current graduation plans 'lackluster' in Kent, push for traditional ceremony" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/AC4F0BBCCE314156A1EF9565C5730915.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/students-say-current-graduation-plans-lackluster-in-kent-push-for-traditional-ceremony">Students say current graduation plans 'lackluster' in Kent, push for traditional ceremony</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/child-in-critical-condition-after-seatac-shooting-deputies-searching-for-suspect"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/IMG_7067-e1621864349371.jpeg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="One-year-old baby in critical condition after SeaTac shooting" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/IMG_7067-e1621864349371.jpeg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/IMG_7067-e1621864349371.jpeg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/IMG_7067-e1621864349371.jpeg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/IMG_7067-e1621864349371.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/200/112/IMG_7067-e1621864349371.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="One-year-old baby in critical condition after SeaTac shooting" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/100/56/IMG_7067-e1621864349371.jpeg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/child-in-critical-condition-after-seatac-shooting-deputies-searching-for-suspect">One-year-old baby in critical condition after SeaTac shooting</a></h4></header> <!----></div></article></div></section><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e><a href="/news" data-v-22ed480e>
        Latest News
      </a></h2> <a href="/news" class="view-more__button" data-v-75bf4855 data-v-22ed480e>View More</a></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/reports-aircraft-associated-with-nellis-afb-crashes-in-las-vegas-neighborhood"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/Vegas-Crash.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Nellis AFB: Aircraft crashes south of base in Las Vegas valley" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/Vegas-Crash.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/Vegas-Crash.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/Vegas-Crash.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/320/180/Vegas-Crash.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/640/360/Vegas-Crash.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/360/203/Vegas-Crash.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/720/406/Vegas-Crash.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/413/232/Vegas-Crash.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/826/464/Vegas-Crash.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/Vegas-Crash.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/Vegas-Crash.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Nellis AFB: Aircraft crashes south of base in Las Vegas valley" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/Vegas-Crash.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/reports-aircraft-associated-with-nellis-afb-crashes-in-las-vegas-neighborhood">Nellis AFB: Aircraft crashes south of base in Las Vegas valley</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/we-need-data-white-house-supports-probe-into-covid-19-origin"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/GettyImages-1230938483.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="‘We need data’: White House supports probe into COVID-19 origin" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/GettyImages-1230938483.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/GettyImages-1230938483.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/GettyImages-1230938483.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/320/180/GettyImages-1230938483.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/640/360/GettyImages-1230938483.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/360/203/GettyImages-1230938483.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/720/406/GettyImages-1230938483.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/413/232/GettyImages-1230938483.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/826/464/GettyImages-1230938483.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/GettyImages-1230938483.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/GettyImages-1230938483.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="‘We need data’: White House supports probe into COVID-19 origin" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/GettyImages-1230938483.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/we-need-data-white-house-supports-probe-into-covid-19-origin">‘We need data’: White House supports probe into COVID-19 origin</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/united-offering-rewards-members-chance-to-win-free-flights-for-a-year-with-covid-19-vaccine-card"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/UA-plane.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="United offering rewards members chance to win free flights for a year with COVID-19 vaccine card" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/UA-plane.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/UA-plane.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/UA-plane.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/320/180/UA-plane.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/640/360/UA-plane.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/360/203/UA-plane.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/720/406/UA-plane.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/413/232/UA-plane.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/826/464/UA-plane.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/UA-plane.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/UA-plane.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="United offering rewards members chance to win free flights for a year with COVID-19 vaccine card" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/UA-plane.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/united-offering-rewards-members-chance-to-win-free-flights-for-a-year-with-covid-19-vaccine-card">United offering rewards members chance to win free flights for a year with COVID-19 vaccine card</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/man-claims-police-desecrated-2-year-old-daughters-ashes-after-mistaking-for-drugs-during-traffic-stop"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Man claims police 'desecrated' 2-year-old daughter's ashes after mistaking for drugs during traffic stop" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/320/180/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/640/360/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/360/203/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/720/406/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/413/232/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/826/464/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Man claims police 'desecrated' 2-year-old daughter's ashes after mistaking for drugs during traffic stop" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/bodycam-video-wisc-tv.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/man-claims-police-desecrated-2-year-old-daughters-ashes-after-mistaking-for-drugs-during-traffic-stop">Man claims police 'desecrated' 2-year-old daughter's ashes after mistaking for drugs during traffic stop</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/service-disruptions-possible-for-republic-waste-customers-after-union-votes-to-authorize-strike"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/banner.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Service disruptions possible for Republic waste customers after union votes to authorize strike" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/32/18/banner.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/banner.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/banner.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/320/180/banner.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/640/360/banner.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/360/203/banner.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/720/406/banner.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/413/232/banner.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/826/464/banner.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/banner.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/1184/666/banner.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Service disruptions possible for Republic waste customers after union votes to authorize strike" src="https://images.foxtv.com/static.q13fox.com/www.q13fox.com/content/uploads/2021/05/592/333/banner.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/service-disruptions-possible-for-republic-waste-customers-after-union-votes-to-authorize-strike">Service disruptions possible for Republic waste customers after union votes to authorize strike</a></h3></header> <!----> <!----> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <ul><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Q13 News App</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/local-news">Local</a></li><li class="nav-item"><a href="/national-news">National</a></li><li class="nav-item"><a href="/tag/world">World</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/politics">Politics</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/health">Health</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="/tag/entertainment">Entertainment</a></li></ul></nav><nav class="menu-covid-19"><h6 class="nav-title"><a href="/shows/coronavirus-in-washington">COVID-19</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/shows/coronavirus-in-washington">COVID-19 in Washington</a></li><li class="nav-item"><a href="/live-interactive-map-coronavirus-covid-19-cases-in-washington-state-around-the-world">LIVE MAP: COVID-19 Cases</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus-vaccine">COVID-19 Vaccine Info</a></li><li class="nav-item"><a href="https://www.q13fox.com/news/covid-19-vaccine-info-where-to-get-vaccinated-in-washington-state-phase-finder-coronavirus">How to get Vaccinated</a></li><li class="nav-item"><a href="/tag/health/coronavirus">Latest from Around the World</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/health/coronavirus">More Coronavirus News</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/q13-news-seattle-weather-app">Q13 News: Weather App</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/weather-photos">Weather Photos</a></li><li class="nav-item"><a href="/traffic">Traffic</a></li><li class="nav-item"><a href="/pick-my-pet">Pick My Pet</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/weather/scotts-weather-blog">Scott's Weather Blog</a></li><li class="nav-item"><a href="https://www.q13fox.com/washington-air-quality-map">Air Quality Map</a></li></ul></nav><nav class="menu-sports"><h6 class="nav-title"><a href="/sports">Sports</a></h6> <ul><li class="nav-item"><a href="/tag/nfl/seahawks">Seahawks</a></li><li class="nav-item"><a href="/tag/mlb/mariners">Mariners</a></li><li class="nav-item"><a href="/tag/mls/sounders">Sounders</a></li><li class="nav-item"><a href="/tag/wnba/storm">Storm</a></li><li class="nav-item"><a href="/tag/nhl/nhl-seattle">Kraken</a></li><li class="nav-item"><a href="/tag/nwsl/reign">Reign</a></li><li class="nav-item"><a href="/tag/ncaa/huskies">Huskies</a></li><li class="nav-item"><a href="/tag/ncaa/cougars">Cougars</a></li><li class="nav-item"><a href="/tag/sports-commentary">Commentary</a></li></ul></nav><nav class="menu-washington's-most-wanted"><h6 class="nav-title"><a href="/shows/washingtons-most-wanted">Washington's Most Wanted</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/washingtons-most-wanted">Latest from WMW</a></li><li class="nav-item"><a href="/tag/washingtons-most-wanted/marshals-most-wanted">US Marshals Most Wanted</a></li><li class="nav-item"><a href="/watch-wmw">Where To Watch</a></li><li class="nav-item"><a href="/about-wmw">About WMW</a></li><li class="nav-item"><a href="/person/r/david-rose">David Rose</a></li><li class="nav-item"><a href="https://www.missingkids.com/home">Missing and Exploited Children</a></li><li class="nav-item"><a href="https://canyouid.me/">Can You ID Me?</a></li></ul></nav><nav class="menu-the-divide-with-brandi-kruse"><h6 class="nav-title"><a href="/shows/the-divide">The Divide with Brandi Kruse</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/the-divide">Watch Full Episodes</a></li><li class="nav-item"><a href="/tag/the-divide/commentary-the-divide">Commentary</a></li><li class="nav-item"><a href="/person/k/brandi-kruse">Brandi Kruse</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/bridging-the-divide">Bridging The Divide</a></li></ul></nav><nav class="menu-this-morning"><h6 class="nav-title"><a href="/shows/this-morning">This Morning</a></h6> <ul><li class="nav-item"><a href="/live">Watch Live</a></li><li class="nav-item"><a href="/school-closures-and-delays">Closures &amp; Delays</a></li><li class="nav-item"><a href="/person/all">Q13 News Morning Team</a></li><li class="nav-item"><a href="/tag/series/healthy-living">Healthy Living</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/this-morning/mom-to-mom">Mom to Mom</a></li><li class="nav-item"><a href="/your-education-destination-latest-information-on-back-to-school-in-western-washington">Your Education Destination</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/series/gardening-with-tim">Gardening with Tim</a></li><li class="nav-item"><a href="/tag/series/driver-on-the-street">Driver on the Street</a></li><li class="nav-item"><a href="/tag/series/all-local">All Local</a></li></ul></nav><nav class="menu-just-a-bit-outside"><h6 class="nav-title"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Just A Bit Outside</a></h6> <ul><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Local Sports Talk</a></li><li class="nav-item"><a href="https://www.q13fox.com/tag/sports/just-a-bit-outside">Watch Full Episodes</a></li><li class="nav-item"><a href="https://www.q13fox.com/person/l/aaron-levine">Aaron Levine</a></li><li class="nav-item"><a href="https://www.q13fox.com/sports">More Sports News</a></li><li class="nav-item"><a href="https://q13fox.onelink.me/PeGO/7e4d2af8">Get Sports Alerts</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/consumer">Consumer</a></li><li class="nav-item"><a href="/tag/business">Business</a></li><li class="nav-item"><a href="/tag/money/us-economy">Economy</a></li><li class="nav-item"><a href="/tag/money/savings">Savings</a></li><li class="nav-item"><a href="/tag/health/coronavirus/economy">COVID-19 and the Economy</a></li></ul></nav><nav class="menu-regional-news"><h6 class="nav-title"><a href="/tag/us/wa">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.ktvu.com/">San Francisco News - KTVU FOX 2</a></li><li class="nav-item"><a href="https://www.foxla.com/">Los Angeles News - FOX 11 Los Angeles</a></li><li class="nav-item"><a href="https://www.fox10phoenix.com/">Phoenix News - FOX 10 Phoenix</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about-us">About Us</a></h6> <ul><li class="nav-item"><a href="/apps">Download our apps</a></li><li class="nav-item"><a href="/person/all">Q13 News Personalities</a></li><li class="nav-item"><a href="/shows/fox-content">FOX Shows</a></li><li class="nav-item"><a href="https://www.q13fox.com/whats-on-fox">TV Schedule</a></li><li class="nav-item"><a href="https://www.q13fox.com/links-you-saw-on-tv">Links You Saw on TV</a></li><li class="nav-item"><a href="/jobs-at-q13-fox-and-joetv-seattle">Jobs at Q13 FOX &amp; JOEtv</a></li><li class="nav-item"><a href="https://www.q13fox.com/speaking-engagment-request">Request a Speaker</a></li><li class="nav-item"><a href="/advertise-with-us">Advertise With Us</a></li><li class="nav-item"><a href="/closed-captioning-info">Captioning Info</a></li><li class="nav-item"><a href="/public-file-inquiries">FCC Public File</a></li><li class="nav-item"><a href="https://www.q13fox.com/fcc-applications">FCC Applications</a></li><li class="nav-item"><a href="/contests">Contests</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/Q13FOX" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/Q13FOX" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/q13fox/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:q13tips@fox.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-seattle-b.svg" alt="Q13 FOX" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="/public-file-inquiries" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="/eeo-report" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>About Us</a></li><li data-v-f9dbb266><a href="/jobs-at-q13-fox-and-joetv-seattle" data-v-f9dbb266>Jobs At Q13 FOX</a></li><li data-v-f9dbb266><a href="/about-us" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/4946c95ed09ef39809de.js" defer></script><script src="/_wzln/b7ae6cc775ba771857e9.js" defer></script><script src="/_wzln/1ea68cf428cbd47b89d8.js" defer></script><script src="/_wzln/66dafe1f57adb204f9d9.js" defer></script><script src="/_wzln/c33a131e0d5c6871512d.js" defer></script><script src="/_wzln/272d841ec2c3959ac401.js" defer></script><script src="/_wzln/e412f619be434d5d252c.js" defer></script><script src="/_wzln/f59d10c1b8af93cfe7b3.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
